elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  ayuda RAID 0 windows7 64bits
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ayuda RAID 0 windows7 64bits  (Leído 4,268 veces)
jonpeter

Desconectado Desconectado

Mensajes: 12


Ver Perfil
ayuda RAID 0 windows7 64bits
« en: 26 Octubre 2011, 20:09 pm »

Hola, tengo problemas para instalar w7 ultimate 64bits en un raid0.

Mi placa base es una Asus P6T Deluxe v2, tengo un i7 y dos discos duros antiguos, y este Lunes os he comprado dos nuevos que son de 1.5 TB unos Seagate Barracuda.

Vale voy a explicar como lo hago paso a paso para que me digais en que me equivoco (el fallo esta en que cuando se llega al punto donde se elige en que disco instalar w7, me dice windows no se puede instalar en este disco).

Ahora sigo las instrucciones de la placa base.

Lo primero conecto los discos duros a la placa base en los puertos SATA1 y SATA2, segun las instrucciones de la placa ICH10R Serial ATA Connectors. A continuacion enciendo el PC, y pulso DEL para entrar en el Setup. En un sitio que pone algo asi como "Storage Controller" elijo RAID, guardo y salgo. Cuando se vuelve a encender pulso Ctrl + I, entro en Intel Matrix Storage Driver si no me equivoco, pone algo de ICH10R. Aqui creo el RAID siguiendo las instrucciones, con stripe 128kb, con los dos discos nuevos, salian 2,7TB creo (tengo entendido que para w7 no debe sobrepasar 2,11TB, pero esque no me deja elegir tamaño, esta al maximo y no cambia), y con esto el RAID 0 esta finalizado. (Mas adelante meto drivers en un pendrive sin exito)

Vale, ahora pongo el CD de w7, la bios sigue en modo RAID, carga el CD y cuando llegas a la ventana donde creas particiones y en que disco instalar w7, me aparece un disco duro de 2,7TB aprox. y los otros dos viejos.

En los viejos no hay problema, pero en el disco que vendria a ser el RAID y donde quiero instalar el SO, me dice "Windows no se puede instalar en este disco.", en mostar detalles pone "Es posible que el hardware de este equipo no sea capaz de arrancar en este disco. Asegurese de que la controladora del disco este habilitada en el menu BIOS del equipo." Miro en la bios y lo unico que veo que deberia estar habilitado aparte de raid, es una opcion en "onboard devices" que ponia Marvell Controller creo, estaba enabled por defecto.

Pruebo a poner el CD de la placa base y elijo los drivers para 64bits, los cargo y sigue apareciendo el error.Con un pendrive he probado con drivers actualizados desde asus.com, drivers de ICH10R,... he probado de todo pero no deja de aparecer ese error. Lei algo sobre inicializar discos cuando son nuevos, ¿sera eso?


Gracias y lo siento por la parrafada, pero me he explicado lo mejor posible. Es mi primer RAID, el problema podria ser muy tonto.


En línea

simorg
Ex-Staff
*
Desconectado Desconectado

Mensajes: 8.295



Ver Perfil
Re: ayuda RAID 0 windows7 64bits
« Respuesta #1 en: 26 Octubre 2011, 22:26 pm »

Hola repasa esto, por si te has dejado algún paso:

http://www.intel.com/support/sp/chipsets/imsm/sb/CS-021701.htm



Salu2.


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
ayuda con tarjeta y chipset en windows7 HP I5
Wireless en Windows
duendi74 0 3,318 Último mensaje 7 Febrero 2011, 21:21 pm
por duendi74
Ayuda solucionar error UBUNTU 11.04 64bits
GNU/Linux
777Rubenix777 3 4,837 Último mensaje 29 Abril 2011, 23:10 pm
por 777Rubenix777
Ayuda con visual c++ para Windows7 64bits
Programación C/C++
fifinio 3 5,592 Último mensaje 24 Septiembre 2011, 12:46 pm
por Queta
Ayuda con sistema RAID « 1 2 »
Hardware
Renoob 11 4,037 Último mensaje 20 Abril 2017, 16:58 pm
por Randomize
Alguien me ayuda a Desinstalar el Lync 2013 en Windows7
Windows
El_Andaluz 5 5,712 Último mensaje 31 Octubre 2017, 10:53 am
por bettu
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines