elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  Tapatalk del foro no funciona
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Tapatalk del foro no funciona  (Leído 5,162 veces)
el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 19.673


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Tapatalk del foro no funciona
« Respuesta #10 en: 21 Julio 2015, 11:48 »

Yo creo que pueden hacer el upgrade a PHP 5.5 con APCu. No estoy seguro si su version de SMF soporte PHP 5.5 aparte de APC. Tecnicamente APCu no es un opcode cache pero hasta donde veo, no rompe ninguna de las interfaces de APC y el comportamiento parece ser el mismo. Yo tambien usaba APC en PHP 5.3 y ahora uso APCu en PHP 5.5.

Si, después lo miré y PHP 5.4 es compatible (aunque BETA, pero funciona bien) con el opcode APC y PHP  5.5 ya lleva su propio opCache.

El problema es con la extensión de mysql, ya que SMF 1.1.x no soporta mysqli por defecto, aunque hay un parche:

MySQLi
http://custom.simplemachines.org/mods/index.php?mod=3469


« Última modificación: 27 Julio 2015, 14:05 por el-brujo » En línea

Since 2001, still kicking hard
Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines