elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Informática
| |-+  Software
| | |-+  Un Loker 1.9.2
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Un Loker 1.9.2  (Leído 2,981 veces)
Zorronde


Desconectado Desconectado

Mensajes: 1.924


Ver Perfil
Un Loker 1.9.2
« en: 23 Julio 2021, 15:20 pm »

¿ No funciona en Win10v.20H2 ?


En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.455



Ver Perfil
Re: Un Loker 1.9.2
« Respuesta #1 en: 31 Agosto 2021, 03:23 am »

¿ No funciona en Win10v.20H2 ?


Error Actualizacion 20H2 no se Puede Instalar en Windows 10 - [5 Soluciones]



En línea

Randomize
Colaborador
***
Desconectado Desconectado

Mensajes: 20.486


Beautiful Day


Ver Perfil
Re: Un Loker 1.9.2
« Respuesta #2 en: 31 Agosto 2021, 08:17 am »

¿ No funciona en Win10v.20H2 ?



Es un soft de tiempos del XP.
En línea

Danielㅤ


Conectado Conectado

Mensajes: 904


🔵🔵🔵🔵🔵🔵🔵🔵🔵


Ver Perfil
Re: Un Loker 1.9.2
« Respuesta #3 en: 31 Agosto 2021, 15:05 pm »



Es un soft de tiempos del XP.

Si es así, muy difícil que funcione con Windows 10.


Saludos
En línea

¡Regresando como cual Fenix! ~
Bomber Code © 2021 https://www.bombercode.net/foro/

Ayudas - Aportes - Tutoriales - Y mucho mas!!!
Serapis
Colaborador
***
Desconectado Desconectado

Mensajes: 2.871


Ver Perfil
Re: Un Loker 1.9.2
« Respuesta #4 en: 31 Agosto 2021, 21:49 pm »

No es seguro que funciones en win10, pero al menos deberías intentarlo...

Prueba instalando con privilegios de administrador y con compatibilidad para XP.

Adicionalmente (y de modo previo) puede que el programa precise de algún 'runtime' o incluso librerías de terceros, eso puede indicarlo con algún fallo al tratar de instalarlo, deberías buscar dichas librerías e instalarlas previamente (en las mismas condiciones: privilegios de administrador y compatibilidad XP).

A menudo podría hacer falta descativar la UAC... (temporalmente mientras se instala, esto es: desactivarlo, reiniciar el equipo, instalar dichas librerías y el programa de XP, activar de nuevo la UAC y volver a reiniciar). Mientras instales por estar desactivada la UAC, es mala idea (por cuestiones de seguridad) tener la conexión de red activa...

p.d.: Ahora, si hay una versión más actual del programa diseñada para win-10, mejor, así que moléstate en buscar si existe al menos.
El nombre del programa (podría ser el que das, por supuesto, pués cada cual nombra a sus programas como quiere), creo que es 'unlocker'...
« Última modificación: 31 Agosto 2021, 21:51 pm por Serapis » En línea

Danielㅤ


Conectado Conectado

Mensajes: 904


🔵🔵🔵🔵🔵🔵🔵🔵🔵


Ver Perfil
Re: Un Loker 1.9.2
« Respuesta #5 en: 1 Septiembre 2021, 00:00 am »

Hola, prueba aquí:

https://www.iobit.com/es/iobit-unlocker.php
V 1.2.0 | 2.41 MB
Compatible con Windows 10/8/7/Vista/XP

o tal vez podes mirar aquí:

https://unlocker.uptodown.com/windows


Saludos
« Última modificación: 1 Septiembre 2021, 00:03 am por Danielㅤ » En línea

¡Regresando como cual Fenix! ~
Bomber Code © 2021 https://www.bombercode.net/foro/

Ayudas - Aportes - Tutoriales - Y mucho mas!!!
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines