elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


+  Foro de elhacker.net
|-+  Informática
| |-+  Software
| | |-+  Duda VirtualBox conexión Red
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Duda VirtualBox conexión Red  (Leído 104 veces)
Lekim

Desconectado Desconectado

Mensajes: 268



Ver Perfil
Duda VirtualBox conexión Red
« en: 17 Marzo 2016, 17:44 pm »

Hola

Pues tengo una duda. A ver si alguien sabe porque ocurre lo siguiente.

Hace tiempo instalé Virtualbox y tras muchos intentos y buscar tutoriales en Internet conseguí conectar el SO invitado (Windows XP SP2) a Internet.
(Instalé los drivers del controlador de red en XP)

 Configurando VB, del modo:
Código:
<Red>
   - Adaptador 1
       - [v] Habilitar adaptador de red
          - Contectado a: Adaptador de puente
             [Nombre] :  Intel(R) Wireless Wifi Link 5100
             >Avanzadas<
                       - Intel PRO/1000 MT Server (82545EM)
                        -Descripción MAC:  Aleatoria
                        -Modo promiscuo: Denegar
                        - [v] Cable conectado

Estuve usando dicha conexión unas semanas, pero luego dejé de usarlo.

NOTA: La opción NAT no funcionaba.

He restaurado el sistema original del portátil, y he vuelto a instalar VBox, pero ahora usando la misma configuración no funciona (conexión limitada o nula).

Sin embargo ahora usando la configuración NAT, funciona la conexión.


Código:
<Red>
   - Adaptador 1
       - [v] Habilitar adaptador de red
          - Contectado a: NAT
             [Nombre] :  Intel(R) Wireless Wifi Link 5100
             >Avanzadas<
                       - Intel PRO/1000 MT Server (82545EM)
                        -Descripción MAC:  Aleatoria
                        -Modo promiscuo: Denegar
                        - [v] Cable conectado


No se si el echo de usar una versión actualizada de VBox tiene algo que ver.

graicias



                                            

          


« Última modificación: 17 Marzo 2016, 17:49 pm por Lekim » En línea

PalitroqueZ


Desconectado Desconectado

Mensajes: 948



Ver Perfil
Re: Duda VirtualBox conexión Red
« Respuesta #1 en: 17 Marzo 2016, 19:34 pm »

Hola,

prueba restableciendo el adaptador de red en el SO invitado, puede que haya quedado guardada alguna configuración y el adaptador no haya resuelto la conexión.


y si no te funciona, entonces conéctate por adaptador puente, en este modo, el vbox no utiliza su dhcp interno y toma directamente el control de la tarjeta física.

y si no, entonces prueba reinstalando el vbox.




En línea

"La Economía planificada lleva de un modo gradual pero seguro a la economía dirigida, a la economía autoritaria y al totalitarismo" Ludwig Erhard
Lekim

Desconectado Desconectado

Mensajes: 268



Ver Perfil
Re: Duda VirtualBox conexión Red
« Respuesta #2 en: 18 Marzo 2016, 02:06 am »

y si no te funciona, entonces conéctate por adaptador puente, en este modo, el vbox no utiliza su dhcp interno y toma directamente el control de la tarjeta física.


Hola

Quizás he argumentado mucho la pregunta y no ha quedado clara. Si te fijas he explicado que usando el modo adaptador puente tiempo atrás me funcionó pero en en modo NAT no, tras reinstalar windows y VBox al hacer exácamente la misma configuración ahora no me funciona con adaptador puente y SÍ me funciona con NAT

Y no entiendo porqué. He probado todo lo que he visto en Internet  y nada. Tengo la duda de si antes instalé XP SP1, el cual que no tiene los drivers para el adaptador de red y tuve que buscarlos en Internet.

Probaré instalando el XP SP1 y los drivers que me bajé, a ver que pasa.

En cuanto VBox no quiero ni tocarlo, pues acabo de instalar todos los programas y VBox funciona perfecto, permitiendo usar USB y todo que antes no me funcionaba.
El único problema es el modo Adaptador de puente para la conexión, que debería funcionar y no lo hace.
« Última modificación: 20 Marzo 2016, 15:19 pm por Lekim » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ubuntu,BackTrack, problemas conexion con Oracle VM VirtualBox
GNU/Linux
SokarTefnut 2 4,057 Último mensaje 4 Marzo 2011, 23:46 pm
por SokarTefnut
Problemas de conexión a Internet desde VirtualBox
Redes
carlos8suarez 4 6,588 Último mensaje 2 Abril 2012, 00:03 am
por adriandu
Duda conexion VirtualBox
Hacking Básico
miguelskk 4 3,582 Último mensaje 6 Abril 2012, 20:16 pm
por miguelskk
VirtualBox me identifico las tarjetas cuando intento configurar conexión puente
Windows
netbios_hack1111111j 1 1,275 Último mensaje 13 Diciembre 2012, 15:12 pm
por HdM
virtualbox kali conexion
Dudas Generales
la_muerte_blanca 0 1,077 Último mensaje 4 Octubre 2014, 12:24 pm
por la_muerte_blanca
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines