elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  Problema curioso de Conexión
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema curioso de Conexión  (Leído 1,405 veces)
zilae

Desconectado Desconectado

Mensajes: 49


Ver Perfil
Problema curioso de Conexión
« en: 7 Octubre 2015, 18:14 pm »

Bueno tengo una placa base MSI Z97 Gaming 5, cuando la compré venía con sus CDs con los controladores y drivers etc. Los instalé, uno de ellos era el Killer Network Manager, con eso podía conectarme a internet a través de ethernet usando un PLC. Y el internet iba extremadamente mejor que por wifi, como es de esperar, vaya.

El caso es que instalé el w10 de 64 bits hace unas semanas, y no encontré el CD de la placa base, así que no instalé ningún controlador y para el internet fui tirando con un pincho wifi que tenía conectado al ordenador por si fallaba el PLC, que de vez en cuando lo hacía, así que por pereza me quedé con el wifi. Ya hace un par de días me dio por buscar el Killer Network Manager en internet y descargármelo, evidentemente ahora va todo mucho mejor que con wifi.

Sin embargo me surgió un problema, fui a entrar al LoL (League of Legends) y no me dejaba porque no estaba conectado, si desconecto el cable, puedo loguear con el wifi, pero si conecto el cable se me desconecta automáticamente del servidor, aunque el resto de aplicaciones que usan internet funcionan sin problemas

No tengo ni idea de redes, ni de por qué pasa ésto, me han dicho que puede ser por algo del DNS que no sé lo que es. así que si alguien sabe lo que es y cómo arreglarlo para que pueda loguear al LoL sin problemas de red, por favor que lo explique de manera sencilla y para todos los públicos.

Un Saludo y Gracias.


En línea

zilae

Desconectado Desconectado

Mensajes: 49


Ver Perfil
Re: Problema curioso de Conexión
« Respuesta #1 en: 11 Octubre 2015, 02:50 am »

UP!


En línea

Guiafar

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problema curioso de Conexión
« Respuesta #2 en: 14 Octubre 2015, 19:25 pm »

Tu PCL esta repartiendo la misma red que la wifi?

Si es asi quiere decir que estan manejando el mismo servidor dhcp o sea, repartir ip dinamica, entra a la configuración de red de tu tarjeta ethernet por la que llega el PCL y ponle obtener direccion ip eh igual obtener DNS automaticamente.

O tienes que entrar al wifi a su configuración de ip y verifica si tienes una ip fija, para que le pongas una en el mismo rango a la PCL.

Creo que lo que mas te conviene es ponerle a ambos que sean automaticos.

PCL: Repartir red a partir de los cables de alimentación electrica. hacia la tarjeta de red ethernet
En línea

zilae

Desconectado Desconectado

Mensajes: 49


Ver Perfil
Re: Problema curioso de Conexión
« Respuesta #3 en: 18 Octubre 2015, 02:34 am »

A ver mi PLC simplemente tiene 2 dispositivos que se conectan a la red eléctrica, cada 1 de ellos con un conector de ethernet.

Conecto uno a la red al lado del router WIFI y lo conecto al router por cable de ethernet. Conecto el otro a la red al lado del ordenador, y lo conecto al ordenador por cable de ethernet. No hay más en el PLC.

Antes de formatear todo funcionaba a la perfección, sólo ha cambiado el SO, es el mismo PLC, la misma placa base, el mismo internet con el mismo router y el mismo WIFI. Puedo navegar por internet y descargar cosas, pero no puedo jugar.

Si hay que cambiar algo no sé donde hacerlo. La dirección IP del WIFI ahora mismo es 192.168.0.154 y del cable 192.168.0.163, la puerta de enlace la misma, pero la IP cambia. Y no sé si eso afecta en algo, porque la mayoría del tiempo no estoy conectado a al WIFI, pues es una basura y no dura más de 3-5 mins conectado.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[SOLUCIONADO] Problema conexión Chat Java(funciona en LAN,no en conexión Remota) « 1 2 »
Java
-Localhost- 10 13,221 Último mensaje 24 Julio 2010, 20:15 pm
por Debci
Curioso problema (¿SQL puede hacerlo?)
Bases de Datos
CapLurker 2 2,163 Último mensaje 23 Diciembre 2011, 08:31 am
por CapLurker
Curioso problema de conexión « 1 2 »
Redes
‭lipman 14 3,953 Último mensaje 18 Septiembre 2016, 17:28 pm
por PalitroqueZ
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines