elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  Problema conexiones LAN
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema conexiones LAN  (Leído 1,317 veces)
Bolox

Desconectado Desconectado

Mensajes: 26


Ver Perfil
Problema conexiones LAN
« en: 11 Julio 2012, 13:42 pm »

Hola a todos.
Necesito que me echéis una manita en un problema que tengo.
En mi empresa  tengo un servidor hp con windows 2000 server (sé que es antiguo, pero de momento, es lo que hay) y tres maquinas con windows, además de un NAS, todo conectado a la Red.

Hasta hace poco todo funcionaba correctamente, ahora ya no. El problema es que con todos los equipos puedo acceder a internet, puedo salir de mi red local, y desde fuera no puedo entrar, sin embargo, entre los mismos pcs de mi red no puedo acceder. Es decir, desde el servidor no puedo acceder a las maquinas, y desde las maquinas no puedo acceder al servidor, excepto el NAS, que si que esta disponible, pero unicamente para el servidor.

He comprobado IPs, reseteado el router, comprobado que el router no tuviera ningun tipo de filtrado (por si acaso), he probado a cambiar el switch por si fuera eso, pero tampoco, y se me han agotado las ideas, no se me ocurre nada más.

A ver si alguien me puede iluminar y así ayudarme a solucionar el problema.

Mil gracias y un abrazo.


En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: Problema conexiones LAN
« Respuesta #1 en: 11 Julio 2012, 13:53 pm »

Buenas.

Detalla un poco más cómo está montada la red. ¿Los equipos se ven entre sí en Entorno de Red? ¿Dominio o Grupo de Trabajo? Si haces ping de máquina a máquina, ¿responden? ¿Ha dejado todo de funcionar de un día para otro sin haber hecho ningún cambio/actualización?

Saludos.


En línea

- Nice to see you again -
Bolox

Desconectado Desconectado

Mensajes: 26


Ver Perfil
Re: Problema conexiones LAN
« Respuesta #2 en: 11 Julio 2012, 14:01 pm »

Hola Bulldozer, lo primero gracias pro responder.
Te enumero un poco lo que me comentas.
La red son los tres PC, el servidor y el NAS conectados a un switch, y este conectado a un router de Vodafone.
No se han hecho cambios, al menos, yo no los he hecho, y cuando pregunto a los demás dicen que ellos tampoco (pero ya se sabe, lo rompo y luego me callo).
Respecto a los pings, no llegan los pings entre las máquinas, pero si al router, por eso pense que podía ser el router o el switch.
Y no veo los equipos en el entorno de trabajo, y están en el mismo grupo de trabajo, WORKGROUP.

Un saludo, y mill gracias ^^
En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: Problema conexiones LAN
« Respuesta #3 en: 11 Julio 2012, 14:13 pm »

Buenas.

Raaaaaro, raaaaaro  :-[
¿Las IP son estáticas o por DHCP? ¿Has probado con hacer un tracert a alguna máquina o consulta arp por si ves algo raro? Si te es posible también podrías probar a conectar directamente dos equipos sin pasar por el switch y comprobar si se ven.

Saludos.
En línea

- Nice to see you again -
josebermejo

Desconectado Desconectado

Mensajes: 2


Ver Perfil WWW
Re: Problema conexiones LAN
« Respuesta #4 en: 12 Julio 2012, 18:18 pm »

Bolox,¿tienes la misma mascará de red en los 3?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines