elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  alta latencia entre los dispositivos y mi router
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: alta latencia entre los dispositivos y mi router  (Leído 2,575 veces)
--carlees--

Desconectado Desconectado

Mensajes: 2


Ver Perfil
alta latencia entre los dispositivos y mi router
« en: 1 Mayo 2014, 10:30 am »

pues bien el internet de hace tiempo que no me va demasiado bien (en cuanto a latencia), y decidí cambiar de compañía (orange -> jazztel) para ver si mejoraba, y no resultó ser así.

El caso es que el problema de latencia no está en el isp, sino en la conexión entre el pc y el router. También lo he comprobado con el móvil y ocurre el mismo problema, cuando hay un tirón de ping entre el pc y el router tambien lo hay entre el móvil y el router.

No sé qué hacer realmente, el router que uso es el de jazztel que me enviaron hace una semana.

Gracias de antemano

http://oi58.tinypic.com/547fqa.jpg


EDIT: me he olvidado decir que uso conexión wifi en ambos, intentare comprobar qué pasa por ethernet


« Última modificación: 1 Mayo 2014, 10:32 am por --carlees-- » En línea

RubenLL

Desconectado Desconectado

Mensajes: 71


Nebburblog


Ver Perfil WWW
Re: alta latencia entre los dispositivos y mi router
« Respuesta #1 en: 1 Mayo 2014, 16:08 pm »

Hola --carlees--

No vas a tener la misma latencia conectándote de manera inalámbrica que si lo haces con cable. Parece que el problema que tienes es debido a las interferencias que producen los routers vecinos o fuentes de emsión electromagnéticas: teléfonos inalámbricos, microondas, bluetooh... además si el router se encuentra ubicado entre alguna barrera que obstaculice la señal, como puede ser una mesa de madera, de acero o un material conductor de agua, puede entorpecer aun más la propagación de la señal. Deberías colocar el router lo más alto posible.

Para no extenderme, revisa el canal de transmisión para elegir el menos congesionado, aunque aveces ha tanto router que es imposible dar con un canal libre de interferencias, en este caso, elige el canal con los router que menor potencia de intensidad. Puedes utilizar InSSider para esto.
Por otro lado, si tu router emite en doble banda deberías configurarlo de esta manera conseguirás ,en gran medida,eludir las fluctuaciones de las interferencias. En contrapartida se reduce el alcance de la señal y la velocidad de transmisión

Un saludo :)


En línea

Servicio técnico informático:
(reparación de placas bases, consolas,reballing,conectores I/O, formateos,etc.)

     http://www.nebburblog.com/reparacionordenadores

blog de Informática general | Internet | Marketing online
      http://www.nebburblog.com
--carlees--

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: alta latencia entre los dispositivos y mi router
« Respuesta #2 en: 2 Mayo 2014, 23:17 pm »

Así pues, he configurado el router a la doble banda esta de 20 mhz y 40mhz, y he comprobado que el canal que usa no esta ocupado por ninguna otra red próxima.

el resultado? todo sigue igual o peor, va todo tope de mal. y eso que solo estoy un piso abajo del router... hoy he probado de usar el portatil justo al lado y iba fenomenal.


Gracias por vuestra ayuda



EDIT: también es necesario comentar que después de haber hecho el test desde mi móvil, a veces están más o menos iguales de ping(cuando uno sube, el otro también) y otras veces mientras mi móvil está más estable, mi portátil está a unos 2000-3000 ms .____.

Además, he usado el inssida ese otra vez y me he quedado loco con estos resultados:
« Última modificación: 3 Mayo 2014, 00:38 am por --carlees-- » En línea

RubenLL

Desconectado Desconectado

Mensajes: 71


Nebburblog


Ver Perfil WWW
Re: alta latencia entre los dispositivos y mi router
« Respuesta #3 en: 3 Mayo 2014, 17:38 pm »

--carlees--

Instala la última versión de InSSiDer office y haz una captura de cada una de las pestañas.
Por cierto busca en el router si existe una opción para configurar la potencia de la señal, si esta ponla alta. También en la configuración de tu tarjeta de red revisa las opciones avanzadas desde el administrador de dispositivos, puede que también permita configurar dicha opción, además fíjate si corresponde el estandar de conexión b/g/n/ac con el configurado en el router.

Por cierto, ¿cuál es el modelo del router?

Un saludo

En línea

Servicio técnico informático:
(reparación de placas bases, consolas,reballing,conectores I/O, formateos,etc.)

     http://www.nebburblog.com/reparacionordenadores

blog de Informática general | Internet | Marketing online
      http://www.nebburblog.com
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines