elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  Arduino
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Arduino  (Leído 1,148 veces)
sanxez1

Desconectado Desconectado

Mensajes: 36


Ver Perfil
Arduino
« en: 5 Noviembre 2016, 19:38 pm »

Hola, no se si he hecho bien al publicar en esta sección mi duda, pero es que llevo todo el día buscando y no he encontrado nada en absoluto(que me sirva).

El caso es que tengo el Arduino uno, estuve utilizándolo en Windows 8 y todo bien, hasta que me pasé a Windows 10, cuando conecto el Arduino a mi equipo, no lo detecta a pesar de que le pasa corriente, el led naranja que antes parpadeaba ya no lo hace, cuando quiero seleccionar un puerto en mi PC, la IDE me pone la opción de puertos en gris y no me deja acceder. He probado con el administrador de dispositivos pero no me sale la pestaña de COM. He probado 4 veces a desinstalar e istalar, he instalado los drivers, he apagado y encendido el ordenador con y sin el arduino conectado y nada. Cuando lo conecto no hace ningún ruido ni sonido como los otros pendrives, no es problema de los puertos de mi ordenador.

Por favor ayudadme, llevo todo el día itentándolo.


« Última modificación: 5 Noviembre 2016, 19:42 pm por sanxez1 » En línea

hdarko

Desconectado Desconectado

Mensajes: 209



Ver Perfil WWW
Re: Arduino
« Respuesta #1 en: 20 Noviembre 2016, 18:48 pm »

Yo lo tengo instalado en Windows 10 y ningún problema, si no recuerdo mal tienes que instalar los drivers que se llama CP2010x_VCP_Windows...
Busca por CP2010x en google.

Saludos


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Arduino
Electrónica
@synthesize 7 6,006 Último mensaje 7 Julio 2010, 00:37 am
por SOMBRIO
arduino
.NET (C#, VB.NET, ASP)
kokokoko 0 1,891 Último mensaje 2 Marzo 2012, 15:51 pm
por kokokoko
ARDUINO-
Programación General
Inter-ard 5 1,819 Último mensaje 12 Febrero 2014, 17:38 pm
por engel lex
Arduino ASM
ASM
McastilloV 3 1,945 Último mensaje 6 Noviembre 2015, 20:26 pm
por cpu2
Problema ASM en QtARMSim y Arduino
Programación General
thejaks77 1 849 Último mensaje 14 Noviembre 2016, 16:43 pm
por engel lex
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines