elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


  Mostrar Mensajes
Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15
131  Seguridad Informática / Hacking / Re: Ayuda con Metasploit en: 23 Abril 2011, 18:07 pm
ya tienes la esplicacion, el exploit funciono pero no abrio sesion.
cambia de exploit, prueba otro payload, vuelve a escanar en busca de puertos y programas vuln,...
usa nessus, nmap, Openvas,....
132  Seguridad Informática / Hacking / Re: metasploit 3.5.1 (ayuda) en: 23 Abril 2011, 17:59 pm
uname -a ---> para saber que maquina tiene.
ejmpl:

ruben@CoYoTe:~$ uname -a
Linux CoYoTe 2.6.32-24-generic #43-Ubuntu SMP Thu Sep 16 14:58:24 UTC 2010 x86_64 GNU/Linux

133  Sistemas Operativos / Windows / Re: AYUDA pantallazo azul!!!! en: 23 Abril 2011, 17:43 pm
pasate a linux, usa un liveCD de linux rescata lo que necesites e instala linux, así se terminan las pantalla azules.
134  Seguridad Informática / Hacking / Re: Ayuda con MSF en: 18 Febrero 2011, 23:45 pm
a mi parecer son son pocas las redes que caen en en este exploit.
esta anticuado, cualquier red del 2011 ya no tiene ese fallo
:-)
135  Seguridad Informática / Wireless en Linux / Re: Poner una ipw3945 en monitor con wifislax en: 22 Agosto 2010, 22:51 pm
creo que debes de cambiar a otros modulos.

wget http://intellinuxwireless.org/iwlwifi/downloads/iwlwifi-1.1.18.tgz
 tar zxf iwlwifi-1.1.18.tgz

para cambiar a promiscuo

sudo ifconfig XXX0 -promisc

en tu consola:

man ifconfig
y fijate en esto:

[-]promisc
              Enable or disable the promiscuous mode of the interface.  If selected, all packets on the network will be received by the interface.
136  Seguridad Informática / Wireless en Linux / kismet.cnf+atheros+source en: 22 Agosto 2010, 22:44 pm
tengo un hp dv6 2145 es, con wifi atheros (AR9285 802.11b/g/n)
y no consigo configurar kismet.
en el apartado source que modulo le poneis vos?
esta es mi salida a "lsmod"

Module                  Size  Used by
usbhid                 41084  0
hid                    83440  1 usbhid
binfmt_misc             7960  1
ppdev                   6375  0
snd_hda_codec_atihdmi     3023  1
fbcon                  39270  71
tileblit                2487  1 fbcon
font                    8053  1 fbcon
bitblit                 5811  1 fbcon
softcursor              1565  1 bitblit
vga16fb                12757  0
vgastate                9857  1 vga16fb
snd_hda_codec_idt      61450  1
snd_hda_intel          25677  4
snd_pcm_oss            41394  0
snd_hda_codec          85759  3 snd_hda_codec_atihdmi,snd_hda_codec_idt,snd_hda_intel
snd_mixer_oss          16299  1 snd_pcm_oss
snd_hwdep               6924  1 snd_hda_codec
snd_pcm                87882  4 snd_hda_intel,snd_pcm_oss,snd_hda_codec
snd_seq_dummy           1782  0
snd_seq_oss            31219  0
snd_seq_midi            5829  0
snd_rawmidi            23420  1 snd_seq_midi
arc4                    1473  2
snd_seq_midi_event      7267  2 snd_seq_oss,snd_seq_midi
radeon                740390  3
ath9k                 328989  0
snd_seq                57481  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              23649  2 snd_pcm,snd_seq
ttm                    60847  1 radeon
mac80211              238448  1 ath9k
snd_seq_device          6888  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
drm_kms_helper         30742  1 radeon
ath                     9723  1 ath9k
snd                    71106  19 snd_hda_codec_idt,snd_hda_intel,snd_pcm_oss,snd_hda_codec,snd_mixer_oss,snd_hwdep,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
drm                   199204  5 radeon,ttm,drm_kms_helper
soundcore               8052  1 snd
snd_page_alloc          8500  2 snd_hda_intel,snd_pcm
cfg80211              148546  3 ath9k,mac80211,ath
lirc_ene0100            7532  0
joydev                 11072  0
video                  20623  0
uvcvideo               62467  0
i2c_piix4               9639  0
i2c_algo_bit            6024  1 radeon
hp_accel               12168  0
psmouse                64576  0
lirc_dev               11302  1 lirc_ene0100
output                  2503  1 video
lis3lv02d               7648  1 hp_accel
edac_core              45423  0
videodev               40518  1 uvcvideo
edac_mce_amd            9278  0
v4l1_compat            15495  2 uvcvideo,videodev
lp                      9336  0
input_polldev           3106  1 lis3lv02d
v4l2_compat_ioctl32    12020  1 videodev
serio_raw               4918  0
led_class               3764  2 ath9k,hp_accel
parport                37160  2 ppdev,lp
r8169                  39650  0
mii                     5237  1 r8169
ahci                   37870  1

He probado los que estan en negrilla
137  Foros Generales / Dudas Generales / Re: Sniffear navegador local en: 22 Agosto 2010, 22:35 pm
puedes probar una boot life?

BT4 por ejemplo
138  Seguridad Informática / Hacking / Re: DB_Connect no crea bade de datos en: 10 Junio 2010, 17:04 pm
tienes instalado rubygems????
msfconsole lo ejecutas como privilegios?
139  Seguridad Informática / Hacking / Re: ya estoy en el router y ahora?.... en: 10 Junio 2010, 12:42 pm
Gracias kln.

No sabia de esto, me he documentado un poco, he decidido cambiar el valor, pero ya estaba co valor '1', solo descomente la linea.

ahora mismo pruebo de nuevo el wireshark y ettercap

un saludo a todos, ya os contare ;D
140  Seguridad Informática / Hacking / Re: ya estoy en el router y ahora?.... en: 9 Junio 2010, 21:16 pm
no entiendo una cosa.
resulta que he conseguido 3 pass, osea, que puedo conectarme, pero siempre aparezco solo, yo y el router.
en la nº1 estamos yo, el router y una impresora
en la nº2 yo y el router
en la nº3 yo y el router, este tiene la netbios activa y puedo ver que es un servidor de impresion.
 Not shown: 994 closed ports
PORT     STATE SERVICE
80/tcp   open  http
135/tcp  open  msrpc
139/tcp  open  netbios-ssn
443/tcp  open  https
515/tcp  open  printer
8085/tcp open  unknown
MAC Address: 00:00:00:00:00:00 (SMC Networks)


La cosa es que siempre estoy solo, pase 2 dias con el wireshark y ettercap y no pillo nada
a que se debe? que estoy haciendo mal?
 :huh:
Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines