elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


  Mostrar Temas
Páginas: 1 [2]
11  Seguridad Informática / Seguridad / problema con una malware en: 20 Enero 2011, 22:15 pm
buena muchachos, por qui les caigo a molestar para preguntarles que podria hacer con este problema, hace unos dias encontre unos iconos cambiados inmediatamente di vuelta la pc para encontrar que lo que era, hijackthis, avast internet seguritym avg 9, malwarebite, spybot, y avg antirootkit, y solo encontren un par de cookies en el log del spybot.......me baje el UnHackMe  y me encontro esto:



vi que era un archivo de sistema que lo podia eliminar y talvez recuperar el original en una reparacion de sistema. lo elimino pero no inicia el OS, bueno reparo........pero no funciono, asi que lo tube que restaurar para que la pc funcionara, ya que ni con el cd de instalacion la reparacion ni la comprobacion funciono,,.......

no se que opinan ustedes, que puedo hacer.
aca les dejo el link del archivo por si les parace examinarlo.

http://www.megaupload.com/?d=MMEI5GDD

desde ya muchas gracias
12  Informática / Hardware / Memoria SD con Protección Contra Escritura en: 16 Noviembre 2010, 22:23 pm

buena chicos, hoy les traigo un problema que me ha estado sacando canas verdes desde hace 2 semanas. Y no es solamente una sino 2 memorias de 2 GB y las 2 estan con esta proteccion. no se si pudo haber sido por alguna configuracion, actualización.
 

Y lo uso con este lector de tarjetas





Durante este tiempo he estado probando alrededor de 10 programas para reparar estos errores, tambien trucos y hasta fuerza bruta.

pasaron muchos programas, como:


tambien Repair v2.9.1.1 en el que sale este cartelito y supuestamente hay que despues hay que reiniciar con el Pendrive puesto y ya esta, pero tampoco funciono.



  • pen drive data recovery
  • Hard Disk Low Level Format Tool
  • PenDriveLLFormat
  • USB Write Protect
  • PenProtect
  • Anti-Bug USB Master


Y otros que he borrado a medida de que voy probando, ninguno funciono. Tambien prove trucos como:

crear un archivo .reg con la siguiente clave:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies]
"WriteProtect"=dword:00000000


Tambien crear con el block de notas y ponerle como nombre autorun.inf y suplantar si que esta el original del pendrive como tambien el de los Hd, poro no habia nada.
le pase mis antivirus, AVG, AVAST, MALWAREBITES, SPYBOT, HIJACKTHIS, NOD32, USB DOCTOR, ANTIROOTKIT.

He limpiado la pc, desfragmentado, reparado, restaurado, reinstalado los drivers de la memoria, Modo seguro, y hasta le quise cambiar los permisos que tiene una cuenta de usuario que tiene solamente el Pendrive.



pero salta la proteccion y no me deja, lo unico que me ha funcionado es en la pc del laburo, que empiezo a mandarle la clave de registro y Repair v2.9.1.1 despues lo saco y lo meto como 5 veces y aveces la dejo puesta al lector y saco la tarjeta varias veces. y despues de varios intentos se destraba y lo puedo formatear. y provar los programas y trucos, guardar archivos y eliminarlos.

pero si salgo de la carpeta o lo desconecto, vuelve la proteccion, y no es que no le haya sacado sin 1ro poner extraer ni que este puesto el LOCK.



La verdad es que no se si es un virus o la memoria esta dañada, pero la he provado en otras pc y en todas salta la maldita proteccion. busque en internet y en el foro sobre algun virus o configuracion que hagan esto pero nada que no haya hecho lo ha solucionado.



Si tienen alguna idea de como puedo  solucionar esto.
Desde ya muchas gracias
S@7U2
13  Media / Galería de Arte / Mis diseños Cinema 4D y Photoshop - Hacking en: 27 Julio 2010, 22:21 pm
buenas, muchachos por aqui les traigo agunos de mis diseños, ahora estoy algo oxidado pero espero mejorar.


Cinema 4D







Photoshop





S@7U2
14  Informática / Hardware / Problema con hardware nuevo (BSOD) en: 2 Julio 2010, 04:30 am
buenas, soy nuevo en el foro y me gusto bastante......tengo para largo para ir aprendiendo de sus manuales, voy directo al grano:

compre: Mother AsRock , Procesador AMD Phenom II 3,2Ghz x 4, Ram 2Gb DDR2, Placa de video GeForce 220 GT 1Gb. Fuente 450W

yo tenia 1 HD Sata 500gb  y 2 HD 80gb IDE, coloco el ide para instalar el SO y el SATA donde tengo todos mis archivos, pesando como unos casi 300gb en Dinamico, asi que no puedo istalar el SO en el sata hasta que lo pase a NTFS, pero no tengo donde hacer un back up de esos datos para pasarlo a NTFS, asi que instalo el SO en el HD de 80 gb.

todo bien, istalo programas, drivers y voy por los juegos que son los ultimos que han salido ( ya que estrenaba maquina nueva, con juegos nuevos) mientras istalaba. pum



BSOD (BOOT SCREEN OF DEATH) o tambien conocido como el pantallazo azul de la muerte. Reinicio y otra vez despues de cargar windows, entro en modo seguro, logro ingresar al escritorio pero nada funciona, trato de restaurar y puede. Bueno en si trato todo lo que se: Como reparar sistema, usar los cd live, hiren boot, back up de sistema, configuracion del setup  y cada vez que queria reparar cada vez se podria mas.

reinstalo el SO, no me deja, me dice que faltan algunos archivos, no importa el SO que le instalara, siempre me decia que no se encontraban algunos archivos para lograr la instalacion, pero solamente por el dia.....porque al otro dia pude instalar el SO, al parecer solo puedo reinstalar el SO una sola vez por dia.

Asi que instalo programas drivers actualizados y mientras estaba explorando, otra vez el BSOD, prove con el otro HD y paso lo mismo, no pude instalar hasta el otro dia, saque la placa de video y reinstale e igual salio de vuelta el pantallazo azul. Reinstalo todo y bajo un par de programas para testear el hardware, oy otros para tratar de que se cuelge y nada la pc salio perfecta todos los diagnosticos salen bien pero despues de un rato haciendo cualquier cosa sale de vuelta.

ya me pudrio, y se la llevo al servicio tecnico donde habia comprado el hardware, y me dicen que habia configuardo mal la bios, pero despues a ellos tambien le sale el BSOD y me dicen que es por el HD IDE pero yo cambie los discos y he istalado los juegos y programas en esos HD sin problemas en mi otra pc. Ellos le colocan un Sata y les anda bien pero cuando quieren usar alguno de todos los juegos nuevos la maquina se tilda y no los pueden instalar. y le hechan la culpa a los juegos siendo que los tengo instalados en la pc vieja mia sin problemas, claro que algunos no andan por la diferencia del micro y video nesesarios.

me dicen que no me van a cambiar el hardware porque ellos lo han testeado y no hay problemas, y le hechan la culpa al los juegos. o al HD IDE pero si la placa Mother tiene para colocar un IDE porque va a ver incompatibilidad.

como dice el manual de Microsoft BSOD es por incompatibilidad del hardware y el software, pero yo le instale el XP SP2, XP SP3, VISTA y todos los W7 con los drivers del la caja y los actualizados de las paginas y aun asi el BSOD sigue saliendo. a veces era diferentes los codigos pero la mayoria por escritura demorada.

La pregunta es, que puedo hacer para convencerlos de que me cambien el hardware, osea demostrarles que es un error de su hardware o si yo estoy equivocado bueno decirme que debo hacer.


perdon por lo largo, pero queria cubrir la mayoria de preguntas que me podrian hacer.

desde ya gracias por responder
S@7U2



Páginas: 1 [2]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines