Foro de elhacker.net

Seguridad Informática => Bugs y Exploits => Mensaje iniciado por: -el director del cole- en 30 Julio 2010, 17:13 pm



Título: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 30 Julio 2010, 17:13 pm
Hola soy nuevo en el foro y quisiera que me ayudasen en una duda que tengo que no hace que llege a lograr mis propositos,bueno la duda en si es que cuando ejecuto el opcode de "exploit" a la hora de hacer un reverse tcp me sale "exploit completed,but no session was created" y hay queda todo,vamos que no puedo hacer una shell ni a la de tres... XDD.La pc en la que quiero hacer una intrusion es de mi cuñado y vamos me se su ip y su puerto abierto que son el 443 y no se donde puede estar el fallo.Eprobado de todo y nada y con otras ips y nada sige sin dar resultado.

Espero que me podais ayudar,gracias.


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 30 Julio 2010, 19:16 pm
Por favor que alguien me ayude no doi con la clave no paro de ver a gente con el mismo problema y nada como por ejemplo este chico que expuso esta duda aki en el foro.

http://foro.elhacker.net/hacking_basico/ayuda_nmap_y_metasploit-t279829.15.html

 :-[


Título: Re: Fallo al conectar con metasploit!
Publicado por: VirajeCR en 30 Julio 2010, 22:43 pm
Muy probablemente el host objetivo se encuentran con el puerto cerrado. De tal forma que el exploit no va a funcionar.

Saludos.


Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 30 Julio 2010, 22:47 pm
Hace mucho ratón que no toco el metasploit, pero podrías decidnos que exploit estas usando?. Además de printearnos la salida de un escaneo básico con NMAP


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 31 Julio 2010, 01:17 am
El exploit que estoy usando es el de "use exploit/windows/smb/ms08_067_netapi,y haciendo un escaneo con nmap a esa ip que digo me dice que tiene el puerto 80 y 443 abiertos

PORT    STATE  SERVICE VERSION

80/tcp  open   http    Google httpd 2.0 (GFE)

pero no hay manera de conectar,como lei en el foro el RHOST es la ip remota (la de mi cuñado) cierto? y el LHOSTes la ip local pero de el o mia?


PD;yo creo que lo estoy haciendo bien pero creo que su S.O pueda estar parcheado y de ese modo no sea vulnerable al exploit por que estoy ya me estoy mareando  :P


Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 31 Julio 2010, 01:23 am
O no es vulnerable a ese exploit xD


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 31 Julio 2010, 01:31 am
Shell Root que solucion le das a ese fallo?tambien me intento conectar a otra red y nada,he hecho un ping a una blog de un amigo asi de ese modo e conseguido su ip para asi efectuar el atake pero el resultado es el mismo,creo que me puedo equibocar en el orden?


Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 31 Julio 2010, 02:28 am
Ps no podes ir realizando pings a la loca a cualquier TARGET, se debe de realizar procedimientos detallados. Además de que cualquier TARGET no siempre es vulnerable o estan parcheados.
vease. Test de Penetración


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 31 Julio 2010, 11:05 am
Shell Root nunca dige que hice pings a loca,siempre y cuando con permiso de mi colega para demostrarle que podia hacer una intrusion en su pc. Trankilo por eso soy moral ;)


Título: Re: Fallo al conectar con metasploit!
Publicado por: jcrack en 31 Julio 2010, 16:26 pm

hola a todos  :D

En el tema de metasploit:
Sigue este link de una repuesta dada por un hacker con el nick ID_loco7 en el 2do post
http://foro.elhacker.net/bugs_y_exploits/metasploit_y_firewall_xp-t297875.0.html

toca estudiar lo que el dice...........




Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 31 Julio 2010, 21:08 pm
Shell Root nunca dige que hice pings a loca,...
:silbar:
...tambien me intento conectar a otra red y nada,he hecho un ping a una blog de un amigo asi de ese modo e conseguido su ip para asi efectuar el atake pero el resultado es el mismo,...

Trankilo por eso soy moral ;)
:-X


Título: Re: Fallo al conectar con metasploit!
Publicado por: Debci en 31 Julio 2010, 22:49 pm
Shell Root nunca dige que hice pings a loca,siempre y cuando con permiso de mi colega para demostrarle que podia hacer una intrusion en su pc. Trankilo por eso soy moral ;)
Hay cosas que no hace falta decirlas :) xD no te lo tomes a mal xD
No te pienses que metasploit es la bruja lola hace falta que haya un servicio vulnerable corriendo en un puerto especifico para que el ataque funcione!


Saludos


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 1 Agosto 2010, 12:35 pm
Shell Root nunca dige que hice pings a loca,siempre y cuando con permiso de mi colega para demostrarle que podia hacer una intrusion en su pc. Trankilo por eso soy moral ;)
Hay cosas que no hace falta decirlas :) xD no te lo tomes a mal xD
No te pienses que metasploit es la bruja lola hace falta que haya un servicio vulnerable corriendo en un puerto especifico para que el ataque funcione!


Saludos


Asta hay estamos deacuerdo  :P pero es un poco extraño que no funke sabiendo el puerto que tiene abierto etc.. no crees?


Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 1 Agosto 2010, 20:22 pm
Si mal no recuerdo el puerto que tienes abierto es el 443 y para el exploit que estas usando se necesita el 445... Pwn3d!


Título: Re: Fallo al conectar con metasploit!
Publicado por: Debci en 2 Agosto 2010, 11:12 am
Si mal no recuerdo el puerto que tienes abierto es el 443 y para el exploit que estas usando se necesita el 445... Pwn3d!
Si por algo decia... yo el 443 es https...
pero bueno haber si alguien cogia la indirecta   :rolleyes:

El 445 es para el smb, y que este abierto no quiere decir que sea vulnerable xD
Mira puede pasar que yo por ejemplo tenga el 445 abierto en mi unix y en este esté corriendo un servidor programado por mi, para chat por ejemplo xD o que si sea cierto que este corriendo el smb netbios de M$ y no sea vulnerable porque sea una versión reciente y tenga la ms08_067_netapi parcheada xD

Saludos


Título: Re: Fallo al conectar con metasploit!
Publicado por: -el director del cole- en 3 Agosto 2010, 16:13 pm
Entonces me estais diciendo que ese exploit solo corre bajo el puerto 445? de que si esta o no parcheado el s.o de ese exploit ya lo se.Pero se puede modificar el puerto cierto? que es a eso a lo que voy.Por que yo sepa esos son los puertos predeterminados como el 4444.A tambien queria decir tambien a mi mini portatil y me aparecio lo del aviso de firewal de que si lo queria o no desbloquear y acto seguido lo de no conectado.Mal mal no ire no?


Título: Re: Fallo al conectar con metasploit!
Publicado por: feagle en 13 Diciembre 2010, 01:21 am
Perdon, no se si ya esta cerrado el tema, leí algunas paginas del post pero no todas.
Vos comentaste que al escanear te mostraba el port 80 abierto, bueno, probablemente debas entrar por ese puerto, y no por el 443 como mencionabas, y usar otro exploit diferente que tenga que ver con el Internet Explorer como el "ie_xp_pfv_metafile", ya que como seguramente sabrás navegamos en internet por el puerto 80, proba con ese exploit, entonces te quedaria LHOST Tu-IP, RHOST Ip-Víctima, RPORT 80 y por último exploit, probalo y después contanos.

Exitos.


Título: Re: Fallo al conectar con metasploit!
Publicado por: Shell Root en 13 Diciembre 2010, 16:39 pm
@feagle, « Respuesta #15 en: 3 Agosto 2010, 16:13 » , hahahaahha


Título: Re: Fallo al conectar con metasploit!
Publicado por: berz3k en 18 Diciembre 2010, 07:16 am
Hey amigos, muchas veces Metasploit ortorga msgs con falsos positivos, quiero decir que muchas veces puede que en la consola de Mestasploit veas el banner de Exploit success, cuando en realidad no ha funcionado, vaya que al tratar de exploitar a traves de un servicio y/o puerto con el simple hecho de observarlo OPEN mediate la herramienta ejecutara todo el payload , etc. aunque puede ser contraproducente, pues yo he intentado explotar cosillas asi y muchas veces ocasiono un DoS XD

-berz3k.