elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Foro Libre
| | |-+  Noticias (Moderadores: wolfbcn, El_Andaluz)
| | | |-+  Google recomienda actualizar urgentemente Chrome debido a una vulnerabilidad severa
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Google recomienda actualizar urgentemente Chrome debido a una vulnerabilidad severa  (Leído 1,740 veces)
El_Andaluz
Moderador
***
Conectado Conectado

Mensajes: 4.049



Ver Perfil
Google recomienda actualizar urgentemente Chrome debido a una vulnerabilidad severa
« en: 23 Agosto 2022, 01:57 am »



Google ha anunciado en su página web el lanzamiento de una nueva versión de Google Chrome a la que deberíamos actualizar para solucionar un problema de seguridad. Las nuevas versiones de Google Chrome son las 104.0.5112.101 en Mac y Linux, mientras que en Windows el número de versión es 104.0.5112.102/101. Las mismas versiones hacen acto de presencia en el canal estable extendido.

Estas vulnerabilidades, sobre las cuales Google no quiere hablar completamente hasta que un numero mayoritario de usuarios se encuentre en la última versión del navegador de Google en todas sus plataformas, se encuentran mezcladas junto a la vulnerabilidad más grave, con el código CVE-2022-2856.

Se trata de una vulnerabilidad en la que se cuenta con una validación insuficiente de las entradas que no son de confianza en Intents, un módulo de Chrome utilizado para gestionar las acciones de los usuarios. De este modo, esto puede provocar que partes del sistema reciban entradas que no deberían, algo que en el caso de que se aproveche por un atacante, puede llevar a la ejecución de código remoto.

Por último, pero no menos importante, Google indica que existen exploits haciendo uso de esta vulnerabilidad, razón por la que se insta a los usuarios a actualizar lo antes posible.





En línea

el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 21.567


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Google recomienda actualizar urgentemente Chrome debido a una vulnerabilidad severa
« Respuesta #1 en: 23 Agosto 2022, 10:42 am »

📢 Actualizaciones de emergencia para iOS, iPadOS y macOS

🔎 Apple reconoce que las vulnerabilidades estan siendo explotadas actualmente

➡️ CVE-2022-32893 y CVE-2022-32894

⤵️ Ajustes > General > Actualización de Software
https://support.apple.com/en-us/HT213412


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema al actualizar google chrome en Debian.
GNU/Linux
Skywalker 3 3,388 Último mensaje 27 Marzo 2013, 22:25 pm
por dato000
Vulnerabilidad de contraseñas en Google Chrome no es tal
Noticias
Mister12 0 1,160 Último mensaje 7 Agosto 2013, 21:56 pm
por Mister12
Google Chrome corrige la vulnerabilidad del Mobile Pwn2Own
Noticias
wolfbcn 0 1,353 Último mensaje 4 Noviembre 2016, 02:30 am
por wolfbcn
Google Chrome corrige una vulnerabilidad crítica en su sandbox
Noticias
wolfbcn 0 1,403 Último mensaje 17 Mayo 2018, 02:29 am
por wolfbcn
Cómo actualizar Google Chrome en tu ordenador, móvil o tablet
Noticias
El_Andaluz 0 1,290 Último mensaje 14 Mayo 2020, 17:23 pm
por El_Andaluz
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines