elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Trabajando con las ramas de git (tercera parte)


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Foro Libre
| | |-+  Noticias (Moderadores: wolfbcn, El_Andaluz)
| | | |-+  Estos son los dispositivos que se quedarán sin Internet a partir del 30 de septiembre
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Estos son los dispositivos que se quedarán sin Internet a partir del 30 de septiembre  (Leído 1,326 veces)
El_Andaluz
Moderador
***
Desconectado Desconectado

Mensajes: 3.496



Ver Perfil
Estos son los dispositivos que se quedarán sin Internet a partir del 30 de septiembre
« en: 28 Septiembre 2021, 16:50 pm »



Millones de teléfonos móviles, sean Android y iPhone, así como otros dispositivos, se quedarán sin acceso a Internet a partir de este jueves 30 de septiembre, ya que en esa fecha expirará el certificado DST Root CA X3, necesario para comprobar la seguridad de conexión a la web.

Según el investigador especializado Scott Helme, algunos de los dispositivos que serán afectados por el vencimiento de fecha son los que cuentan con los siguientes componentes de navegación en la red:

-Windows menores a XP SP3
-MacOS menores a 10.12.1
-iOS menores al sistema 10 (con el iPhone 5 como modelo más antiguo que puede actualizarse hasta el iOS 10)
-Android menores a 7.1.1 (aunque los ejemplares inferiores a 2.3.6 continuarán en funcionamiento con el certificado ISRG Root X1 con señal cruzada)
-Mozilla Firefox menor a la versión 50
-Java por debajo de versión 8
-Java menor a 7




En línea

BsArg

Desconectado Desconectado

Mensajes: 4



Ver Perfil
Re: Estos son los dispositivos que se quedarán sin Internet a partir del 30 de septiembre
« Respuesta #1 en: 29 Septiembre 2021, 13:18 pm »

Es una desgracia lo que están haciendo con internet (haciendo todo incompatible para forzar a que el usuario deje de usar dispositivos y sistemas operativos viejos porque muchos de éstos no tenían el espionaje que traen los nuevos). Esto no es casualidad, fue algo planificado. Lo mismo sucede con el excesivo uso de versiones superiores a ECMAScript 6 (ES6 o ES2015), para que muchos navegadores compatibles con Windows XP dejen de funcionar. La verdad es que internet está cada día más rota, y pensar que algunos se quejaban del IE6. Entiendo que todo evolucione y supuestamente mejore, pero la retro-compatibilidad nunca se debe ni debió abandonar, aunque a nadie parece importarle. Acerca de este problema con el SSL, en Windows quizás se pueda solucionar usando un proxy local (ProxHTTPSProxyMII), pero no así en muchos Android viejos, donde muchas veces si el dispositivo tiene sólo 512MB de RAM, no se puede instalar el último Chrome (y creo que aun asi no funcionaria, porque los certificados SSL los maneja el propio sistema). Nada, lo tenía que decir...


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines