elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección.


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Bugs y Exploits
| | |-+  Nivel Web (Moderadores: sirdarckcat, WHK)
| | | |-+  Script/método para inferir versión de Wordpress
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Script/método para inferir versión de Wordpress  (Leído 413 veces)
Ethicalsk

Desconectado Desconectado

Mensajes: 113



Ver Perfil
Script/método para inferir versión de Wordpress
« en: 5 Noviembre 2018, 23:59 »

Buenas! Qué tal? Mi duda es la siguiente. Algunos sitios con wordpress están configurados para no mostrar la versión en los headers ni en ningún lado. Quería saber si existe un script que se base en huellas e infiera la posible versión haciendo algunas peticiones, o bien saber como se supone que se debe proceder para probar la seguridad de un sitio con Wordpress cuya versión no está expuesta... Muchas gracias desde ya.
« Última modificación: 7 Noviembre 2018, 00:28 por Ethicalsk » En línea

sapito169


Desconectado Desconectado

Mensajes: 587



Ver Perfil
Re: Script/método para inferir versión de Wordpress
« Respuesta #1 en: 16 Noviembre 2018, 06:55 »

que malito eres

bueno yo en mis malos tiempos(mejores momentos de mi vida) solia ver el código fuente de la pagina buscar el archivo style.css ojala que las cosas no hayan cambiado

otra manera es ver los archivos javascript tienes que leerlo luego buscas en el control de versiones de wordpress que el archivo sea exactamente igual
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines