elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recopilación Tutoriales y Manuales Hacking, Seguridad, Privacidad, Hardware, etc


+  Foro de elhacker.net
|-+  Media
| |-+  Multimedia (Moderador: Songoku)
| | |-+  Problema de lentitud con vídeo
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema de lentitud con vídeo  (Leído 5,856 veces)
Aelon1

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Problema de lentitud con vídeo
« en: 12 Agosto 2014, 13:35 pm »

Bueno, antes que nada me presento, soy nuevo en el foro, ya lo conocía de antes, y me ha ayudado en muchas ocasiones, así que no se me ocurría mejor sitio para pedir consejo que este.

Os cuento desde el principio. Hace unos días tuve que formatear el PC debido a problemas de lentitud extrema (que, dicho sea de paso, empezaron de la noche a la mañana), tanto era así, que ni siquiera podía hacer click en los elementos en pantalla, porque el PC se quedaba colgado.

Cuando formateé, todo iba bien hasta que instalé los dos antivirus que tenía antes de formatear. Estuve leyendo por foros y el problema parecía ser que no es bueno tener dos antivirus instalados, de modo que desinstalé uno de ellos, y el PC empezó a ir bien otra vez. Cabe destacar que siempre he tenido dos antivirus y nunca he tenido problemas, todo esto empezó hace unos días.

Después de desinstalar uno de los dos, y de continuar con mis tareas en el PC, me encontré un problema, que después de mucho buscar y preguntar, sigo sin saber solucionar. Al abrir un vídeo en Full HD, de 421 megabytes, el vídeo se entrecorta, tanto audio como imagen, y se me hace imposible visualizarlo. También cabe destacar que antes reproducía todo tipo de vídeos sin ningún tipo de problemas, de modo que no entiendo qué ocurre ahora, y por qué no me deja reproducirlos, así como también he de decir que tengo el paquete K-Lite de códecs instalado.

He hecho de todo, lo he reproducido con VLC Media Player y con Windows Media, y con los dos me pasa lo mismo. Antes de que apareciera el problema de la lentitud que me obligó a formatear, iba perfectamente, y reproducía cualquier vídeo, en Full HD y pesara lo que pesara, sin ningún tipo de problemas.

Es un portátil Asus K52F, 4 Gb de RAM, 640 Gb de disco duro en dos particiones, una de 156 Gb, y otra de 439 Gb. Procesador Intel Core i3 2.27 GHz, Windows 7 de 64 bits. Gráfica Intel HD Graphics.

Tengo los drivers de la gráfica (la gráfica sé que no es nada del otro mundo, pero siempre ha reproducido TODO TIPO de vídeos sin ningún problema) y de sonido instalados (aunque siempre que he instalado el de sonido en otras ocasiones, me aparecía un icono en el área de notificaciones, y ahora no sé por qué no aparece), de modo que no sé cuál puede ser el problema. Mi vecino es ingeniero, y me ha dicho que no se le ocurre nada, que quizá pueda ser del microprocesador o de la gráfica pero que no lo ve como lo más probable.

Me gustaría por favor que me dijeran que puede ser, porque necesito ver esos vídeos para editarlos, y me estoy volviendo majara perdío! Muchas gracias de antemano!


En línea

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.700



Ver Perfil
Re: Problema de lentitud con vídeo
« Respuesta #1 en: 12 Agosto 2014, 14:50 pm »

Antes de que apareciera el problema de la lentitud que me obligó a formatear, iba perfectamente, y reproducía cualquier vídeo, en Full HD y pesara lo que pesara, sin ningún tipo de problemas.

Comprueba si alguno de estos factores es común en los videos conflictivos:

· ¿Que resolución tienen los videos que se te entrecortan, 1280x720, 1920x1080, 4096x2160?.
· ¿Que formato de video son?.  (el contenedor, AVI, MP4, MKV, etc)
· ¿Que codec se usaron en esos videos?. (H.264, VC-1, XVID, etc)

Puedes obtener la información necesaria con la aplicación MediaInfo Lite:
· http://www.codecguide.com/download_other.htm



Estuve leyendo por foros y el problema parecía ser que no es bueno tener dos antivirus instalados, de modo que desinstalé uno de ellos, y el PC empezó a ir bien otra vez.

No es bueno solo en caso de que ambos AV's tuviesen e instalasen servicios de detección en tiempo real y tu o tu SO activase dichos servicios en ambos AV's al mismo tiempo, de lo contrario se puede tener instalada la cantidad de AV's que uno quiera sin que puedan ocasionarse problemas entre si ni problemas de ralentización.

· ¿Que AV's tenias, y con cual te quedaste?.
· ¿Has probado a desactivar tu AV cuando vas a reproducir un Video?.



he de decir que tengo el paquete K-Lite de códecs instalado.

Tampoco es algo bueno tener instalado el típico pack de Codecs (y si tuvieras más de uno ya podría resultar en tragedia).

El reproductor VLC ya trae sus propios Codecs integrados para dar soporte a la gran mayoria y variedad de formatos, mi consejo es que te desinstales el K-Lite de forma limpia y si no puedes reproducir "X" tipo de formato de video entonces coméntalo para orientarte sobre lo que te debes instalar, pero no te sigas instalando esa basura de packs milagrosos.

También te sugiero que descargues el reproductor Media Player Classic - Home Cinema e intentes reproducir esos videos conflictivos (no sin antes haber desinstalado cualquier pack de Codecs como te dije):
· http://sourceforge.net/projects/mpc-hc/files/MPC%20HomeCinema%20-%20x64/MPC-HC_v1.7.6_x64/

Además de eso comprueba si existe alguna actualización para tu tarjeta de Video, e instalala:
· http://downloadcenter.intel.com/SearchResult.aspx?lang=&ProductID=3319&ProdId=3319

Saludos.


« Última modificación: 12 Agosto 2014, 15:31 pm por Eleкtro » En línea


Aelon1

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Re: Problema de lentitud con vídeo
« Respuesta #2 en: 12 Agosto 2014, 15:53 pm »

Citar
Comprueba si alguno de estos factores es común en los videos conflictivos:

· ¿Que resolución tienen los videos que se te entrecortan, 1280x720, 1920x1080, 4096x2160?.
· ¿Que formato de video son?.  (el contenedor, AVI, MP4, MKV, etc)
· ¿Que codec se usaron en esos videos?. (H.264, VC-1, XVID, etc)

La resolución es de 1920x1080, el formato es o m2t o .mts (AVCHD), y bueno, con el K-Lite, miré en la lista de formatos de vídeo y no aparecían esos formatos, por lo tanto no sé que códec usaba, no sé si es eso a lo que te refieres.

Citar
No es bueno solo en caso de que ambos AV's tuviesen e instalasen servicios de detección en tiempo real y tu o tu SO activase dichos servicios en ambos AV's al mismo tiempo, de lo contrario se puede tener instalada la cantidad de AV's que uno quiera sin que puedan ocasionarse problemas entre si ni problemas de ralentización.

· ¿Que AV's tenias, y con cual te quedaste?.
· ¿Has probado a desactivar tu AV cuando vas a reproducir un Video?.

Tenía el Malware-Bytes Anti Malware, y el Avast! Premier, con el que me quedé. He desactivado los escudos de Avast! y he probado a reproducir el vídeo, el problema no se soluciona pero sí me he dado cuenta de algo gracias a ello: solo se entrecorta si muevo el punto que indica cuánto le queda (no sé si me explico, la rallita de progreso de WMP, si la toco para avanzar o rebobinar el vídeo, es cuando éste se entrecorta, mientras que si dejo que se reproduzca solo, no se entrecorta en ningún momento).

Citar
Tampoco es algo bueno tener instalado el típico pack de Codecs (y si tuvieras más de uno ya podría resultar en tragedia).

El reproductor VLC ya trae sus propios Codecs integrados para dar soporte a la gran mayoria y variedad de formatos, mi consejo es que te desinstales el K-Lite de forma limpia y si no puedes reproducir "X" tipo de formato de video entonces coméntalo para orientarte sobre lo que te debes instalar, pero no te sigas instalando esa basura de packs milagrosos.

También te sugiero que descargues el reproductor Media Player Classic - Home Cinema e intentes reproducir esos videos conflictivos (no sin antes haber desinstalado cualquier pack de Codecs como te dije):
· http://sourceforge.net/projects/mpc-hc/files/MPC%20HomeCinema%20-%20x64/MPC-HC_v1.7.6_x64/

Además de eso comprueba si existe alguna actualización para tu tarjeta de Video, e instalala:
· http://downloadcenter.intel.com/SearchResult.aspx?lang=&ProductID=3319&ProdId=3319

Los drivers de mi tarjeta gráfica están actualizados a la última versión, los descargué utilizando la página ma-config, no sé si la conoces, es una página que básicamente lo que hace es detectar qué drivers necesita el PC y te los descarga automáticamente, es decir, no los descargué de la web de Asus, no sé si sería recomendable descargarlo de la página oficial.

He descargado ese reproductor que me has dicho, y ahí te tengo que dar todas las gracias de este mundo y de todo el pu** universo porque me ha servido. Ese reproductor que me has dicho lo reproduce sin problemas, y se ve de categoría. Aparte de todo esto, no sabía que era tan buen reproductor, no entiendo mucho, pero me parece hasta mejor que el Windows Media, tiene muchas opciones y me ha sido tremendamente útil. Muchas gracias, de veras, GRACIAS! Eres un máquina!!
En línea

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.700



Ver Perfil
Re: Problema de lentitud con vídeo
« Respuesta #3 en: 12 Agosto 2014, 16:39 pm »

solo se entrecorta si muevo el punto que indica cuánto le queda (no sé si me explico, la rallita de progreso de WMP, si la toco para avanzar o rebobinar el vídeo, es cuando éste se entrecorta, mientras que si dejo que se reproduzca solo, no se entrecorta en ningún momento).

Cada vez que avanzas o retrocedes la posición (hacer 'seeking') de un video en el reproductor, éste acumula una cantidad determinada de Bytes del video en un Buffer, para que te hagas una idea sería lo que hace Youtube al reproducir un video ...pero de forma local, si el Buffer es demasiado pequeño y el rendimiento de tu PC también lo es y llegases a "X" posición determinada del video sin que éste se haya 'Cacheado' entonces sería posible percibir "entre-cortes".

De todas formas no se que entenderás por "entrecortes" pero si sigues usando el tan pesado y horrible WMP no conseguiremos avanzar en una posible solución.

Desintala el pack de K-Lite, utiliza VLC o MPC-HC, en las opciones avanzadas de uno de esos programas incrementa el límite del Buffer, este ejemplo es en VLC:




EDITO: Perdón, publiqué todo lo que escribí arriba sin haber leido esta parte:

Citar
He descargado ese reproductor que me has dicho, y ahí te tengo que dar todas las gracias de este mundo y de todo el pu** universo porque me ha servido. Ese reproductor que me has dicho lo reproduce sin problemas, y se ve de categoría. Aparte de todo esto

Pero de todas formas creo que lo que dije arriba te puede servir para intentar solucionar el problema en el otro reproductor.

no sabía que era tan buen reproductor, no entiendo mucho, pero me parece hasta mejor que el Windows Media

Las soluciones que ofrece Windows son famosas (WMP, IE, MSOffice) pero solo por el nombre de Microsoft y Windows, sus productos no suelen ser ni por asomo los mejores entre las alternativas que existen (y encima gratis), tanto VLC como MPC-HC son mucho mejores que WMP, y MPC-HC lo considero mucho mejor que VLC en varios aspectos, me alegro de que te haya servido.

Saludos!
« Última modificación: 12 Agosto 2014, 17:00 pm por Eleкtro » En línea


Songoku
Supersayan y
Moderador
***
Desconectado Desconectado

Mensajes: 15.482


Supersayan


Ver Perfil WWW
Re: Problema de lentitud con vídeo
« Respuesta #4 en: 12 Agosto 2014, 18:24 pm »

Solo apuntar que los drivers mejor bajalos de SUS PAGINAS OFICIALES. No uses por tanto programas de ningún tipo para que te busque e instale drivers, es mejor que tengas cerca la pagina oficial de tu placa base y de allí bajes los drivers de tus dispositivos. Y los demás dispositivos que no estén en la placa base integrados busca sus drivers igualmente en sus paginas oficiales. Por ultimo en el caso de la tarjeta gráfica y la de sonido es preferible bajarlos de sus paginas oficiales (están mas actualizados) y no de la pagina de la placa base.
Saludos...

Songoku
En línea

Aelon1

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Re: Problema de lentitud con vídeo
« Respuesta #5 en: 12 Agosto 2014, 22:58 pm »

Cada vez que avanzas o retrocedes la posición (hacer 'seeking') de un video en el reproductor, éste acumula una cantidad determinada de Bytes del video en un Buffer, para que te hagas una idea sería lo que hace Youtube al reproducir un video ...pero de forma local, si el Buffer es demasiado pequeño y el rendimiento de tu PC también lo es y llegases a "X" posición determinada del video sin que éste se haya 'Cacheado' entonces sería posible percibir "entre-cortes".

De todas formas no se que entenderás por "entrecortes" pero si sigues usando el tan pesado y horrible WMP no conseguiremos avanzar en una posible solución.

Desintala el pack de K-Lite, utiliza VLC o MPC-HC, en las opciones avanzadas de uno de esos programas incrementa el límite del Buffer, este ejemplo es en VLC:



EDITO: Perdón, publiqué todo lo que escribí arriba sin haber leido esta parte:

Pero de todas formas creo que lo que dije arriba te puede servir para intentar solucionar el problema en el otro reproductor.

Las soluciones que ofrece Windows son famosas (WMP, IE, MSOffice) pero solo por el nombre de Microsoft y Windows, sus productos no suelen ser ni por asomo los mejores entre las alternativas que existen (y encima gratis), tanto VLC como MPC-HC son mucho mejores que WMP, y MPC-HC lo considero mucho mejor que VLC en varios aspectos, me alegro de que te haya servido.

Saludos!

La verdad es que nunca me planteé el uso de otros programas precisamente por eso, porque pensaba lo típico de "si viene con Windows, será porque es el más apropiado para su uso en dicho sistema" es más, ni siquiera lo pensaba, para mí era un hecho consumado ya.

Sin duda alguna mi reproductor por defecto de ahora en adelante será el MPC, muchísimas gracias! :D
En línea

Aelon1

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Re: Problema de lentitud con vídeo
« Respuesta #6 en: 12 Agosto 2014, 22:59 pm »

Solo apuntar que los drivers mejor bajalos de SUS PAGINAS OFICIALES. No uses por tanto programas de ningún tipo para que te busque e instale drivers, es mejor que tengas cerca la pagina oficial de tu placa base y de allí bajes los drivers de tus dispositivos. Y los demás dispositivos que no estén en la placa base integrados busca sus drivers igualmente en sus paginas oficiales. Por ultimo en el caso de la tarjeta gráfica y la de sonido es preferible bajarlos de sus paginas oficiales (están mas actualizados) y no de la pagina de la placa base.
Saludos...

Songoku


No eres el primero que me lo dice, lo tendré en cuenta, pues, amigo, gracias!!  ;D
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema al cambiar un video con Winavi Video Converter
Multimedia
necrotemor 3 1,736 Último mensaje 5 Octubre 2006, 00:30 am
por Songoku
Problema: Lentitud del IDE de VB6 en WinVista « 1 2 3 »
Programación Visual Basic
Mad Antrax 21 9,813 Último mensaje 23 Noviembre 2009, 07:06 am
por BlackZeroX
Problema con los sims 2 lentitud
Juegos y Consolas
offspring13 2 1,249 Último mensaje 19 Octubre 2008, 00:20 am
por offspring13
Solucionar problema de lentitud entre redes
Redes
Foxzer 3 3,171 Último mensaje 9 Marzo 2011, 16:14 pm
por fuenteRea
MOVIDO: Problema de lentitud con vídeo
Dudas Generales
Songoku 0 810 Último mensaje 12 Agosto 2014, 15:22 pm
por Songoku
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines