elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Presentes en la red social de Mastodon


+  Foro de elhacker.net
|-+  Media
| |-+  Multimedia (Moderador: Songoku)
| | |-+  insertar subtitulos en avi, problemas con el audio
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: insertar subtitulos en avi, problemas con el audio  (Leído 1,249 veces)
elfosi

Desconectado Desconectado

Mensajes: 1


Ver Perfil
insertar subtitulos en avi, problemas con el audio
« en: 14 Febrero 2005, 21:01 pm »

 Hola a todos, estoy teniendo unos pequeños problemillas a la hora de insertar subtitulos en un avi, sin problemas a la hora de las conversiones hasta el ssa. La movida empieza comprimiendo el audio con el virtual dub, elijo procesado completo, en la compresión selecciono MPEG-Layer 3, mostrar todo y el máximo que me deja es 56kBit/s,24.000 Hzs,  7Kb/s, lo cual me deja ya algo descolocado porque no se parece en nada a los parametros de Songodu en su Tuto, el resto va bien, guardo el avi y hacia la mitad de la peli, de repente el sonido desaparece. He probado a hacerlo con copia directa del sonido del AVI y lo mismo. ¿Me podeís ayudar? :P


En línea

arda-lothi


Desconectado Desconectado

Mensajes: 787



Ver Perfil
Re: insertar subtitulos en avi, problemas con el audio
« Respuesta #1 en: 14 Febrero 2005, 21:32 pm »

Instala el radium codec mp3 que podrás encontrar en la web de Songoku. Verás como al seleccionar el codec MPEG Layer 3 (mostrar todo) te aparecerán los parametros que indica Songoku en su toturial. Ya podrás seguir el tutorial al pie de la letra.

Saludos


En línea

Songoku
Supersayan y
Moderador
***
Desconectado Desconectado

Mensajes: 15.526


Supersayan


Ver Perfil WWW
Re: insertar subtitulos en avi, problemas con el audio
« Respuesta #2 en: 14 Febrero 2005, 23:35 pm »

Citar
guardo el avi y hacia la mitad de la peli, de repente el sonido desaparece.

Si te fijas bien eso nada mas sucede cuando seleccionas "copia directa" en el audio pero cuando selecciones "procesado completo" no te pasara.
Y lo de los atributos del sonido como ya te a dicho lothiriel es porque no tienes un buen codec de mp3 instalado en tu pc y estas trabajando con el que incluye el windows que es una kk, pero cuando te instales el radium codec tendras todos los atributos que salen el tuto y podras elegir el que quieras.
Saludos...

Songoku[/color]
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Insertar audio « 1 2 »
Multimedia
dorsan 12 6,392 Último mensaje 27 Mayo 2012, 02:44 am
por Eleкtro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines