elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Media
| |-+  Juegos y Consolas
| | |-+  Problema con hl2 pirata... ahora ya no me arranca...
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con hl2 pirata... ahora ya no me arranca...  (Leído 589 veces)
Karmas

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Problema con hl2 pirata... ahora ya no me arranca...
« en: 26 Octubre 2007, 00:38 »

Hola, resulta que ahora tengo un problema con el hl2 pirata, siempre me funciono pero ahora que trate de instalarlo de nuevo cuando ejecuto el juego me sale la pantalla esa de valve pasa la presentacion te aparece en la ezquina "cargando" como siempre y despues se sale y me pone esto: "Failed to set video mode Game will now restart with the new video settings" le doy a aceptar y inicio nuevamente y sale de nuevo, asi unas 3 veces y luego sale esto: "Failed to set video mode This game has a minimum requeriment of DirectX 7.0 compatible hardware" y yo me pregunto ¿de que demonios me esta hablando, si tengo el DirectX 9.0?. No se cual es el problema siempre funciono bien y ya lo reinstale y nada. Espero puedan ayudarme.
SALU2 A T@D@S


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema Pantech recién liberado no arranca.
Dispositivos Móviles (PDA's, Smartphones, Tablets)
lmebratt 0 849 Último mensaje 22 Abril 2013, 05:59
por lmebratt
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines