elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema Placa de sonido
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema Placa de sonido  (Leído 563 veces)
lenfriedoom

Desconectado Desconectado

Mensajes: 3



Ver Perfil
Problema Placa de sonido
« en: 7 Marzo 2021, 16:51 pm »

Buen dia, buenas tardes o buenas noches... dependiendo quien lo lea :)

Hola, como va gente? les traigo un pequeño problema que estoy teniendo.

Hace poco mas de 3 meses, arme una pc. Con lo cual he venido renegando con distintos tipos de  inconvenientes, desde pequeños a grandes problemas. Los cuales gracias a tutoriales, foros (incluyendo este) y el poco conocimeinto que tengo, los pude solucionar, hasta que llego este fallo que me supero en todos los aspectos.


Ficha Tecnica de mi PC:
SO: Windows 10 Pro 64bits
Mothers: MSI A320m-a pro max
Modelo Sys: MS-7c52
Bios: 2.60
Procesador: AMD Ryzen 3 3200G -Radeon Vega Graphics (4CPU's) 3.6GHz
Ram: Hyper X 8GB 3200mhz
Direct X: 12
Sonido: Realtek(R) 6.0.8975.1 (integrado)


El tema es así, se me dio por comprar una placa de sonido, no muy extravagante pero en fin, un sonido un poco mas agradable 5.1.
Pero, el problema es el siguiente, cuando instalo sus controladores. La pc comienza a reiniciarse cada vez que emite algún sonido.
Por todo lo que busque, resulta que es compatible con el sistema y con la mother en si, pero ya se me agotaron las ideas.
Reinstale muchas veces los drivers, desde lo que me trajo con su CD en caja, hasta lo que baje actualizados de la pagina del proveedor/fabricante. Probé los modos de compatibilidad, Sacando todo otro drivers existente de las otras, limpiando registros y haciendo instalaciones de 0 y nada, no hay caso.
Busque en internet y nadie le paso o nadie sabe. Así que recurro a ustedes como ultima solución, no me gusta pedir ayuda o molestar pero no me queda otra.


La placa de sonido que compre es
NETMAK NM-E651
Chipset: CMI8738-4CH
System Interface: 32-bits PCIe x1 Bus Master.


PD: Ya había tenidos problemas con el monitor, que daba pantallazos con ruido apenas encendía el ordenador o cuando lo exigía un poco, y la solución fue tan sencilla como deshabilitar la protección del HDMI. Por eso también recurro a ustedes, tal vez alguien sepa si debo desactivar alguna característica desde la BIOS o desde el panel mismo de MSI para que deje de ocasionar problemas.

Desde ya, espero que tengan un buen día y que logren darme una mano. Saludos.


En línea

EdePC
Colaborador
***
Desconectado Desconectado

Mensajes: 1.622



Ver Perfil
Re: Problema Placa de sonido
« Respuesta #1 en: 7 Marzo 2021, 18:35 pm »

Windows 10 a tenido cambios muy grandes y lamentablemente decir que algo es compatible con Windows 10 no es del todo correcto debido a estos cambios. Me parece que desde la Creator Update se incluye una funcionalidad extra al driver de audio, dicha funcionalidad resulta ser incompatible también con mi PC de tal manera que cuando bajo el volumen a cero el audio se va completamente hasta que reinicie el PC. Según las pruebas que hice, no tengo problemas con el Windows 10 Aniversary Update, que es el que estoy usando ahora.

En tu casos yo probaría deshabilitando, habilitando, cambiando opciones de esa nueva característica: https://winaero.com/enable-spatial-sound-windows-10/

En el peor de los casos tendrías que instalarte o probar versiones de Windows 10 más viejas, la Aniversry Update que aún tiene soporte es la Windows 10 LTSB 2016 que es la que tengo ahora. De todas maneras también he visto cierta incompatibilidad con mi driver de video ... quizá pruebe la Windows 10 LTSB 2015 o pruebe un Windows 7 o me regrese a mi Windows 8.0 :xD


En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.929



Ver Perfil
Re: Problema Placa de sonido
« Respuesta #2 en: 7 Marzo 2021, 18:56 pm »

Citar
En el peor de los casos tendrías que instalarte o probar versiones de Windows 10 más viejas, la Aniversry Update que aún tiene soporte es la Windows 10 LTSB 2016 que es la que tengo ahora. De todas maneras también he visto cierta incompatibilidad con mi driver de video ... quizá pruebe la Windows 10 LTSB 2015 o pruebe un Windows 7 o me regrese a mi Windows 8.0

Uff, volver a 8.0/8.1...no, no...Es una pena y frustante que cada versión de Win 10 es peor que la anterior, si no son problemas de audio son de video y si no de resolución de pantalla......hasta las narices, me he vuelto a Win 7 que almenos funciona sin problemas.



Saludos.
En línea

lenfriedoom

Desconectado Desconectado

Mensajes: 3



Ver Perfil
Re: Problema Placa de sonido
« Respuesta #3 en: 7 Marzo 2021, 22:28 pm »

Windows 10 a tenido cambios muy grandes y lamentablemente decir que algo es compatible con Windows 10 no es del todo correcto debido a estos cambios. Me parece que desde la Creator Update se incluye una funcionalidad extra al driver de audio, dicha funcionalidad resulta ser incompatible también con mi PC de tal manera que cuando bajo el volumen a cero el audio se va completamente hasta que reinicie el PC. Según las pruebas que hice, no tengo problemas con el Windows 10 Aniversary Update, que es el que estoy usando ahora.

En tu casos yo probaría deshabilitando, habilitando, cambiando opciones de esa nueva característica: https://winaero.com/enable-spatial-sound-windows-10/

En el peor de los casos tendrías que instalarte o probar versiones de Windows 10 más viejas, la Aniversry Update que aún tiene soporte es la Windows 10 LTSB 2016 que es la que tengo ahora. De todas maneras también he visto cierta incompatibilidad con mi driver de video ... quizá pruebe la Windows 10 LTSB 2015 o pruebe un Windows 7 o me regrese a mi Windows 8.0 :xD

Gracias por tu tiempo en responder.
Tengo la misma versión de Windows que mi cuñado y el la instalo en su pc y le anda perfectamente la placa. Es algo con mi mother en particular. No se que probar ya.
En línea

EdePC
Colaborador
***
Desconectado Desconectado

Mensajes: 1.622



Ver Perfil
Re: Problema Placa de sonido
« Respuesta #4 en: 7 Marzo 2021, 23:27 pm »

Estas seguro que es la misma versión, tanto en 32-bit o 64-bit, también el número de compilación, revisa si tiene el Sonido Espacial y has pruebas si lo tiene.

En realidad no es solo el Driver de la tarjeta de audio, sino muchos otros componentes y drivers que intervienen también, chipset, PCI E, incluso driver de video :xD

No sé si ya has revisado tu Visor de Eventos, quizá ahí haya más detalles del problema y con suerte podría apuntar al driver con el problema o al ejecutable o dll
En línea

lenfriedoom

Desconectado Desconectado

Mensajes: 3



Ver Perfil
Re: Problema Placa de sonido
« Respuesta #5 en: 8 Marzo 2021, 23:19 pm »

Estas seguro que es la misma versión, tanto en 32-bit o 64-bit, también el número de compilación, revisa si tiene el Sonido Espacial y has pruebas si lo tiene.

En realidad no es solo el Driver de la tarjeta de audio, sino muchos otros componentes y drivers que intervienen también, chipset, PCI E, incluso driver de video :xD

No sé si ya has revisado tu Visor de Eventos, quizá ahí haya más detalles del problema y con suerte podría apuntar al driver con el problema o al ejecutable o dll

exactamente la misma, desde el mismo cd JAJAJA, volviendo a la seriedad, si, tengo sonido espacial, pero no hay cambios.
Y en el visor de eventos no veo nada relacionado, a menos que no lo este viendo. Ahora voy a intentar ponerla de nuevo y ver si aparece algo nuevo en el visor.


Edito: encontre esto.. es una lista larga.. bastante de echo. Relacionada con el C-Media PCI Audio Device

Citar
El dispositivo PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10\7&afb5a6f&0&000028020A tuvo un problema al iniciarse.

Nombre del controlador: oem8.inf
GUID de clase: {4d36e96c-e325-11ce-bfc1-08002be10318}
Servicio: cmuda3
Filtros inferiores:
Filtros superiores:
Problema: 0x15
Estado del problema: 0xC00000BB
Citar
El dispositivo PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10\7&afb5a6f&0&000028020A tuvo un problema al iniciarse.

Nombre del controlador: oem15.inf
GUID de clase: {4d36e96c-e325-11ce-bfc1-08002be10318}
Servicio: cmuda3
Filtros inferiores:
Filtros superiores:
Problema: 0x15
Estado del problema: 0xC00000BB
Citar
El dispositivo PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10\7&afb5a6f&0&000028020A tuvo un problema al iniciarse.

Nombre del controlador: oem8.inf
GUID de clase: {4d36e96c-e325-11ce-bfc1-08002be10318}
Servicio: cmuda3
Filtros inferiores:
Filtros superiores:
Problema: 0x27
Estado del problema: 0xC0000034
Citar
El dispositivo PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10\7&afb5a6f&0&000028020A tuvo un problema al iniciarse.

Nombre del controlador: oem30.inf
GUID de clase: {4d36e96c-e325-11ce-bfc1-08002be10318}
Servicio: cmuda3
Filtros inferiores:
Filtros superiores:
Problema: 0x1F
Estado del problema: 0xC000035F
« Última modificación: 8 Marzo 2021, 23:30 pm por lenfriedoom » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
manejar salida de la placa de sonido
Programación Visual Basic
Mr.Chispa 4 695 Último mensaje 21 Septiembre 2006, 19:07 pm
por Mr.Chispa
Problema con placa de sonido Creative SB Live! 5.1
Multimedia
brank87 0 623 Último mensaje 4 Noviembre 2006, 18:03 pm
por brank87
enviar y recibir tonos por placa de sonido
Programación C/C++
superchorch 2 1,975 Último mensaje 5 Septiembre 2011, 17:47 pm
por superchorch
Ruido indeseado en placa de sonido
Multimedia
brank87 3 5,670 Último mensaje 9 Agosto 2013, 23:13 pm
por topomanuel
Configuracion de placa de sonido focusrite 2i2 en debian 10
GNU/Linux
hatwhite2 2 599 Último mensaje 29 Octubre 2019, 22:00 pm
por hatwhite2
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines