elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  problema con video de GATEWAY 450ROG
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: problema con video de GATEWAY 450ROG  (Leído 2,925 veces)
arme

Desconectado Desconectado

Mensajes: 49



Ver Perfil
problema con video de GATEWAY 450ROG
« en: 4 Julio 2010, 14:16 pm »

SALUDOS  A TOS  EN EL FORO
alguien puede  ayudarme  o explicarme  como poder resolver 1 problema en
el video de  mi laptop
que no se ve nitido se mira con manchas y borroso al iniciarlo la pantalla toma color rojo rojo y el logo de windows  solo coje  2 colores naranja y amarillo

alguien me puede explicar que podria  hacer?

gracias de antemano  a toda la  atencion prestada 


En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: problema con video de GATEWAY 450ROG
« Respuesta #1 en: 4 Julio 2010, 16:36 pm »

Prueba conectando un monitor externo... drivers de gráfica actualizados? (seguramente no será problema de drivers) Podrias probar arrancando con alguna LiveCD de Linux :D

Esperemos que el problema no sea más grave y la gráfica no esté "tocada", que podría ser :P

Comprobaste si moviendo la pantalla se produce algún cambio en la imagen y se llega a ver bien???

Saludos!


« Última modificación: 4 Julio 2010, 17:10 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.024



Ver Perfil
Re: problema con video de GATEWAY 450ROG
« Respuesta #2 en: 4 Julio 2010, 17:00 pm »

Por lo que cuentas, parece que lo que falla es el verde, o se ha cascado la grafica o simplemente el conector se ha movido, si conectas un monitor externo como dice aprendiz-oscuro, y se vé bién, puedes arrisgarte a abrir el portatil y comprobar la conexión de la pantalla, algunos conectores de estos llevan una especie de visagra que sujeta la cinta plana, si se movió puede faltar un color.

¿Desde cuando te pasa esto?

Suerte. salu2.
« Última modificación: 4 Julio 2010, 17:04 pm por simorg » En línea

arme

Desconectado Desconectado

Mensajes: 49



Ver Perfil
Re: problema con video de GATEWAY 450ROG
« Respuesta #3 en: 9 Julio 2010, 02:34 am »

mira pues ya llevo 1 ano con eso del video  pero nunca  habia  podidoresolverlo he tratado de hacer los ajustes  en el control panel y despues  en pantalla pero  nada  sigue lomismo  y  lo del conector no es  de  cinta  es  una pina con muchooos  cables de colores  y esta  bien conectada  no he probado conectar otro monitor  x no terner  acceso a  1  pero lo hare  pronto 

gracias  y  espero mas  sugerencias
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: problema con video de GATEWAY 450ROG
« Respuesta #4 en: 9 Julio 2010, 04:22 am »

Si es problema de la gráfica por mucho ajustes que toques es para nada. Prueba con un monitor externo (que es de lo primero que deberias haber probado) y ya comentas.

saludos!
En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Sk9ITk5Z


Desconectado Desconectado

Mensajes: 2.296



Ver Perfil WWW
Re: problema con video de GATEWAY 450ROG
« Respuesta #5 en: 9 Julio 2010, 17:18 pm »

pues la primera prueba es como te dice aprendiz conectarlo a un monitor y pues si se ve = es de la grafica sino pues tu display...
En línea

Este es un pueblo de corazón extraviado, no quiere conocer mis caminos por eso no entraran en mi descanso.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con Gateway y vboxs
Dudas Generales
DavidSayHelloWorld 1 1,014 Último mensaje 22 Agosto 2013, 14:47 pm
por DavidSayHelloWorld
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines