elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema bios AMI
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema bios AMI  (Leído 1,157 veces)
tankada

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Problema bios AMI
« en: 1 Noviembre 2014, 19:17 pm »

He instalado un disco SSD kingston de 120Gb en mi sistema operativo Windows 7 y me lo ha reconocido sin problemas.
Al entrar en mi bios AMI, voy a Integrated Peripherials - On-Chip Ata Devices y dentro en Raid Mode IDE, pulso intro y aparece una ventana en rojo solo con la opción IDE, no consigo cambiarlo ni con flechas ni con + -.
Mi placa base es una MSI G41M-E43 , supongo soporta AHCI
Según manuales tendrían que salir 3 opciones IDE - RAID y AHCI ¿tengo algo desactivado?


En línea

Lurker

Desconectado Desconectado

Mensajes: 296


ehn


Ver Perfil
Re: Problema bios AMI
« Respuesta #1 en: 1 Noviembre 2014, 20:02 pm »

Bueno, problema no es exactamente, puede funcionar así perfectamente.

El problema es que no tienes configurado en el registro de Windows el controlador AHCI, puedes mirarate esto:

http://blog.calat.com/cambiar-la-configuracion-de-las-unidades-sata-de-ide-a-ahci/




Saludetes.


En línea

No todo lo que se puede hacer, se debe hacer.
tankada

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problema bios AMI
« Respuesta #2 en: 5 Noviembre 2014, 18:55 pm »

Gracias por contestar Lurker:

Ya he verificado que mi chipset  ICH7 no soporta AHCI, ahora solo me queda configurar el registro de Windows 7 para la SSD.

saludos
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema BIOS
Hardware
dan_122 2 1,796 Último mensaje 30 Julio 2010, 21:40 pm
por dan_122
Problema con BIOS gpu
Hardware
Al3x Solano 5 943 Último mensaje 4 Marzo 2021, 22:41 pm
por Machacador
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines