elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Creo que falla la placa base.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Creo que falla la placa base.  (Leído 7,784 veces)
Meta


Desconectado Desconectado

Mensajes: 3.275



Ver Perfil WWW
Creo que falla la placa base.
« en: 25 Agosto 2012, 15:21 pm »

Hola:

Tengo un PC que se me apagó de la nada, al encenderlo de nuevo aparece la pantalla en negro. Oigo el disco duro, no muestra códigos POST, pantalla negra, el ventilador del microprocesador gira. ¿Qué puede ser el fallo?

He cambiado la fuente conmutada nueva, hace lo mismo. Funciona, enciende el PC y lo apaga, pero se ve todo negro.

Me falta probar otra tarjeta gráfica para seguir descartando fallos.

Sospecho que es la placa base. Un Pentium IV de un amigo vi verca del microprocesador FET quemados y no arranca. En mi caso no lo tiene y arranca el PC.

No encuentro nada quemado, he mirado a ojo por ojo y con luz. No tiene condensadores reventados o inflados.



Características:
- Microprocesador: Q6600 2.800 MHz (Quad Core).
- 6 GB de RAM.
- 1 TB de disco duro.
- Placa base GIGABYTE GA-P35-DS3L Rev: 2.0.

Aquí hay un manual por si acaso.

En la pantalla aparece a veces el mensaje directo del monitor que pone:

Modo de ahorro de energía.

No hay manera de salir de ahí. Quiero al menos que se quite ese modo, por eso creo que era la fuente y comprobñe con varias diferentes y ocurre lo mismo.

¿Alguna sugerencia?

Un saludo.


« Última modificación: 25 Agosto 2012, 15:32 pm por Meta » En línea

Tutoriales Electrónica y PIC: http://electronica-pic.blogspot.com/
Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Creo que falla la placa base.
« Respuesta #1 en: 25 Agosto 2012, 15:57 pm »

Sí, una sugerencia, mirate este tema para salir de dudas si es la placa base o no:

http://foro.elhacker.net/hardware/ati_3650_con_fuente_de_250w-t369709.0.html


Tienes muchisimo comentado al respecto sobre que comprobar, mucho.


Saludos


« Última modificación: 25 Agosto 2012, 16:14 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Meta


Desconectado Desconectado

Mensajes: 3.275



Ver Perfil WWW
Re: Creo que falla la placa base.
« Respuesta #2 en: 25 Agosto 2012, 17:29 pm »

Hola:

He probado el PC de nuevo, No se escucha nada de Windows, si oigo el disco duro de 1TB al encenderse. Nada de los códigos POST, nada en el sonido de la salida verde de los altavoces externos, no he escuhado Windows.

¿Alguna otra sugerencia?

Un saludo.
En línea

Tutoriales Electrónica y PIC: http://electronica-pic.blogspot.com/
the_jocker

Desconectado Desconectado

Mensajes: 41



Ver Perfil
Re: Creo que falla la placa base.
« Respuesta #3 en: 25 Agosto 2012, 17:46 pm »

Loco, para saber si es o no una cosa o la otra proba asi, saca la memoria ram, limpia los socalos y vuelve a ponerla, enciendela y si se soluciona es que quedo estatica en el socalo, si sigue igual vuelve a saar la memoria y si escuchas pitidos quiere decir que fue la memoria, osea que se quemo, si no estás escuchando nada, cuando enciendas la pc mira el teclado y el mouse, siempre son opciones válidas para ver ya que cuando se enciende se prenden las luces, quiere decir que está funcionando la placa y el micro, proba eso por ahora yo te ayudo, me gano la vida de esto asi que un poco se.
Suerte.
En línea

Meta


Desconectado Desconectado

Mensajes: 3.275



Ver Perfil WWW
Re: Creo que falla la placa base.
« Respuesta #4 en: 25 Agosto 2012, 18:53 pm »

Buenas campeones:

He arrancado el PC sin tarjeta gráfica, memoria RAM y sin disco duro. Ocurre lo mismo. Luego le puse un módulo de RAM en cada ranura haber que pasa, lo mismo de siempre. No pita. Tampoco se oye el windows a iniciar en los altavoces.

Revisando el zumbador, no funciona. Lo he cambiado por otro. Son de 5V.


Tenga toda la RAM, un módulo, con y sin tarjeta gráfica haciendo pruebas de todo tipo, el pitido del zumbador es constante. No para de pitar. Todo el rato Piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii iiiiiii, sin ningún tipo de pausa. Parece muy grabe el error.

Siempre hago pruebas isn el ratón ni teclado para que lo sepan.

Un saludo.
En línea

Tutoriales Electrónica y PIC: http://electronica-pic.blogspot.com/
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.013



Ver Perfil
Re: Creo que falla la placa base.
« Respuesta #5 en: 25 Agosto 2012, 19:03 pm »

Hola, pues muy mál, el teclado debe estar conectado....


Salu2.
En línea

Meta


Desconectado Desconectado

Mensajes: 3.275



Ver Perfil WWW
Re: Creo que falla la placa base.
« Respuesta #6 en: 25 Agosto 2012, 19:37 pm »

Hola:

Lo acaba de comprobar todo otra vez, con teclado y ratón, RAM y sin RAM, simplemente sigue igual. Esto no es normal en una placa. Siempre con el pitido constante. Por los precios que están los ordenadores ahora, mejor comprarse uno sencillo de 400€ solo torre.

Un saludo.

Edito:
Por lo que he encontrado.
Ningún sonido ---------fuente de alimentación defectuosa.
Sonido constante------ tensión de la fuente de alimentación incorrecta.
Sonido largo----------- error de DRAM (refresco).
1 largo, 1 breve-------- error de la placa base.
1 largo, 2 breves------- error de la controladora gráfica o de memoria gráfica.
1 breve---------------- error de la controladora de unidad graficó, también posible error DRAM.
3 breves--------------- error de DRAM, el más frecuente.
4 breves--------------- error en el componente del reloj.
5 breves--------------- error del procesador.
6 breves--------------- error de la controladora de teclado (8042), error de Gate-A20.
9 breves--------------- Error de ROM.

Tendré que probar otras fuentes aún.
« Última modificación: 25 Agosto 2012, 19:57 pm por Meta » En línea

Tutoriales Electrónica y PIC: http://electronica-pic.blogspot.com/
Meta


Desconectado Desconectado

Mensajes: 3.275



Ver Perfil WWW
Re: Creo que falla la placa base.
« Respuesta #7 en: 3 Septiembre 2012, 20:57 pm »

Hola:

El error fue la placa base, compré otra y todo bien.

Gracias a vosotros.
En línea

Tutoriales Electrónica y PIC: http://electronica-pic.blogspot.com/
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Placa base rota. Se enciende una luz roja de la placa.No pita, no muestra imagen
Hardware
moikano→@ 2 9,778 Último mensaje 5 Mayo 2011, 21:56 pm
por moikano→@
[Problema placa] comprar placa base
Hardware
melGF 3 5,006 Último mensaje 19 Agosto 2012, 01:00 am
por melGF
ayuda creo placa en corto
Hardware
raborda 1 933 Último mensaje 11 Agosto 2015, 22:56 pm
por Randomize
Adivinar número más probable falla creo.
Scripting
Tachikomaia 5 1,129 Último mensaje 26 Febrero 2021, 13:31 pm
por nosoy
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines