elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Píldoras formativas en seguridad de la información


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  ayuda, secure boot activado por accidente y quedo sin imagen
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ayuda, secure boot activado por accidente y quedo sin imagen  (Leído 4,030 veces)
CRISTIAN LMDS

Desconectado Desconectado

Mensajes: 1


Ver Perfil
ayuda, secure boot activado por accidente y quedo sin imagen
« en: 5 Septiembre 2016, 13:28 »

buenas, tengo un problema epero que se me pueda dar una mano-....

resulta que mi sobrino es algo urgueto (travieso) ingreso a la BIOS y activo una opcion que se llama "secure boot" guardo los cambios y la reinicio...desde entonces el equipo aparentemente inicia normalmente, ya que encienden los leds, se escucha funcionar el disco duro....el problema es que no da imagen, la pantalla quedo totalmente negra sin encender, de este modo reulta imposible volver a acceder a la  BIOS para volver a desactivar secure boots.

el equipo es una netbook noblex, el modelo desconozco pero son de camara web giratoria....prescisamente las que entrega el gobierno argentino a los estudiantes, los tecnicos de su colegio (que es donde hay que llevarla por cualquier problema tecnico que ocurriese con esta, no le encuentran solucion alguno al caso

yo me tome el atrevimiento de sacarle la pila haber si reseteaba la BIOS pero no resolvio nada, escuche que la solucion es desmontando la BIOS y montarla en una herramienta que sirve para reprogramarla, pero no quisiera llegar hasta eso y me parecio extraño que si esa fuera la solucion, el personal de soporte tecnico en el  colegio de mi sobrino no lo supiera


« Última modificación: 5 Septiembre 2016, 13:41 por CRISTIAN LMDS » En línea

Hason


Desconectado Desconectado

Mensajes: 647


Keep calm and use the spiritual force


Ver Perfil WWW
Re: ayuda, secure boot activado por accidente y quedo sin imagen
« Respuesta #1 en: 10 Septiembre 2016, 23:11 »

Es raro, si sacaste la pila deberia resetearse y volver al estado original, pero no se.

Has probado de hacerle un comos reset con el jumper de la placa? suele haber unos pines en la placa, que los cambias de posicion y se resetea a los valores de fabrica, tal vez pudiera ser la solucion.
En principio, no entiendo por que no puedes acceder a la BIOS para modificarlo.
Mira las instrucciones o busca por internet como hacer el reset de la placa con los pines y creo que deberia volver a la normalidad.

Pruebalo si lo tienes claro, pero ten cuidado no te vayas a cargar la placa, yo ya me cargue alguna haciendo el burro.

Espera por si te dicen algo mas.

Saludos.


En línea

Verse constantemente expuesto al peligro puede generar desprecio hacia él.
El que resiste, gana
Aníbal sabía como conseguir la victoria, pero no cómo utilizarla

https://amaltea.wordpress.com/2008/03/06/proverbios-y-refranes-grecolatinos/
Songoku
Supersayan y
CoAdmin
***
Desconectado Desconectado

Mensajes: 15.254


Supersayan


Ver Perfil WWW
Re: ayuda, secure boot activado por accidente y quedo sin imagen
« Respuesta #2 en: 11 Septiembre 2016, 11:08 »

Algo mas debió hacer tu sobrino ademas de activar el secure boot. Lo digo por que el que el secure boot esté activo no conlleva para nada que por la pantalla no tenga que salir nada. Son cosas que nada tienen que ver la una con la otra, hay muchísimos equipos con el secure boot activado y no por eso deja de salir nada por la pantalla. Por tanto como ya digo el que el secure boot esté activado no es la razon para lo que está pasando eso de que no salga nada por la pantalla, eso te lo puedo asegurar.
Saludos...

Songoku
En línea

Tytto77

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: ayuda, secure boot activado por accidente y quedo sin imagen
« Respuesta #3 en: 25 Abril 2019, 04:42 »

Buenas! Se sabe de alguna solución para esto. Me acaba de pasar exactamente lo mismo. Pero con una cuestión, de que mi netbook estaba sin S.O. ya que pensaba instalarle uno distinto. Pero cometí el error de activar el secure boot desde la BIOS y luego ya no me dio imagen con el pendrive que tenía el sistema a instalar.
En línea

Necesitoayudacm

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: ayuda, secure boot activado por accidente y quedo sin imagen
« Respuesta #4 en: 19 Junio 2020, 14:37 »

Buenas alguien sabe la solución a este problema? Tuve el mismo problema y si solo configuré el secure boot mode y desactive el legacy boot y me pasa lo mismo, la pantalla no muestra nada pero prende como que se ve una especie de azul clarito como que prende y todo lo demás, hace luces la notebook el
Disco lo toma, también intente sacar el disco y poner un pendrive con formato gtp Linux tails y tampoco me entra como se puede solucionar ? Ah y también le saque la pila de la BIOS y hice el clear cmos con la pila digamos ya que está notebook no tiene jumper .. alguien sabe alguna solución ? No se como resolverlo y no quiero abrir mas la pc ya que no soy experto y termine como arruinando algunas teclas del teclado intentando desarmar la notebook lo de mas está todo bien igual, intente también prenderla y spamear el f2 (que se usa para abrir la BIOS en esta notebook) y nada pasa.. alguien ??
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines