elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Tutorial básico de Quickjs


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Auxilio!! problemas con 2Wire
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Auxilio!! problemas con 2Wire  (Leído 2,800 veces)
charlypisfil

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Auxilio!! problemas con 2Wire
« en: 20 Agosto 2011, 06:48 am »

Estimados:

Requiero urgentemente de su ayuda si son tan amable por favor.

Antecedentes:
Ubicacion: México
Router: 2wire 2701HG-T
cifrado WAP-TKP
Equipos conectados: 2 Lap top ambas corriendo con Windows.
                              1 Celular Nokia N8
                              1 Celular Samsung Galaxy Ace (S5830) Flasheado con Android 2.3.4 GigerBread

Problema:

Recientemente adquirí el samsung Galaxy el cual es toda una maravilla honestamente. El celular se conecta muy bien a la red sin embargo aquí viene el problema. Cuando lo conecto a la red el 2Wire sigue dando saliendo a Internet PERO cuando trato de entrar a la configuración del Routerr, éste SE RESETEA!!!!

Al principio sospechaba que me abían Hackeado. Después de varias pruebas determiné que el causante es el Samsung. Buscando llegúa a el Hacker.com y en un post encontré que el Usuario Preth ha encontrado un problema de vulnerabiliad con estos routers que ocasiona que se resetean, sin embargo no me fue posible encontrar dicho post.

Agradecería infinitamente me orienten para resolver el problema. Insisto, la salida a Internet no se ha visto afectada lo único que me bloquea es el acceso al administrador reseteando el router.

La única forma de solucionarlo es resteando a valores de frábrica el router. Espero me puedan ayudar.


De antemano infinitamente agradecido!!!


« Última modificación: 20 Agosto 2011, 07:04 am por charlypisfil » En línea

Sh4k4


Desconectado Desconectado

Mensajes: 965


xMHT


Ver Perfil
Re: Auxilio!! problemas con 2Wire
« Respuesta #1 en: 20 Agosto 2011, 08:57 am »

no creo que tenga que ver con la vulnera del bro preth  ::) y si una vez vi un 2wire malandro que no me dejaba entrar a la configuracion y ya no vi cual era su error quizas uno de firmware o alguien lo altero cosa poco probable, como entras ala configuracion si cada vez que tratas se reinicia? pues entra desde otra makina que si te deje y revisa por si no hay nada anormal, algun xss maloso o un dns envenenado, logs, etc, y copia las url de las paginas de la config del router que uses y esas si te dejara abrirlas obvio menos el main http://home..... - gateway - 192.168.... era un honeypot?  :¬¬ no se pero dudalo tocho morocho, guarda datos de conexion y reinicia a nivel de fabrica  :P


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
AUXILIO
Multimedia
aula18 1 977 Último mensaje 27 Septiembre 2004, 07:23 am
por Sourraund
2WIRE 2701GHT problemas para configurar Firewall [Infinitum]
Seguridad
Diabliyo 2 5,349 Último mensaje 24 Junio 2010, 07:13 am
por zhyzura
Problemas en modificar la resolucion DNS de un 2wire
Redes
CATBro 2 2,289 Último mensaje 16 Abril 2012, 23:35 pm
por CATBro
problemas de validacion, auxilio!!!
Programación C/C++
larezaka 4 1,757 Último mensaje 2 Junio 2012, 05:43 am
por larezaka
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines