elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless (Moderador: ChimoC)
| | |-+  airmon-ng no habilita el modo monitor
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: airmon-ng no habilita el modo monitor  (Leído 5,296 veces)
daviddavo

Desconectado Desconectado

Mensajes: 33


Ver Perfil
airmon-ng no habilita el modo monitor
« en: 20 Enero 2016, 06:58 »

Pues eso, estoy usando Kali Linux 2 y al usar airmon-ng start wlan0 no habilita el modo monitor. En la consola aparece el mensaje diciendo que se ha habilitado e inmediatamente un mensaje casi igual diciendo que se ha desabilitado. Ademas el nombre de la interfaz se queda como wlan0mon, o wlan0monmon, o wlan0monmonmon...

Pero cuando pongo iwconfig wlan0 mode monitor si funciona, asi que no creo que sea problema de Hardware.

NOTA: Kali esta instalado en un Live USB sin persistencia, pero si es necesaria la intentare instalar.


En línea

El_Andaluz


Conectado Conectado

Mensajes: 1.721



Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #1 en: 20 Enero 2016, 23:38 »

Te aconsejo que te leas esto es un resumen de la guía airmon-ng http://www.aircrack-ng.org/doku.php?id=es:airmon-ng a ver si te sirve de ayuda.

 ;)


En línea

daviddavo

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #2 en: 21 Enero 2016, 06:06 »

La cosa es que no es la primera vez que lo uso,  ya lo estuve usando hace un par de años para probar el nuevo router que me compré.

Cuando lo intento usar, me pone:
(mac80211 monitor mode vif enabled for [phy0]wlan0 on [phy0]wlan0mon)
(mac80211 monitor mode vif disabled for [phy0]wlan0)

El driver que viene es iwlwifi
En línea

Uzumaki_Naruto

Desconectado Desconectado

Mensajes: 15



Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #3 en: 24 Enero 2016, 22:01 »

Prueba este código antes de poner tu interfaz en modo monitor
network-manager stop
Esto me sucedió en ubuntu, en Kali nunca he tenido problemas, pero puede funcionar, Saludos.
En línea

daviddavo

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #4 en: 26 Enero 2016, 20:21 »

Prueba este código antes de poner tu interfaz en modo monitor
network-manager stop
Esto me sucedió en ubuntu, en Kali nunca he tenido problemas, pero puede funcionar, Saludos.


Pues no, tampoco ha funcionado... Mira que es raro....
En línea

El_Andaluz


Conectado Conectado

Mensajes: 1.721



Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #5 en: 6 Marzo 2016, 23:31 »

Pues no, tampoco ha funcionado... Mira que es raro....

Intenta comprueba si tu tarjeta de red Wifi soporta el Modo minitor

 Ejecutamos el comando “iw list” para desplegar los modos que soporta nuestra tarjeta de red. La salida del comando tendrá una sección similar a la detallada a continuación:
Supported interface modes:
* IBSS
* managed
* AP
* AP/VLAN
* monitor
Según esta salida nuestra tarjeta soporta el modo “monitor”, por lo que es apta para poder continuar con nuestro objetivo.

Saludos.
En línea

Sh4k4


Desconectado Desconectado

Mensajes: 937


xMHT


Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #6 en: 12 Marzo 2016, 04:28 »

1- que chip tienes?
2- tu SO donde usaras el adaptador tiene los drivers que soportan el modo monitor?
por ahi sacas respuestas...
En línea

spydir

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: airmon-ng no habilita el modo monitor
« Respuesta #7 en: 12 Marzo 2016, 19:45 »

tu tarjeta de red o antes wifi no es compatible y no se puede poner en modo monitor a la hora de activar el modo monitar en wlan0 has pruebado con  mon0 ?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines