elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Avanzado
| | |-+  Hacking Linux/Unix (Moderadores: toxeek, berz3k)
| | | |-+  No me carga openvas
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: No me carga openvas  (Leído 1,795 veces)
Sk9ITk5Z


Desconectado Desconectado

Mensajes: 2.264



Ver Perfil WWW
No me carga openvas
« en: 21 Abril 2016, 16:37 »

Hola buen dia instala openvas en slacware 14.1 desde la pagina slackbuild.org, pero tengo un peque;o problema no me carga al poner 127.0.0.0:9390 en el explorador, estoy siguiendo un tutorial que dejaron en el foro de manuales:
Citar
, en el manual dice que para arrancar el server tengo que meter el comando openvassd lo ejecuto y se supone que me debe de cargar los plugins pero no me los carga, solo se brinca la linea para meter otro comando.

EDITO:

se me paso poner algo, cuando lo instale me mando estos menajes  no se si tenga que ver con eso:

Citar
PACKAGE DESCRIPTION:
WARNING:  Package has not been created with 'makepkg'
/sbin/ldconfig: /usr/lib/libwsutil.so.3.0.0 is for unknown machine 40.

/sbin/ldconfig: /usr/lib/libwiretap.so.3.0.2 is for unknown machine 40.

/sbin/ldconfig: /usr/lib/libwireshark.so.3.1.1 is for unknown machine 40.

/sbin/ldconfig: /usr/lib/libettercap.so is for unknown machine 40.

pero al final de esas lineas me dice que el paquete si se instalo.



« Última modificación: 27 Abril 2016, 17:36 por Sk9ITk5Z » En línea

Este es un pueblo de corazón extraviado, no quiere conocer mis caminos por eso no entraran en mi descanso.
Troy4no

Desconectado Desconectado

Mensajes: 209



Ver Perfil
Re: No me carga openvas
« Respuesta #1 en: 6 Abril 2017, 02:58 »

si aun esta buscando una solución, la gente de OpenVas  tiene una maquina virtual en la  que ya esta configurado y lista para usar la herramienta:

http://www.openvas.org/vm.html

Saludos!!!!...


En línea

¿Podrá la tierra soportar la población mundial?
Sk9ITk5Z


Desconectado Desconectado

Mensajes: 2.264



Ver Perfil WWW
Re: No me carga openvas
« Respuesta #2 en: 21 Abril 2017, 02:10 »

Lo voy a revisar gracias...
En línea

Este es un pueblo de corazón extraviado, no quiere conocer mis caminos por eso no entraran en mi descanso.
engel lex
CoAdmin
***
Desconectado Desconectado

Mensajes: 12.912



Ver Perfil
Re: No me carga openvas
« Respuesta #3 en: 21 Abril 2017, 03:05 »

127.0.0.0:9390??? esto está mal... debería ser diferente a 0 en el ultimo numero
En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
Troy4no

Desconectado Desconectado

Mensajes: 209



Ver Perfil
Re: No me carga openvas
« Respuesta #4 en: 21 Abril 2017, 03:16 »

Citar
127.0.0.0:9390??? esto está mal... debería ser diferente a 0 en el ultimo numero

Mmm si, varios turiales tienen el puerto 9392, engel lex porque sabes que debía ser diferente de cero?

 :)
En línea

¿Podrá la tierra soportar la población mundial?
engel lex
CoAdmin
***
Desconectado Desconectado

Mensajes: 12.912



Ver Perfil
Re: No me carga openvas
« Respuesta #5 en: 21 Abril 2017, 03:19 »

sorry no era el puerto, era la ip

127.0.0.0

porque esa es la dirección de red y no es valida
En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
Troy4no

Desconectado Desconectado

Mensajes: 209



Ver Perfil
Re: No me carga openvas
« Respuesta #6 en: 21 Abril 2017, 03:22 »

sorry no era el puerto, era la ip

127.0.0.0

porque esa es la dirección de red y no es valida

Así el localhost, de todas formas tienes razón!
En línea

¿Podrá la tierra soportar la población mundial?
engel lex
CoAdmin
***
Desconectado Desconectado

Mensajes: 12.912



Ver Perfil
Re: No me carga openvas
« Respuesta #7 en: 21 Abril 2017, 03:31 »

en efecto, leo el texto y no dicen nunca esa locura de 127.0.0.0
En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
OpenVas
Hacking Linux/Unix
loissolrac 3 5,810 Último mensaje 22 Julio 2009, 12:19
por tomas7
Nessus vs OpenVas
Hacking Linux/Unix
l1vv3r 8 8,072 Último mensaje 23 Abril 2010, 23:24
por toxeek
no me aparece OpenVas NVT syn
GNU/Linux
hardyan2 5 2,828 Último mensaje 25 Abril 2010, 04:50
por hardyan2
Problema con OpenVas
Hacking Avanzado
Sonic_Soy 1 953 Último mensaje 14 Enero 2015, 17:53
por dantemc
Error escaneo en Openvas
Seguridad
carloscl06 3 542 Último mensaje 7 Enero 2017, 14:49
por Troy4no
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines