elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking (Moderador: toxeek)
| | |-+  Problema Metasploit
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Problema Metasploit  (Leído 11,763 veces)
snake_girls

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: Problema Metasploit
« Respuesta #10 en: 8 Mayo 2012, 02:38 am »

Hola disculpen por revivir este post pero tengo un problema similar, tengo backtrack 5 , normalmente me funcionaba bien el metasploit framework, luego que lo actualize me tira error cuando lo invoco con:  msfconsole


/opt/framework3/msf3/lib/msf/core/exploit/ipv6.rb:14:in `require': no such file to load -- racket (LoadError)
   from /opt/framework3/msf3/lib/msf/core/exploit/ipv6.rb:14:in `<module:Ipv6>'
   from /opt/framework3/msf3/lib/msf/core/exploit/ipv6.rb:12:in `<module:Msf>'
   from /opt/framework3/msf3/lib/msf/core/exploit/ipv6.rb:5:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/core/exploit/mixins.rb:30:in `require'
   from /opt/framework3/msf3/lib/msf/core/exploit/mixins.rb:30:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/core/exploit.rb:217:in `require'
   from /opt/framework3/msf3/lib/msf/core/exploit.rb:217:in `<class:Exploit>'
   from /opt/framework3/msf3/lib/msf/core/exploit.rb:29:in `<module:Msf>'
   from /opt/framework3/msf3/lib/msf/core/exploit.rb:4:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/core.rb:52:in `require'
   from /opt/framework3/msf3/lib/msf/core.rb:52:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/ui/console/driver.rb:1:in `require'
   from /opt/framework3/msf3/lib/msf/ui/console/driver.rb:1:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/ui/console.rb:10:in `require'
   from /opt/framework3/msf3/lib/msf/ui/console.rb:10:in `<top (required)>'
   from /opt/framework3/msf3/lib/msf/ui.rb:10:in `require'
   from /opt/framework3/msf3/lib/msf/ui.rb:10:in `<top (required)>'
   from /opt/framework3/msf3/msfconsole:118:in `require'
   from /opt/framework3/msf3/msfconsole:118:in `<main>'
root@bt:~#
 me pueden orientar referente a este error? que puedo hacer... gracias
En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problema al instalar metasploit
Bugs y Exploits
xusosmool 9 8,363 Último mensaje 25 Junio 2011, 11:44 am
por dec0
problema con la instalacion de metasploit
Bugs y Exploits
iPeZ 3 3,451 Último mensaje 17 Febrero 2011, 01:47 am
por locot3
Problema con el metasploit
Hacking
InEtCrAsH 2 3,787 Último mensaje 10 Abril 2011, 13:03 pm
por Slava_TZD
Problema al Instalar metasploit
Bugs y Exploits
eljonax 3 5,477 Último mensaje 3 Abril 2011, 15:41 pm
por AlbertoBSD
Problema Metasploit en CentOS6
Hacking
opmeitle 0 2,391 Último mensaje 6 Mayo 2012, 21:55 pm
por opmeitle
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines