elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking (Moderador: toxeek)
| | |-+  Problema al instalar Bettercap |
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al instalar Bettercap |  (Leído 1,916 veces)
TheIllusionist

Desconectado Desconectado

Mensajes: 91


La información es poder


Ver Perfil
Problema al instalar Bettercap |
« en: 26 Abril 2017, 20:43 pm »

Tengo un problema pero no se donde poner este tema XD así que lo pongo aquí
El caso es que instale bettercap pero por alguna razón no soy capaz de hacer que funcione siempre y cuando intento iniciarle siempre me salta este error, (lo inicio con sudo), creo que tiene que ver con el repositorio de ruby pero yo lo e actualizado ya, aquí dejo el error haber si me podéis ayudar

/var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap/spoofers/icmp.rb:24:in `<class:ICMPRedirectPacket>': uninitialized constant PacketFu::EthHeaderMixin (NameError)
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap/spoofers/icmp.rb:17:in `<module:Spoofers>'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap/spoofers/icmp.rb:15:in `<module:BetterCap>'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap/spoofers/icmp.rb:14:in `<top (required)>'
   from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
   from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap.rb:58:in `block in bettercap_autoload'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap.rb:57:in `each'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap.rb:57:in `bettercap_autoload'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/lib/bettercap.rb:62:in `<top (required)>'
   from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
   from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require'
   from /var/lib/gems/2.3.0/gems/bettercap-1.6.1b/bin/bettercap:19:in `<top (required)>'
   from /usr/local/bin/bettercap:23:in `load'
   from /usr/local/bin/bettercap:23:in `<main>'
En línea

La maquina más segura es la que esta apagada y encerrada en una caja fuerte

La sociedad no esta preparada para la actualidad
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con Bettercap « 1 2 3 »
Redes
3THIC4L 20 10,013 Último mensaje 23 Junio 2019, 19:46 pm
por simorg
Problema al usar bettercap en kali linux
GNU/Linux
St3rblich 0 1,428 Último mensaje 13 Diciembre 2016, 03:36 am
por St3rblich
bettercap dns spoofing no funciona
Hacking
juanpalomo098 5 4,133 Último mensaje 29 Diciembre 2017, 01:31 am
por aguro90
Bettercap: Couldn't determine router MAC
Hacking
b0nete 2 5,126 Último mensaje 8 Marzo 2017, 13:33 pm
por b0nete
Problema al Instalar bettercap
Hacking
Lsx 1 1,764 Último mensaje 23 Junio 2019, 21:43 pm
por Lsx
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines