elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado:


+  Foro de elhacker.net
|-+  Informática
| |-+  Software
| | |-+  Grabadoras (Moderador: 4rm4ndo)
| | | |-+  Una pregunta
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Una pregunta  (Leído 916 veces)
noeselmejor

Desconectado Desconectado

Mensajes: 9


¡NoeSelMejor!


Ver Perfil
Una pregunta
« en: 8 Septiembre 2003, 15:29 pm »

 Hola, perdonen pero en vez de darle a modificar le he dado a borrar  :P Bueno, la pregunta es la misma, ¿Se puede usar un lector de CD's de MAC en un PC intel? Ya lo he probado varias veces pero no me funciona en mi ordenador (pIII 400/128/10gb). El lector es marca Actima, modelo A50T. Para más info, al iniciar el pc, me reconoce el lector (IDE/ATAPI CD-ROM 50x), pero una vez en Windows98, cuando le pongo algun CD, se pone a leer, pero al rato para de leer, sin haber encontrado nada. Gracias!


En línea

Mordor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 2.010


Quirón, ora pro nobis


Ver Perfil WWW
Re:Una pregunta
« Respuesta #1 en: 9 Septiembre 2003, 04:40 am »

Saludetes;)

Esta pregunta estaría mejor colocada en la sección de grabadoras... pero bueno.
En primer lugar, decir que da igual el tipo de SO o hard que utilices. Los CD trabajan mayoritariamente (esto no era tan común en las unidades antigüas) con un tipo de ficheros: el ISO 9660.
Pienso que el problema puede ir en una doble dirección:

A. Que no tengas configurado correctamente el firmware de tu CD. Busca en la página web de la marca de tu lector; tal vez allí encuentres el firmware actualizado para tu win2.

B. Investiga también lo siguiente:

1. ¿Has comprobado dentro del panel de control (inicio -> configuración -> panel de control -> sistema -> buscas la unidad del cd) dentro de las propiedades si el controlador que tienes instalado es el correcto?

2. Cuando instalaste el cd en el equipo con el win2, ¿te reconoció correctamente el CD? ¿Te salió algún mensaje de error en el mismo?

Espero que te sirva de ayuda;)


En línea

La inteligencia es un vaso a llenar...
noeselmejor

Desconectado Desconectado

Mensajes: 9


¡NoeSelMejor!


Ver Perfil
Re:Una pregunta
« Respuesta #2 en: 9 Septiembre 2003, 13:25 pm »

   Gracias por la redirección, la verdad es q no vi las otras categorias :P

   Weno, la cosa es q he conseguido por fin entrar en la pagina de Actima, y he visto q tenian los drivers para todas sus unidades de CD-ROM, lo he instalado como he podido, puesto q se tiene q hacer desde DOS y usando el mscdex.exe, y ni aun asi he conseguido q funcione. La instalación primero me pide q busque el mscdex en mi equipo (c:\windows\command), luego me dice que me va a grabar los device drivers en una carpeta a la cual llaman c:\CdExpert, alli me graba un archivo actcd.sys, y luego me modifica una linia en el autoexec.bat y otra en el config.sys (creandome tambien un autoexec.atc y un config.atc), y me dice q reinicie el PC. Despues de reiniciar, el PC se enchega tan normal, y no encuentro ninguna modificación excepto la carpeta CDexpert con su archivo, y los archivos *.atc. He intentado ir a actualizar el controlador del CD-Rom, pero nada de nada. Y por supuesto el CD-Rom sigue haciendo lo mismo, osea, nada.

A la segunda opción q me dabas, en el administrador de dispositivos en el apartado CD-ROM, me marca (unidad de CD-ROM) y los controladores son los de windows98. Tampoco me da ningun tipo de error, simplemente parece q va a leer, se pasa un rato parpadeando el led, pero para de parpadear, y no lee nada.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
pregunta
Hacking Básico
carlos9925 1 825 Último mensaje 24 Noviembre 2017, 07:32 am
por javier4444
pregunta.. ¿?
Redes
apples 1 425 Último mensaje 15 Noviembre 2018, 05:43 am
por Gn0m0
Pregunta
Ingeniería Inversa
darkbow 2 798 Último mensaje 26 Febrero 2019, 20:36 pm
por apuromafo CLS
una pregunta??
Sugerencias y dudas sobre el Foro
DJKENSHIN 1 724 Último mensaje 14 Marzo 2019, 23:38 pm
por simorg
[Pregunta]: WWW. y M. en una WEB
Desarrollo Web
Leguim 0 568 Último mensaje 5 Mayo 2019, 09:00 am
por Leguim
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines