elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  solución para error de compatibilidad con NVidia gt 610
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: solución para error de compatibilidad con NVidia gt 610  (Leído 3,764 veces)
Pedro122h

Desconectado Desconectado

Mensajes: 81


Ver Perfil
solución para error de compatibilidad con NVidia gt 610
« en: 21 Mayo 2021, 03:39 am »

Hola me podrían ayudar quería instalar sparky linux a través de usb con escritorio xfce en un HDD de 80gb  que tenía pero la pantalla se queda en negro y da un mensaje de entrada no soportada y se queda ahí trabado, estoy seguro que es por la gráfica porque ya había probado en otra pc que tenía gráficos integrados y allí si funcionó bien

hay alguna manera de arreglar este error o
que linux puedo instalar que no tenga este problema y que sea ligero


En línea

Machacador


Desconectado Desconectado

Mensajes: 4.469


Sexi-can... sin censura...


Ver Perfil WWW
Re: solución para error de compatibilidad con NVidia gt 610
« Respuesta #1 en: 21 Mayo 2021, 04:15 am »

Linux Mint...

 :rolleyes: :o :rolleyes:


En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 20.690


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: solución para error de compatibilidad con NVidia gt 610
« Respuesta #2 en: 21 Mayo 2021, 12:50 pm »

¿Qué versión de Sparky Linux? Está basada en Debian

Utiliza nvidia-detect


https://wiki.debian.org/NvidiaGraphicsDrivers

En Español:
https://wiki.debian.org/es/NvidiaGraphicsDrivers
En línea

Machacador


Desconectado Desconectado

Mensajes: 4.469


Sexi-can... sin censura...


Ver Perfil WWW
Re: solución para error de compatibilidad con NVidia gt 610
« Respuesta #3 en: 21 Mayo 2021, 15:56 pm »


¿Qué versión de Sparky Linux? Está basada en Debian


Si... esta basada en Debian, pero no es una distro tan amigable y esta dirigida a usuarios veteranos de Linux... o sea... para este usuario sería mejor instalar una distro que se acerque mas a la facilidad de uso del Windows...

Saludos.

 :rolleyes: :o :rolleyes:
En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
Pedro122h

Desconectado Desconectado

Mensajes: 81


Ver Perfil
Re: solución para error de compatibilidad con NVidia gt 610
« Respuesta #4 en: 22 Mayo 2021, 04:10 am »

Que distribuciones me pueden recomendar que sean sencillas de usar y con cual escritorio las puedo instalar.

Para instalarla puedo dejar mi disco de windows puesto o lo desconecto, no quiero que se instale grub en mi windows.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines