elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problema de Instalacion de Knoppix 7.0 en 0%
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Problema de Instalacion de Knoppix 7.0 en 0%  (Leído 4,051 veces)
lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Problema de Instalacion de Knoppix 7.0 en 0%
« en: 25 Junio 2012, 08:15 am »

Buenas..

Hace unos dias descarge knoppiz 7.

Al preparar el Disco duro para la instalacion...
Con lo siguiente.

File system: Reiserfs      51.57GB.

File system: Linux-swap    1.58GB.

Incluiendo  una particion en ntfs de un peque;o respaldo.

Como se muestra debajo.



Note que al crear, escoger los archivos de systema solo me detecta en Reiserfs. Al terminar con Gparted.
Ext2, ext3 y ext4 no es detectada la particion en este tipo de archivos de systema.

Continuo y todo termina, parece quedarce y no terminar en esta parte. Y NUNCA TERMINAR



Me gustaria saber alguna solucion.

Un saludo.
lilo




En línea


ccrunch


Desconectado Desconectado

Mensajes: 1.050



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #1 en: 3 Julio 2012, 22:44 pm »

Yo que tú borraría todas las particiones, incluida la NTFS, es decir, dejar el disco en blanco y sin nada, sin formato. (Espero que no tengas datos en la NTFS).

Luego iría creando las particiones, empezando por este orden:
-Partición NTFS, si es de datos, mejor hazla FAT32.
-Partición swap: 1GB, creo que te será de sobra, a no ser que tengas 200MB de RAM. Es muy importante que la pongas como partición lógica.
-Partición raíz, le asignas el espacio que te quede con un sistema de ficheros EXT4. Yo nunca he utilizado reiserFS, me fío más de la EXT4. Esta partición no debe ser lógica.

Salu2


En línea

lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #2 en: 15 Julio 2012, 09:56 am »

Yo que tú borraría todas las particiones, incluida la NTFS, es decir, dejar el disco en blanco y sin nada, sin formato. (Espero que no tengas datos en la NTFS).

Luego iría creando las particiones, empezando por este orden:
-Partición NTFS, si es de datos, mejor hazla FAT32.
-Partición swap: 1GB, creo que te será de sobra, a no ser que tengas 200MB de RAM. Es muy importante que la pongas como partición lógica.
-Partición raíz, le asignas el espacio que te quede con un sistema de ficheros EXT4. Yo nunca he utilizado reiserFS, me fío más de la EXT4. Esta partición no debe ser lógica.

Salu2
Bueno. Gracias.
Lamentablemente al asignar un systema de archivos, no me asepta cualquier otro que reiserFS, es decir si pongo etxt4 no detecta la particion para empezar la instalacion.

Claro la swap es de 1gb.

encambio lo del disco duro, borre todas las particiones de echo me elavore zero fill drive

La situacion persiste amigo.

Saludos.
lilo
En línea


ccrunch


Desconectado Desconectado

Mensajes: 1.050



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #3 en: 15 Julio 2012, 14:03 pm »

Bufff, pues ahora sí que no puedo ayudarte. Si tuviera el ordenador delante a lo mejor sí podría ayudarte.

Me imagino que knoppix no tiene opción de instalación automatizada, para que asigne él mismo las particiones y todo eso.
En línea

lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #4 en: 15 Julio 2012, 20:19 pm »

Bufff, pues ahora sí que no puedo ayudarte. Si tuviera el ordenador delante a lo mejor sí podría ayudarte.

Me imagino que knoppix no tiene opción de instalación automatizada, para que asigne él mismo las particiones y todo eso.
A si es amigo. De echo el systema de archivos que me asigana automaticamente es reseift... swap de un giga.

Y se sigue parando aunque el mismo lo haga.

saludos.
lilo
En línea


ccrunch


Desconectado Desconectado

Mensajes: 1.050



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #5 en: 15 Julio 2012, 21:40 pm »

A si es amigo. De echo el systema de archivos que me asigana automaticamente es reseift... swap de un giga.

Y se sigue parando aunque el mismo lo haga.

saludos.
lilo
No va ni de forma manual ni automática...

Has pensado en que la imagen que te has bajado puede estar mal, o algún componente incompatible?
En línea

dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #6 en: 15 Julio 2012, 22:16 pm »

Esto necesita un poco de formateo de bajo nivel con maxtor. Prueba a hacer ese formateo y pues, yo nunca he usado algo diferente a ext, pero en fin, si te funciona... Y sobre la unidad de respaldo, la ntfs me parece mejor, pero yo lo pondria al final, a menos que se use windows, en cuyo caso se deja al principio del disco.
En línea


lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #7 en: 16 Julio 2012, 00:14 am »

Esto necesita un poco de formateo de bajo nivel con maxtor. Prueba a hacer ese formateo y pues, yo nunca he usado algo diferente a ext, pero en fin, si te funciona... Y sobre la unidad de respaldo, la ntfs me parece mejor, pero yo lo pondria al final, a menos que se use windows, en cuyo caso se deja al principio del disco.
Lo intentare.

Es raro por que la imagen esta full. Checada con md5.
Lo raro es que no me arroja ningun error. Solo se queda instalando en 0%

De arrojarme algun error. Sabrieramos como proceder....
Gracias amigo probare a bajo nivel y les cuento.

saludos.
lilo
En línea


dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #8 en: 16 Julio 2012, 04:58 am »

Lo intentare.

Es raro por que la imagen esta full. Checada con md5.
Lo raro es que no me arroja ningun error. Solo se queda instalando en 0%

De arrojarme algun error. Sabrieramos como proceder....
Gracias amigo probare a bajo nivel y les cuento.

saludos.
lilo


ten cuidado, es un procedimiento sumamente delicado, www.letheonline.net/lowlevel.htm
En línea


lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Re: Problema de Instalacion de Knoppix 7.0 en 0%
« Respuesta #9 en: 17 Julio 2012, 00:32 am »

ten cuidado, es un procedimiento sumamente delicado, www.letheonline.net/lowlevel.htm
Gracias pero ya lo eh echo antes. Os cuento.
En línea


Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines