elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problema con Ubuntu 10.10
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Problema con Ubuntu 10.10  (Leído 3,986 veces)
Edu


Desconectado Desconectado

Mensajes: 1.082


Ex XXX-ZERO-XXX


Ver Perfil
Problema con Ubuntu 10.10
« en: 9 Marzo 2011, 19:39 pm »

Bueno hace ya un tiempo me baje el ubuntu 10.10 ya q nunca he usado linux y me tendria q ir acostumbrando a usarlo pero bueno la cosa es q lo instale y cuando iba a poner los datos de usuario para ingresar, me volvia a aparecer para poner los datos :S , no me equivoquie de contraseña ni nada ya q luego para verificar ponia aproposito cualkier cosa y ahi si me aparecia q los datos eran incorrectos, en el otro caso cuando ponia todo bien me aparecia todo el fondo del ubuntu, ese medio rosado con cosas y al ratito aparecia denuevo para pedirme los datos para ingresar :S
Luego de muchos intentos reiniciando y todo, deci entrar en safe mode q era una de las opciones q me daba ya q tengo el windows instalado tamb entonces me daba para elegir el SO y estaba la opcion esa de ubuntu ( safe mode only).
Y en ese caso si q pude entrar :S pero no es la idea..


Espero q a alguien le haya pasado y me diga q podra ser, yo ya lo desintale y hasta intente probarlo sin instalarlo y no me anduvo eso ya q cargaba pero no iniciaba mas, q seria eso?

Tengo una pc de 380 de Ram y 950 mhz, talvez es eso, pero me resulta raro porq no se me trababa o otra cosa en vez de hacerme eso de volver a pedirme los datos :S

Yo ya cambiare a otra distro para probar a ver q pasa con una q pida menos requisitos en mi pc, pero no quiero quedarme con la duda de porq me paso eso ja.

Desde ya gracias!!


En línea

GhostLT

Desconectado Desconectado

Mensajes: 82


To know the truth,you must risk everything


Ver Perfil
Re: Problema con Ubuntu 10.10
« Respuesta #1 en: 9 Marzo 2011, 20:07 pm »

Bueno al instalarlo, te recomendaria de forma configuracion avanzada y debes hacer tres particiones:
/                 -----> Raiz
/home         -----> Home
/SWAP        ------>Necesaria para cuando nos quedamos sin RAM
Probablemente por aqui este el problema
Intenta primero de esta forma

:http://sliceoflinux.com/2009/04/23/instalar-ubuntu-904-paso-a-paso/
Si quieres mas info
:http://sliceoflinux.com/2010/10/10/instalar-ubuntu-10-10-paso-a-paso/
 Saludos!!!


En línea

There is some fiction in you truth, and some truth in you fiction
RyogiShiki


Desconectado Desconectado

Mensajes: 745


げんしけん - Hikkikomori FTW!!!


Ver Perfil WWW
Re: Problema con Ubuntu 10.10
« Respuesta #2 en: 9 Marzo 2011, 20:18 pm »

Tu problema es debido a alguna incompatibilidad de la tarjeta gráfica al iniciar sesión. Son problemas de Ubuntu cuando no puede manejar correctamente la tarjeta gráfica. Intenta al estar en la pantalla de login en las opciones de la parte inferior colocar La sesion como SfeMode creo que la opción se llama: "GNOME: Safe Mode" o simplemente "SafeMode". SI esto no funca la única forma de logearte es:

En el grub elegir la opción Ubuntu.....(Recovery Mode)
Darle a la opción: Terminal en modo root, y ejecutar el comando:
Código
  1. startx

Saludos
« Última modificación: 9 Marzo 2011, 20:31 pm por gankutsuo » En línea

Edu


Desconectado Desconectado

Mensajes: 1.082


Ex XXX-ZERO-XXX


Ver Perfil
Re: Problema con Ubuntu 10.10
« Respuesta #3 en: 9 Marzo 2011, 20:37 pm »

Pero me tendria q andar la opcion de usarlo sin instalar no? para aunquesea probarlo xD q seria q me cargaba y no entraba? probare denuevo
En línea

RyogiShiki


Desconectado Desconectado

Mensajes: 745


げんしけん - Hikkikomori FTW!!!


Ver Perfil WWW
Re: Problema con Ubuntu 10.10
« Respuesta #4 en: 9 Marzo 2011, 20:41 pm »

Pero me tendria q andar la opcion de usarlo sin instalar no? para aunquesea probarlo xD q seria q me cargaba y no entraba? probare denuevo

Si te refieres a usar el modo Live, es muy posible que puedas entrar, en tal caso que no, debes tener encuenta que los dispositivos son inicializados en boot-time lo que quiere decir que solo por el simple hecho de tener esa tarjeta específica que te causa ese problema (ojo solo en Ubuntu 10.10) Es  posible que el modo live no funcione correctamente, sin embargo las posibilidades de que funcione bien aumentan y de que no lo haga disminuyen. EN mi opinión debería funcionar el modo Live sin problemas, ya que el problema ocurre después de la instalación, y en muchos casos las personas que reportan el problema tuvieron que entrar en modo Live para poder instalar Ubuntu

Saudos
« Última modificación: 9 Marzo 2011, 20:44 pm por gankutsuo » En línea

RyogiShiki


Desconectado Desconectado

Mensajes: 745


げんしけん - Hikkikomori FTW!!!


Ver Perfil WWW
Re: Problema con Ubuntu 10.10
« Respuesta #5 en: 9 Marzo 2011, 20:53 pm »

Perdón por el doble Post y no editar (es para que el autor se percate de la nueva respuesta)

Se reporta también a las personas que tienen este problema que añadiendo estas lineas al archivo xorg.conf han solucionado el problema:

Código
  1. Section "ServerFlags"
  2. Option "AIGLX" "off"
  3. EndSection

Ahora como haces esto... puedes entrar a una consola en modo root como te explique arriba, pero envés de ejecutar el comando que puse, ejecutas el siguiente:
Código
  1. nano /etc/X11/xorg.conf

Entrarás a un editor en modo consola y al final del archivo agregas las lineas que puse. una vez hecho esto, pulsas 'ctrl + o' para guardar el archivo, y luego 'ctrl + x' para salir del editor, ejecutas el comando:

Código
  1. reboot

Y entras normalmente a ver como van las cosas

Incluso si estás en Windows (AUNQUE NO ES PARA NADA RECOMENDABLE!!!!!!!!!) y puedes acceder a la partición de Ubuntu, puedes editar el archivo desde el Bloc de Notas o cualquier editor de texto plano, asegurandote de que la extensión no cambie a .txt y el archivo mantenga su nombre original.

Saludos
« Última modificación: 9 Marzo 2011, 20:57 pm por gankutsuo » En línea

Edu


Desconectado Desconectado

Mensajes: 1.082


Ex XXX-ZERO-XXX


Ver Perfil
Re: Problema con Ubuntu 10.10
« Respuesta #6 en: 9 Marzo 2011, 21:30 pm »

Me habia decidido cambiar a otra distro pero con todo el trabajo q te tomaste probare una por una las cosas q dices, te doy mi respuesta dentro de 1 hora, nos vemos ;)
En línea

Edu


Desconectado Desconectado

Mensajes: 1.082


Ex XXX-ZERO-XXX


Ver Perfil
Re: Problema con Ubuntu 10.10
« Respuesta #7 en: 10 Marzo 2011, 02:53 am »

Anduvooo sos un genio!! demore mucho porq hice cualkier cosa, quedo todo mal, imaginate.. tenia el windows xp en el disco C:\ y el disco D:\ solo estaba vacio pero tuve problemas y la embarre todo jajaja y ahora tengo windows xp en el disco C:\ eso quedo igual con todos mis archivos q tenia y todo, pero ahora tengo un disco D:\ con 3gb jajajaj y bien al pedo, y otro disco F:\ donde esta un windows xp sin terminar de instalar y a la vez el linux jajaja.

Todo eso me servira para saber que es lo q no tengo q hacer en el futuro jaja, eso no lo quiero tocar ahora, para la proxima ya se como hacerlo, gracias loco te estoy escribiendo desde ubuntu 10.10 jaja ;)

Edit: Me explicas q fue lo hice? xD, se q deshabilito algo por el off pero no se q es el archivo q modifique o si cree un nuevo archivo xD
« Última modificación: 10 Marzo 2011, 02:58 am por XXX-ZERO-XXX » En línea

RyogiShiki


Desconectado Desconectado

Mensajes: 745


げんしけん - Hikkikomori FTW!!!


Ver Perfil WWW
Re: Problema con Ubuntu 10.10
« Respuesta #8 en: 10 Marzo 2011, 04:52 am »

Bueno, como verás en los sistemas Unix las interfaces gráficas están administradas y son posibles gracias al X Window System, el estandar X es referido de esta forma ya que permite mostrar información gráfica independientemente del Sistema Operativo. este sistema está basado en un sistema Cliente-servidor, en donde el servidor es el encargado de proveer al protocolo X de la comunicación entre periféricos, es por esto que es conocido también con el nombre de Xserver. el archivo xorg.conf es generado automáticamente cuando se detectan los dispositivos y la forma de comunicación gráfica que posee el sistema. Este archivo describe la forma en que se debe comportar Xorg, que en este caso y remitiendome a lo que explique antes hace las veces de Xserver.

Lo que hiciste en el archivo fue desabilitar "AIGLX" que es una forma de aceleración directa para OpenGL.

Espero sea entendible
Saludos!
En línea

Edu


Desconectado Desconectado

Mensajes: 1.082


Ex XXX-ZERO-XXX


Ver Perfil
Re: Problema con Ubuntu 10.10
« Respuesta #9 en: 10 Marzo 2011, 16:37 pm »

Listo mas o menos entendi xD
Gracias!
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines