elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problema con kali linux 2016.2
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con kali linux 2016.2  (Leído 4,448 veces)
Thewark98M

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Problema con kali linux 2016.2
« en: 13 Diciembre 2016, 05:55 am »

Hola, soy nuevo no se si estoy en la sección correcta o como es pero quería pedirles ayuda porque instale kali linux 2016.2 como segundo sistema operativo y al momento de actualizarlo puse apt-get update luego apt-get upgrade iva todo bien y me puso un cartel en la consola poniendo que postgresql 9.5 era obsoleto no sabía cómo salir de ahí ya que el botón aceptar no servía aprete enter y nada, reinicie la pc y cuando puse el usuario y  contraseña se puso pantalla azul y los programas cargaban a medias, lo reinstale y me paso lo mismo,  si alguien me puede ayudar se lo agradecería,  gracias


En línea

DamnSystem

Desconectado Desconectado

Mensajes: 131



Ver Perfil
Re: Problema con kali linux 2016.2
« Respuesta #1 en: 15 Diciembre 2016, 17:38 pm »

A mi me paso, lo unico que hice fue quedarme con la kali anterior :), pero si alguien puede ayudarnos a los dos no esta mal, siento no poder ayudarte :(


En línea

<3 Stay Hungry, Stay Foolish <3
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema al instalar los guest aditions en el kali linux 2016.2 en virtual box
GNU/Linux
xGz 0 2,431 Último mensaje 1 Octubre 2016, 21:06 pm
por xGz
Problema con Kali Linux 2016.2 al bootear
GNU/Linux
Offensiv3Security 1 4,208 Último mensaje 24 Octubre 2016, 21:12 pm
por ArranoElMarrano
Kali Linux 2016.2 VMTools
GNU/Linux
ill_milk 0 2,307 Último mensaje 16 Octubre 2016, 01:26 am
por ill_milk
kali linux 2016.2 Unit metasploit.service not found.
GNU/Linux
Thewark98M 1 7,416 Último mensaje 6 Enero 2017, 03:28 am
por Ancasu
Problema al bootear de Kali Linux 2016.2
GNU/Linux
Techmo3.0 5 4,238 Último mensaje 20 Enero 2017, 06:37 am
por Astergoth
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines