elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve  (Leído 922 veces)
Mister12


Desconectado Desconectado

Mensajes: 733



Ver Perfil
Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
« en: 7 Marzo 2019, 19:29 »

Estoy tratando de instalar wifibroot, en kali linux, estoy usando la version mas actualizada de kali linux, estoy siguiendo los pasos de este tutorial https://www.wifi-libre.com/topic-1232-wifibroot-script-para-captura-y-crack-de-handhsake-y-de-pmkid.html  Al ejecutar sudo apt install python-pbkdf2 en el terminal me aparece el mensage de error que dice

root@kali:~# sudo apt install python-pbkdf2
E: Tipo «ded» desconocido en la línea 7 de la lista de fuentes /etc/apt/sources.list
E: No se pudieron leer las listas de fuentes.
E: Tipo «ded» desconocido en la línea 7 de la lista de fuentes /etc/apt/sources.list
E: No se pudieron leer las listas de fuentes.

crei que el probema se devia a los repositorios y hice un cambio en los repositorios de la version de kali que estoy usando, copie los repositorios de otra version de kali que usaba que no me daba problemas al actualizar y instalar paquetes  y me sigue dando el problema la lista de repositorios actuales que le tengo a la vesion de kali que estoy usando es la siguiente

#

# deb cdrom:[Debian GNU/Linux 2018.2 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20180412-10:55]/ kali-last-snapshot contrib main non-free

# deb cdrom:[Debian GNU/Linux 2018.2 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20180412-10:55]/ kali-last-snapshot contrib main non-free

ded http://http.kali.org/kali kali-rolling main non-free contrib
# For source package access, uncomment the following line
deb-src http://http.kali.org/kali kali-rolling main non-free contrib



Les agradeceria muchisimo su ayuda espero sus respuestas


En línea

From some where at the other side of the universe
WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.328


The Hacktivism is not a crime


Ver Perfil WWW
Re: Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
« Respuesta #1 en: 9 Marzo 2019, 03:27 »

Debe ser un error de escritura, reemplaza ded por deb, guardas el archivo y haces un apt update.

Saludos.


En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
Mister12


Desconectado Desconectado

Mensajes: 733



Ver Perfil
Re: Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
« Respuesta #2 en: 5 Agosto 2019, 07:33 »

Debe ser un error de escritura, reemplaza ded por deb, guardas el archivo y haces un apt update.

Saludos.

Si era un error de escrira era deb no ded, lo corregi pero ahora me aparece un mensaje de error que dice

E: No se ha podido localizar el paquete python-pbkdf2
En línea

From some where at the other side of the universe
WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.328


The Hacktivism is not a crime


Ver Perfil WWW
Re: Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
« Respuesta #3 en: 5 Agosto 2019, 20:43 »

Eso quiere decir que el repositorio ya no tiene ese paquete disponible. Talves en algún tiempo atrás si lo tuvo pero lo eliminaron.
En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
MinusFour
Moderador
***
Desconectado Desconectado

Mensajes: 4.933


I'm fourth.


Ver Perfil WWW
Re: Mensaje de error al intentar instalar python-pbkdf2 en kali linux a que se deve
« Respuesta #4 en: 5 Agosto 2019, 22:07 »

Tienes que hacer:

Código
  1. sudo apt-get update

Para actualizar los paquetes que están en el repo. Tenías mal la entrada para el repositorio de kali así que probablmente no tenías acceso a muchos paquetes.

El paquete si está en el repositorio por cierto:

https://http.kali.org/kali/pool/main/p/python-pbkdf2/
« Última modificación: 5 Agosto 2019, 22:09 por MinusFour » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Error al instalar Kali Linux
GNU/Linux
Proweb 0 1,727 Último mensaje 29 Mayo 2014, 16:05
por Proweb
Error al Instalar Kali Linux
GNU/Linux
jonaxirinz 1 1,082 Último mensaje 12 Noviembre 2015, 17:38
por MinusFour
Error al instalar Kali Linux
GNU/Linux
enigman 6 10,000 Último mensaje 20 Marzo 2019, 13:43
por Solid Snake
error al instalar el cargador en kali linux '''No se pudo instalar GRUB en dummy
GNU/Linux
camera 0 1,552 Último mensaje 1 Septiembre 2016, 05:18
por camera
Ayuda instalar python en mvware kali linux 2.7.14
Scripting
traderxd 5 1,074 Último mensaje 18 Agosto 2019, 14:28
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines