elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  ayuda error con virtualbox headers kali linux
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ayuda error con virtualbox headers kali linux  (Leído 3,453 veces)
elnoodXD2

Desconectado Desconectado

Mensajes: 3


Ver Perfil
ayuda error con virtualbox headers kali linux
« en: 20 Abril 2018, 04:42 am »

buenas, primero soy nuevo en linux y en el foro

yo quiero jugar osu! en kali Linux primero probe con wire pero necesito instalar Microsoft .NET Framework (3.5) y solo se instala en windows xp,entonces opte por instalarlo en virtualbox todo,pero me da un error al inicial la maquina virtual que es este:

Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

'/sbin/vboxconfig'

as root.

where: suplibOsInit what: 3 VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.

ejecute /sbin/vboxconfing y me dio lo siguiente:

vboxdrv.sh: Stopping VirtualBox services.
vboxdrv.sh: Building VirtualBox kernel modules.
This system is currently not set up to build kernel modules.
Please install the Linux kernel "header" files matching the current kernel
for adding new hardware support to the system.
The distribution packages containing the headers are probably:
    linux-headers-amd64 linux-headers-4.14.0-kali3-amd64
This system is currently not set up to build kernel modules.
Please install the Linux kernel "header" files matching the current kernel
for adding new hardware support to the system.
The distribution packages containing the headers are probably:
    linux-headers-amd64 linux-headers-4.14.0-kali3-amd64

There were problems setting up VirtualBox.  To re-start the set-up process, run
  /sbin/vboxconfig
as root.

después puse apt-get install linux-headers-amd64 me dio esto:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
linux-headers-amd64 ya está en su versión más reciente (4.15+91+kali1).
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  cherrytree gir1.2-mutter-1 gir1.2-networkmanager-1.0 gir1.2-nmgtk-1.0
  gnome-themes-standard icoutils libchamplain-0.12-0 libcharls1 libct4
  libdigest-md5-file-perl libdns169 libfabric1 libgdcm2.8 libgl2ps1.4
  libgnome-desktop-3-12 libgsoap-2.8.60 libgweather-3-6 libhdf5-openmpi-100
  libhttp-parser2.7.1 libhttp-server-simple-perl libisc166 liblept5
  libmagickcore-6.q16-3 libmagickcore-6.q16-3-extra libmagickwand-6.q16-3
  libmpfr4 libmutter-1-0 libnetcdf-c++4 libnfs8 libnm-glib4 libnm-gtk0
  libnm-util2 libopencv-calib3d3.2 libopencv-contrib3.2 libopencv-core3.2
  libopencv-features2d3.2 libopencv-flann3.2 libopencv-highgui3.2
  libopencv-imgcodecs3.2 libopencv-imgproc3.2 libopencv-ml3.2
  libopencv-objdetect3.2 libopencv-photo3.2 libopencv-shape3.2
  libopencv-stitching3.2 libopencv-superres3.2 libopencv-video3.2
  libopencv-videoio3.2 libopencv-videostab3.2 libopencv-viz3.2 libopenexr22
  libopenmpi2 libpoppler68 libpoppler72 libproj12 libpsm-infinipath1
  libqgis-analysis2.14.21 libqgis-core2.14.21 libqgis-gui2.14.21
  libqgis-networkanalysis2.14.21 libqgis-server2.14.21 libqgispython2.14.21
  libqwt5-qt4 libradare2-2.1 libruby2.3 libsocket++1 libsrtp0 libtbb2
  libtesseract4 libvncserver1 libvtk6.3 libwww-mechanize-perl libx264-148
  openjdk-8-jdk openjdk-8-jdk-headless openmpi-bin openmpi-common php7.0-mysql
  python-appindicator python-functools32 python-httpretty python3-construct
  python3-cssutils python3-feedparser python3-html2text ruby2.3 ruby2.3-dev
  sqsh vino
Utilice «apt autoremove» para eliminarlos.
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados.

por lo que entiendo todo bien,pero al poner apt-get install linux-headers-4.14.0-kali3-amd64 me sale esto:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete linux-headers-4.14.0-kali3-amd64
E: No se pudo encontrar ningún paquete usando «*» con «linux-headers-4.14.0-kali3-amd64»
E: No se pudo encontrar ningún paquete con la expresión regular «linux-headers-4.14.0-kali3-amd64»

y al poner apt-get update me da esto:

Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Obj:2 https://dl.winehq.org/wine-builds/debian stretch InRelease               
Obj:3 http://dl.google.com/linux/chrome/deb stable Release                     
Obj:4 http://deb.playonlinux.com wheezy InRelease                             
Obj:5 http://archive-7.kali.org/kali kali-rolling InRelease                   
Ign:7 http://download.virtualbox.org/virtualbox/debian kali-rolling InRelease 
Err:8 http://download.virtualbox.org/virtualbox/debian kali-rolling Release
  404  Not Found [IP: 104.113.131.220 80]
Leyendo lista de paquetes... Hecho
W: Skipping acquire of configured file 'non-free/binary-all/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/binary-i386/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/binary-amd64/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/i18n/Translation-en' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/i18n/Translation-es' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/i18n/Translation-es_MX' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/dep11/Components-amd64.yml' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/dep11/Components-all.yml' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/dep11/icons-48x48.tar' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'non-free/dep11/icons-64x64.tar' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/binary-amd64/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/binary-i386/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/binary-all/Packages' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/i18n/Translation-en' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/i18n/Translation-es' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/i18n/Translation-es_MX' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/dep11/Components-amd64.yml' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/dep11/Components-all.yml' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/dep11/icons-48x48.tar' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/dep11/icons-64x64.tar' as repository 'https://dl.winehq.org/wine-builds/debian stretch InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (main/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (main/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (main/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (main/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (non-free/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (non-free/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (non-free/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (non-free/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (contrib/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (contrib/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (contrib/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (contrib/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
E: El repositorio «http://download.virtualbox.org/virtualbox/debian kali-rolling Release» no tiene un fichero de Publicación.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
W: El objetivo Packages (main/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (main/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (main/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (main/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (main/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (main/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (main/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (main/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (non-free/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (non-free/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (non-free/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (non-free/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (non-free/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (non-free/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-amd64/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-i386/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Packages (contrib/binary-all/Packages) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-es_MX) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-es) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo Translations (contrib/i18n/Translation-en) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (contrib/dep11/Components-amd64.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11 (contrib/dep11/Components-all.yml) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons-small (contrib/dep11/icons-48x48.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9
W: El objetivo DEP-11-icons (contrib/dep11/icons-64x64.tar) está configurado varias veces en /etc/apt/sources.list:1 y /etc/apt/sources.list:9

este es mi /etc/apt/sources.list

deb http://http.kali.org/kali kali-rolling main contrib non-free
# For source package access, uncomment the following line
# deb-src http://http.kali.org/kali kali-rolling main contrib non-free#

# deb cdrom:[Debian GNU/Linux 2018.1 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20180126-21:23]/ kali-last-snapshot contrib main non-free

#deb cdrom:[Debian GNU/Linux 2018.1 _Kali-rolling_ - Official Snapshot amd64 LIVE/INSTALL Binary 20180126-21:23]/ kali-last-snapshot contrib main non-free

deb http://http.kali.org/kali kali-rolling main non-free contrib
# deb-src http://http.kali.org/kali kali-rolling main non-free contrib

deb https://dl.winehq.org/wine-builds/debian/ stretch main non-free contrib



En línea

CybeRoot

Desconectado Desconectado

Mensajes: 33



Ver Perfil
Re: ayuda error con virtualbox headers kali linux
« Respuesta #1 en: 20 Abril 2018, 11:58 am »


Por lo que entiendo todo bien,pero al poner apt-get install linux-headers-4.14.0-kali3-amd64 me sale esto:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete linux-headers-4.14.0-kali3-amd64
E: No se pudo encontrar ningún paquete usando «*» con «linux-headers-4.14.0-kali3-amd64»
E: No se pudo encontrar ningún paquete con la expresión regular «linux-headers-4.14.0-kali3-amd64»


Hola, haz probado usar apt-get linux-headers-$(uname -r) ? es otra manera de poner el mismo comando. También tienes que saber que es posible que no estén todavía los headers.


En línea

All Or Nothing, meaby you gonna be deciding for *****
elnoodXD2

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: ayuda error con virtualbox headers kali linux
« Respuesta #2 en: 21 Abril 2018, 00:31 am »

me da lo siguiente:

E: Operación inválida: linux-headers-4.15.0-kali2-amd64

tambien no se si cambiarme a un Linux mas estable o si este me sirva para juegos mientras aprendo de hacking o me recomiendas tener uno para hacking y otro para videojuegos?
En línea

Machacador


Desconectado Desconectado

Mensajes: 3.852


Volví... grrrrrrrrrr...


Ver Perfil WWW
Re: ayuda error con virtualbox headers kali linux
« Respuesta #3 en: 21 Abril 2018, 01:41 am »

Instala un Linux estable como por ejemplo; Ubuntu... el Kali lo puedes usar como una live USB...

 :rolleyes: :o :rolleyes:

Saludos.
En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
elnoodXD2

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: ayuda error con virtualbox headers kali linux
« Respuesta #4 en: 21 Abril 2018, 10:00 am »

ok, gracias por responder, me instalare Ubuntu   ;D
En línea

CybeRoot

Desconectado Desconectado

Mensajes: 33



Ver Perfil
Re: ayuda error con virtualbox headers kali linux
« Respuesta #5 en: 22 Abril 2018, 13:25 pm »

ok, gracias por responder, me instalare Ubuntu   ;D

También puedes probar el Linux Mint que parece que esta cogiendo fuerza, no obstante, siempre puedes instalar los programas que usas del Kali en el otro sistema operativo.
En línea

All Or Nothing, meaby you gonna be deciding for *****
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Instalación de Virtualbox en Kali LInux
GNU/Linux
jarachupa 1 14,327 Último mensaje 11 Noviembre 2013, 04:23 am
por hoom
wifi en virtualbox con kali linux
Wireless en Linux
aquiles12 1 2,814 Último mensaje 7 Febrero 2017, 20:47 pm
por Techmo3.0
problema al descargar linux headers en kali mate y la kali con escritorio gnome
GNU/Linux
hollow_yami 1 1,760 Último mensaje 7 Diciembre 2016, 21:20 pm
por Ancasu
error por instalar virtualbox en kali linux¿?
GNU/Linux
Borito30 4 5,568 Último mensaje 22 Julio 2017, 07:52 am
por user51275312
Error Kali Linux en Virtualbox Ubuntu
GNU/Linux
P3tA2 2 1,053 Último mensaje 22 Julio 2017, 17:31 pm
por P3tA2
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines