elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado:


+  Foro de elhacker.net
|-+  Informática
| |-+  Electrónica
| | |-+  Solucionado Reparación de Sistema de sonido 5.1 Logitech x530 y conversión a 2.1
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Solucionado Reparación de Sistema de sonido 5.1 Logitech x530 y conversión a 2.1  (Leído 4,823 veces)
Anonymous250


Desconectado Desconectado

Mensajes: 467



Ver Perfil
Solucionado Reparación de Sistema de sonido 5.1 Logitech x530 y conversión a 2.1
« en: 3 Noviembre 2021, 13:54 pm »

Hola que tal, tengo este sistema de sonido el cual una vez intente reparar y lo deje funcionando aunque no todo lo bien que me gustaría, aun así lo podía escuchar, se le había roto una plaquita en el altavoz principal(el que controlaba el sonido de los altavoces y la señal  y va a la placa subwoofer) y todo el cableado se tuvo que resoldar así como cambiar el fusible en el subwoofer y no quedo bien pero bueno a mi me funcionaba
Sobre mis conocimientos de micro soldadura a nivel básico desde hace años en la placa esta fue bastante mala o muy mala, en esa época no sabia soldar, mi soldadura no es perfecta, pero diría que se soldar ,en la actualidad he llegado a soldar algún chip de BIOS y cosas muy pequeñas. En electrónica se algo aunque a nivel básico, siempre me gusto reparar cableado y alguna cosa mas
El tema es que ahora he hecho unas reformas en el cuarto, y ya no puedo tener tanto cable, por eso quiero intentar repararlo y convertirlo de 5.1 a 2.1 ,es un buen subwoofer y equipo y no quiero tirarlo o comprar otro, lleva años funcionando
  
Para que os hagáis una idea, el altavoz principal tenia una placa con un interruptor, un conector de audio y el cableado se dividía en 3 señales Jack 3.5 soldadas a esta placa ,1 cable verde ,al verde del ordenador, otro naranja subwoofer y otro gris que serian los altavoces traseros creo. Estos cables tenían la masa y las dos señales de sonido izquierdo y derecho o left y right , se dividían en 3 con sus 2 condensadores y estos iban a un potenciómetro de 300 k no estoy seguro pero tiene bastantes capas y es grande(este regulaba el sonido de los 5 altavoces, también los RCA del subwoofer). A su vez hay un cable serial de 15 pines, que es el que va al subwoofer desde el altavoz controlador digamos y 2 pines del altavoz(en su momento llegue a conectar el resto de altavoces a la conexión roja y negra de speaker 1 , y se escuchaban, el sonido lo socaba del conector verde que corresponde al cable de 3 pines ,verde ,marrón y rojo). Al subwoofer se le pueden conectar los 4 altavoces por conexión RCA.
Se supone que el amplificador esta dentro de la placa subwoofer ,según mi análisis
Y Según mi análisis, la placa que esta mal mediante los 15 pines del cable serial tenia comunicación con el subwoofer y este al conectarle los cables RCA de los altavoces se podía regular el volumen de los altavoces RCA a su vez la señal de audio se enviaba desde esta plaquita ya sea por la conexión verde naranja o gris de 3 pines cada una a través de los 15 pines del cable serial. El subwoofer tiene su propio potenciómetro pero recibe la señal del cable serial de 15 pines
 

Lo que necesito es encontrar la señal de audio de entrada de los 15 pines del cable serial  y que la envía al subwoofer ya sea la verde naranja o gris y meterle otro potenciómetro a esa señal, con uno de 50 k me podría valer sino comprar otro de 100 o 150k ,es lo que tengo no se. Si encuentro la señal de entrada de audio podría soldarle un potenciómetro a otra placa aparte y sacar el cable con el  Jack de audio al ordenador, también que se escuchen los altavoces al conectarlos como originalmente iban  al conector RCA del subwoofer, el subwoofer a través de la señal de entrada también debería escucharse.
Actualmente el subwoofer funciona perfectamente es un circuito aparte que nada tiene que ver con la avería del altavoz, el subwoofer a través del cable serial de 15 pines recibe la señal de entrada, lo único que creo que tendría que ponerle un potenciómetro a esa señal creo
Lo que intente hacer es intentar buscar la señal de entrada de audio que va al subwoofer en los 15 pines del cable serial, pero no la encontré, conectando los pines a un cable Jack 3.5  a un móvil con música y este a un potenciómetro. Creo que si la encontrara podría arreglarlos haciendo otra placa con un potenciómetro algún condensador  y soldando todos los cables que hagan falta. No me interesa recuperar la señal naranja o gris, con que tenga la verde, ya se podrían oír creo (deberían ser 3 pines la masa y 2 cables, pero el otro día no di con ellos.

En fin se que me he liado un poco, disculpen, a ver si me pueden ayudar un poco y consigo que se escuche o arreglarlos, gracias.

Actualizacion:_Anoche me puse a investigar el circuito del altavoz que va al subwoofer,su funcion no es mas que la de un interruptor,un led de encendido,un jack de auricular y hacer de puente entre las señales de sonido el potenciometro y los 15 cables del cable serial.Pude hacerme una idea de a donde iba cada cable mirando las pistas y con el tester en modo continuidad.
A continuacion pongo los cables con la numeracion del cable serial de 15 pines con su color y a donde van:
1.Cable Color marron:al potenciometro(pista rota,pero es una de las señales de entrada jack o salida al subwoofer
2.Cable color morado:al potenciometro pata central(entrada o salida)
3.Cable color gris: al potenciometro,pista rota(entrada o salida)
4.Cable color naranja: al potenciometro pata cental(entrada o salida)
5.Cable color rojo: al potenciometro,pista rota(entrada o salida)
6.Cable color negro: al potenciometro,pata central(entrada o salida)
7.Nada
8.Cable color azul marino: Al interruptor
9.Cable Gnd o Masa:A un condensador y al cable verde 10(es la masa de los 3 canales de sonido,channel 2,3,4)
10.Cable color verde:(es la masa o gnd de los 3 canales de entrada del sonido,channel 2,3,4)
11.Cable color amarillo: a un condensador y terminacion en jack hembra
12.Cable color azul cielo:Al jack hembra,posible puente con el cable 11 amarillo?nose
13.Cable color rojo: Al speaker channel 1+ positivo
14.Cable color negro:Al speaker channel 1 - negativo
15.Cable color blanco:Al interruptor + o negativo

Los unicos cables que tienen tension son el cable amarillo y azul cielo con unos 5 o 6V y el cable blanco y azul marino con unos 16V,si junto amarillo y azul marino hace corto y chispazo,depende de como los ponga son negativo o positivo

Mis intentos por intentar que sonaran los altavoces conectados a los puertos rca y el subwoofer esta noche fueron infructuosos,no lo consegui, creo que tienen que ir conectados de cierta manera replicando el interuptor,el puente del jack hembra y las conexiones de entrada o salida al potenciometro.No lo se

Intente poner las masas o gnd con sus respectivos cables uniendolos y los demas cables a un jack al interruptor o haciendo puente,pero no lo consegui
Agraderia su ayuda, seguire intentandolo.


Ultima modificacion:
SOLUCIONADO



Esta noche me puse a investigar y logre el ansiado sonido, suena bastante bien, no es perfecto a falta de dejarlo mejor ponerle su interruptor, resistencias, condensadores y potenciómetro y dejarlo todo bien, pero bastante contento de poder seguir aprovechando el equipo



El cable azul cielo+ el cable blanco en puente(unidos) son el interruptor

Cables morado ,marrón ,gris ,rojo ,naranja y negro son la señal de entrada de los diferentes canales unidos a al canal Left o right de un conector Jack

Las masas verde negro gordo y la malla al conector Jack masa

EL cable amarillo no le di uso, supongo que seria del led, nose

El cable azul marino iba al interruptor pero lo deje sin uso ,no lo conecte a ningún sitio

Por ultimo los cables rojo y negro del channel1 uno o sea del altavoz a sustituir los deje sin uso el + y negativo o masa

Mañana les subiré una foto del circuito del amplificador desmontado, por delante y por detrás, no se si me de tiempo  a comprar los repuestos y hacer la modificación

Muchas gracias al final en dos noches lo he solucionado, muy contento, si pueden darme alguna sugerencia para mejorarlo o consejo les agradezco, gracias


« Última modificación: 5 Noviembre 2021, 00:56 am por Anonymous250 » En línea

Anonymous250


Desconectado Desconectado

Mensajes: 467



Ver Perfil
Re: Solucionado Reparación de Sistema de sonido 5.1 Logitech x530 y conversión a 2.1
« Respuesta #1 en: 6 Noviembre 2021, 14:14 pm »



Muchas gracias al final en dos noches lo he solucionado, muy contento, si pueden darme alguna sugerencia para mejorarlo o consejo les agradezco, gracias

Vale ya lo tengo funcionando ,el problema ahora es que el subwofer el bajo,suena demasiado ,nose si es por que he hecho alguna conexion mal.Seguire investigando,quizas es que he puesto el subwooferr al potenciometro de los altavoces.Suena demasiado y a veces molesta


Actualizacion:
Bueno, he conseguido regular el sonido con el control del pc y reproductores,es algo incomodo pero bueno, la idea es no tocar el potenciometro del subwoofer ni de los altavoces,por que sino suena demasiado fuerte

Dejo las fotos que saque






Lo tengo de la siguiente manera: azul cielo y blanco al interruptor

Naranja y gris corresponden a los conectores Rca que tengo conectados (hay dos RCA mas sin usar,cables marron,negro,morado y negro,sin usar,creo que ademas de ser conexiones para el rca tambien tienen algo que ver con la señal del subwoofer)para que no suene la mejor conexión la he conseguido es así:

Verde masa

Las conexiones al potenciometro 50 k:

1 pin o gnd o masa,el verde y la masa del jack 3.5
2pin salida de señal a los cables naranja y gris que corresponden a las RCA hacia los altavoces
3pin entrada del jack 3.5 rojo y negro en los dos pines separados del potenciometro de 50 k
Lo dejare asi en principio a noser que me digan o aconsejen cambiar alguna cosa,en fin a soldar,el acabado fue un poco chapucero ajajajaj,la placa metalica no fue facil de taladrar y al final el interruptor lo puse en la madera


« Última modificación: 6 Noviembre 2021, 17:36 pm por Anonymous250 » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines