elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Informática
| |-+  Electrónica
| | |-+  Falla en televisor Aiwa cntext400 posible falla en el vertical imagen
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Falla en televisor Aiwa cntext400 posible falla en el vertical imagen  (Leído 8,647 veces)
Anonymous250


Desconectado Desconectado

Mensajes: 463



Ver Perfil
Falla en televisor Aiwa cntext400 posible falla en el vertical imagen
« en: 19 Diciembre 2012, 23:37 pm »

Detallo la falla: El televisor enciende el led rojo y responde  al darle a algun canal pero no llega a encender hace el tipico sonidito pero no llega a encender,por eso e supuesto que se trata de algun error en la fuente que impide que la pantalla llegue a encender,algun componente que se haya gastado condesadaor,por lo siguiente;

Lo curioso es que lo desconecte un dia entero y a la noche siguiente si encendia,hoy a vuelto a dar el mismo problema.

Bueno tengo el televisor en la cocina ,tengo alguna experiencia desmontando televisores de tubo y arreglando condesadores y soldando,en electronica no soy muy bueno pero e aprendido algo. Solo posteo por si alguno que tenga mas conocimiento y experiencia arreglando televisores supiera que es lo que ahi que cambiarle.

Se que es muy complicado ,e desmontado con anterior una placa de televisor y habian cientos de componentes que resivarlos es complicado.

Un saludo


« Última modificación: 1 Febrero 2013, 13:12 pm por Anonymous250 » En línea

adgellida


Desconectado Desconectado

Mensajes: 531


Hardware & Software Developer


Ver Perfil WWW
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #1 en: 29 Diciembre 2012, 13:59 pm »

Yo cambiaría condensadores,tienes una falla intermitente, una de las más difíciles. El problema está en el encendido, infórmate de todas las fases que lo hacen posible y ves comprobando. Fíjate bien si se llega a distinguir algo de imagen sin iluminación, pero todo apunta a condensadores y/o algún integrado, ya que eso ya me pasó a mi, pero nunca se llegaba a ver nada por pantalla.


En línea

Anonymous250


Desconectado Desconectado

Mensajes: 463



Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #2 en: 29 Diciembre 2012, 16:12 pm »

Si el problema supongo que esta en el encendido el problema, e mirado fusible esta ok, e intentado mirar flyback si tiene fisuras o su condensador esta en corto y esta ok,o eso parece no hay manera de comprobarlo de momento el flyback, e revisado el transistor horizontal y parece en buen estado ok,los condensadores no parece ninguno abultado,pero despues de 10 años de funcionamiento se deberian cambiar digo yo, y bueno me falta mira algunas cosas mas, y sobre soldaduras en mal estado ahi algunas que nose como interpretar por que una soldadura normalmente si esta bien es gris ,pero e visto alguna amarillenta como si de tanta tension que hubiera soportado esa parte del circuito se hubiera quemado o hubiera soltado alguna recina amarillenta,las zonas donde veo ese tipo de soldaduras son cerca de un chip integrado ,la zona del flybaack,encendido y condensador de 100microfaradios y 400 W.
En línea

Lurker

Desconectado Desconectado

Mensajes: 296


ehn


Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #3 en: 29 Diciembre 2012, 21:49 pm »

Curioso este hilo, cuando hay otro exactamente igualico, igualico........ :silbar:


http://foro.elhacker.net/electronica/televisor_desconectado_aun_con_corriente_en_la_placa-t379092.0.html


Hasta coincide en lo de los 10 años........



Saludos.
En línea

No todo lo que se puede hacer, se debe hacer.
Anonymous250


Desconectado Desconectado

Mensajes: 463



Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #4 en: 29 Diciembre 2012, 23:43 pm »

Curioso este hilo, cuando hay otro exactamente igualico, igualico........ :silbar:


http://foro.elhacker.net/electronica/televisor_desconectado_aun_con_corriente_en_la_placa-t379092.0.html


Hasta coincide en lo de los 10 años........



Saludos.

Y que gano,publicandolo dos veces,mas atencion? puede ser,quizas tenga 2 cuentas y me haya equivocado al escibirlo en otra,te molesta?  no me ayudas nada,la verdad y ayuda es lo que nesecito.

Un saludo
En línea

Lurker

Desconectado Desconectado

Mensajes: 296


ehn


Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #5 en: 30 Diciembre 2012, 00:07 am »

Citar
Y que gano,publicandolo dos veces,mas atencion? puede ser,quizas tenga 2 cuentas y me haya equivocado al escibirlo en otra,te molesta?  no me ayudas nada,la verdad y ayuda es lo que nesecito.



Pues parece que reconoces que dentro de este foro, tienes dos cuentas, lo cual no es lo más correcto, quizás a algún Moderador no le acabe de gustar la idea.

Saludos.
En línea

No todo lo que se puede hacer, se debe hacer.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.032



Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #6 en: 30 Diciembre 2012, 02:36 am »

Citar
quizás a algún Moderador no le acabe de gustar la idea.

Pues, NO, la verdad es que nó, de entrada el que un usuario se cree dos o más cuentas en el mismo foro denota una falta de credibilidad en sí mismo a la hora de formular sus preguntas, como si fueran dos personas distintas, pero en este caso es evidente que era el mismo por el tema, el planteamiento, las palabras, el subrayado en negrita, y la misma IP.

Esto no es serio.

Hilo anterior eliminado.

Salu2.
« Última modificación: 30 Diciembre 2012, 02:39 am por simorg » En línea

Anonymous250


Desconectado Desconectado

Mensajes: 463



Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #7 en: 20 Enero 2013, 05:31 am »

Al final resulta que e montado el televisor de nuevo , y resulta que  enciende,pero ahora la imagen solo se ve en una linea,osea que le falla el circuito vertical.....leyendo
podria ser condesadores electroliticos,malas soldaduras en el bobinado,el integrado que este mal,ahi estoy mirandolo a ver.

Saludos.
En línea

Anonymous250


Desconectado Desconectado

Mensajes: 463



Ver Perfil
Re: Falla en televisor Aiwa cntext400 posible falla en fuente de alimentacion
« Respuesta #8 en: 1 Febrero 2013, 12:46 pm »

Hola esta televion tiene 10 años,es un televisor de tubo de rayos catodicos,Marca Aiwa Modelo Textci 400 y empezó a dar problema de encendido,la desmonte,y la estuve mirando unos dias,la volvi a montar y enchufar y el problema ahora es que se ve entrecortada solo se ve en la mitad de la pantalla la imagen y luego se vuelve a poner bien,pero transcurridos unos minutos,los tiempos que e tomado son estos.




  • 5 minutos,52 segundos,en ponerse bien otra vez
  • 2 minutos,44 segundos en ponerse bien
  • 2 minutos, 58 segundos en ponerse bien



E notado que una vez enciende y se pone bien,si la apago y vuelvo a encender de nuevo con el mando,se enciende bien.
Yo pensaba en cambiarle los condensadores,pero la deje encendida y me di cuenta de esto.
Adjunto unas imagenes  del integrado vertical creo que es,tampoco soy un experto,parece como medio quemado.






Realize las pruebas con tester del trasistor horizontal,anteriormente y esta bien, el flyback parece no tener fisuras,no se aprecian condensadores abombados,el fusible esta bien.
El dato que nesecitaria saber,es cual es la parte del circuito encargada en hacer que la imagen que da el televisor se establesca rapidamente en toda la pantalla ,redimencione el tamaño,muchos diran etapa vertical nolose.

agradeceria la ayuda de algun experto, gracias
« Última modificación: 1 Febrero 2013, 13:11 pm por Anonymous250 » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Disco duro falla aleatoriamente. ¿Posible falla en el motor? :P
Hardware
Ariath 3 3,341 Último mensaje 23 Junio 2010, 22:05 pm
por Aprendiz-Oscuro
TLS y RC4, posible falla?
Seguridad
APOKLIPTICO 0 1,240 Último mensaje 29 Septiembre 2010, 20:14 pm
por APOKLIPTICO
posible falla de tarjeta madre?
Hardware
Sk9ITk5Z 2 2,100 Último mensaje 2 Agosto 2011, 01:42 am
por Sk9ITk5Z
posible falla????
Dudas Generales
ruben_linux 1 2,149 Último mensaje 3 Noviembre 2011, 04:47 am
por michael1771
[Bash] Alguien me dice donde falla donde me falla este codigo?
Scripting
legolas266 5 2,406 Último mensaje 4 Julio 2013, 15:01 pm
por MineHitex
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines