elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Dudas Generales (Moderador: engel lex)
| | |-+  Problema con AGP al abrir Lineage 2
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con AGP al abrir Lineage 2  (Leído 2,726 veces)
nworld

Desconectado Desconectado

Mensajes: 13


La realidad, no es la verdad.


Ver Perfil
Problema con AGP al abrir Lineage 2
« en: 23 Enero 2015, 13:49 pm »

Buenas, primero quiero decir que si este post no va a aca favor de mover. Gracias

Bueno estoy teniendo un inconveniente al querer jugar Lineage 2 c4 en el servidor l2Elitex45.


Al abrirlo me salta una ventana diciendo:
"The game may not be consistant because AGP is desactivated. Please activate AGP for consistancy."

El juego me lo abre, pero me queda la pantalla en negro mostrándome el puntero igual que en el juego, es decir de la misma forma que aparece en el juego, es como si me lo abre pero no muestra nada en pantalla. Y la aplicación "no responde"

Usando la herramienta de diagnostico de DirectX (dxdiag) en la pestaña de  "pantalla" me aparece la "Aceleración de textura AGP "HABILITADO" es lo que mas me tiene en duda.

Dejo la info de mi PC; cualquier otro detalle pídanlo.

Windows 7 professional 64bits (6.1 compilación 7600)
Fabricante del sistema Gigabyte
motherboard: Gigabyte B85M-DS3H
procesador i5 4460 3.2HGz (Integrada: Intel HD Graphics 4600)
memoria Kingston HyperX 4GB ddr3 1866MHz

También comento en que no tengo placa de video dedicada, es decir intento jugar al juego con la integrada.
Busque en la BIOS para ver si encontraba activar AGP desde la BIOS pero no esta por ningún lado, desde ya muchas gracias y espero respuesta. gracias


En línea

La imaginación! Es nuestro único limite.
Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Problema con AGP al abrir Lineage 2
« Respuesta #1 en: 23 Enero 2015, 13:57 pm »

Según veo por san google, es un problema bastante extendido. Obviamente no vas a poder habilitar AGP... porque no tienes, tu placa tendrá PCI-Xpress con toda seguridad

Solo se me ocurre que intentes mirar en Bios si hay alguna opción para "compatibilizar" eso de que te pida AGP, por lo visto no eres ni el primero ni el segundo con ese problema


En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
nworld

Desconectado Desconectado

Mensajes: 13


La realidad, no es la verdad.


Ver Perfil
Re: Problema con AGP al abrir Lineage 2
« Respuesta #2 en: 23 Enero 2015, 14:00 pm »

Claramente no tengo placa de video y seguramente ese sea el problema.
Vi por varios foros que muchos tienen este problema y de hecho también he visto que es posible jugar L2 sin tener activado AGP...
En la BIOS no veo nada que se refiera a AGP, creo que estoy algo complicado :/
En línea

La imaginación! Es nuestro único limite.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Lineage 2
Juegos y Consolas
Norman 0 1,114 Último mensaje 24 Mayo 2006, 21:06 pm
por Norman
Lineage 2 « 1 2 »
Juegos y Consolas
BenRu 15 4,053 Último mensaje 8 Agosto 2006, 04:35 am
por BenRu
Problema con el Lineage 2.
Juegos y Consolas
claudio33 2 1,300 Último mensaje 11 Diciembre 2006, 00:33 am
por claudio33
lineage
Juegos y Consolas
dan1 3 1,704 Último mensaje 26 Mayo 2007, 22:28 pm
por Ferdinand12
LINEAGE 2
Juegos y Consolas
QueOndix 1 1,712 Último mensaje 15 Octubre 2014, 07:44 am
por Randomize
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines