elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Dudas Generales (Moderador: engel lex)
| | |-+  Problema con adaptador usb Wifi TP-LINK. Lo he intentado todo.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con adaptador usb Wifi TP-LINK. Lo he intentado todo.  (Leído 2,159 veces)
WillBourbaki

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Problema con adaptador usb Wifi TP-LINK. Lo he intentado todo.
« en: 24 Enero 2018, 19:14 »

Buenas a todos. Mi problema consiste en que hace 2 días instalé windows 7 x64 Ultimate en un PC de escritorio. Con la instalación no tuve ningún inconveniente, pues modestia aparte me considero conocedor del tema. El problema viene cuando intento instalar un router tp-link wn823n v2 para detectar redes wifi. Si realizo el proceso desde el CD y siguiendo el manual me devuelve un mensaje de error , algo así como "Unable to copy the file: C:/Users/Equipo/AppData/Local/Temp/{2064B0D.......(y muchos hexadecimales más)..}/devAMD64.exe, C:/temp/devAMD64.exe".
si lo hago por el Administrador de dispositivos guiando la búsqueda de drivers hacia el Cd de instalación... bueno, los drivers se instalan aparentemente sin problemas, pero al finalizar no se enlistan las redes disponible, ni siquiera aparece el icono en el área de notificación, a pesar de que ingresando a Dispositivos e impresoras aparece el hardware instalado perfectamente, es decir, se instala pero no parece que estuviera instalado. Lo he intentado todo, descargar drivers actualizados y correr desde usb, también se me ocurrió desinstalar el dispositivo y reiniciar, active iconos en el área de notificación...nada parece servir. Algún calidoso(a) me puede hechar un cable?. Se agradece cualquier ayuda, idea, sugerencia


En línea

AXCESS

Desconectado Desconectado

Mensajes: 179



Ver Perfil
Re: Problema con adaptador usb Wifi TP-LINK. Lo he intentado todo.
« Respuesta #1 en: 24 Enero 2018, 21:45 »

Por lo que describe, parece ser un problema de driver.
Siendo sincero, ese modelo de TP-Link es conflictivo. Su hardware (PC), por la descripción del error es AMD?
Si así fuere...trate de poner los drivers manual. Otra vía...,intente con el Driver Pack Solution v18 o 17.
Me da la impresión que poniéndole los driver de manera manual (buscarlo en el cd de instalación el driver para win 7 - ver si lo trae para AMD),debe solucionarse.
Póngale los driver con los permisos administrativos (o sea como administrador). Elevado porciento de que este sea el problema: [driver puesto sin permisos administrativos].


« Última modificación: 24 Enero 2018, 22:09 por AXCESS » En línea

PalitroqueZ


Desconectado Desconectado

Mensajes: 948



Ver Perfil
Re: Problema con adaptador usb Wifi TP-LINK. Lo he intentado todo.
« Respuesta #2 en: 24 Enero 2018, 21:53 »

que aplicación estás usando para acceder al adaptador?

la de windows o la de tplink?

En línea

"La Economía planificada lleva de un modo gradual pero seguro a la economía dirigida, a la economía autoritaria y al totalitarismo" Ludwig Erhard
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines