elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Dudas Generales (Moderador: engel lex)
| | |-+  Error ejecutando comando en meterpreter
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error ejecutando comando en meterpreter  (Leído 433 veces)
THE_GEORGE 1006

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Error ejecutando comando en meterpreter
« en: 26 Noviembre 2019, 23:44 pm »

Muchachos una pregunta estoy ejecutando comandos en meterpreter y al momento de ejecutar cualquier comando que cree una interfaz en el navegador o algo por el estilo, arroja un error como este.

[13130:13130:1126/172851.337965:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sandbox is not supported.

Por lo que entiendo el error esta en que se esta ejecutando con permisos administrador, pero no se como solucionarlo, inicialmente cometi el error TONTO de hacer todo en el usuario ROOT, entonces cree un nuevo usuario al parecer sin permisos ROOT pero resulta que para ejecutar MSFCONSOLE necesita permiso ROOT y si lo autorizo a hacerlo al momento de ejecutar el comando screenshare( Que crea una interfaz en el navegador y transmite el escritotio de la otra persona ) genera el error  antes mencionado que basicamente dice que ejecuto esa linea de comando como ROOT y eso no lo soporta, y asi ponga -no--sandbox no funcion o no lo aplico bien...

PORFA QUE HAGO :P :P :P :P


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines