elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: [AIO elhacker.NET 2015] Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web (Moderador: #!drvy)
| | |-+  [SMF] Subdirectorio.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [SMF] Subdirectorio.  (Leído 560 veces)
WIитX


Desconectado Desconectado

Mensajes: 1.019


WINTX


Ver Perfil WWW
[SMF] Subdirectorio.
« en: 12 Diciembre 2013, 09:24 »

Bueno gente, tengo un foro smf abro un nuevo directorio llamado foro se quedaría miurl.com/foro muevo todos los archivos modifico el settings.php y settings.php bak luego meto el repair_settings.php le pongo miurl.com/foro/repair_settings.php pero la página se queda en blanco y no carga nada alguien sabe por que puede ser?


En línea

"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
EFEX


Desconectado Desconectado

Mensajes: 1.081


"Dinero Facil"


Ver Perfil WWW
Re: [SMF] Subdirectorio.
« Respuesta #1 en: 12 Diciembre 2013, 23:36 »

No te habras olvidado de .htaccess ? tenes que mover todos los archivos de smf.


En línea

alan++

Desconectado Desconectado

Mensajes: 57


Ver Perfil
Re: [SMF] Subdirectorio.
« Respuesta #2 en: 15 Diciembre 2013, 04:02 »

Parece como si el index no estuviera donde deberia estar... te aseguraste de eso?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
creando un bat para eliminar archivo incluyendo los subdirectorio
Scripting
x64core 2 7,479 Último mensaje 18 Abril 2012, 21:58
por x64core
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines