elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Análisis del vídeo del hackeo al Sindicato de los Mossos de Esquadra


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web (Moderador: #!drvy)
| | |-+  Mi servidor web no envia las cookies adecuadamente
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Mi servidor web no envia las cookies adecuadamente  (Leído 902 veces)
z_ane_666

Desconectado Desconectado

Mensajes: 64


Ver Perfil
Mi servidor web no envia las cookies adecuadamente
« en: 14 Febrero 2013, 05:24 »

Ultimamente instale slackware y me he dado con la sorpresa que solamente envia las cookies(obviamente cuando se le solicita) a localhost mas no sucede lo mismo en los otros ordenadores que tengo conectados a la red. En resumen,parece que  setcookie() solo esta trabajando localmente ¿Como podria dar solucion a mi problema? :-(


« Última modificación: 14 Febrero 2013, 05:34 por z_ane_666 » En línea

el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 19.524


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Mi servidor web no envia las cookies adecuadamente
« Respuesta #1 en: 14 Febrero 2013, 20:54 »

el problema no es del servidor web, será del código php que estás usando.

Pon un trozo de código del php del setcookie()


En línea

Since 2001, still kicking hard
z_ane_666

Desconectado Desconectado

Mensajes: 64


Ver Perfil
Re: Mi servidor web no envia las cookies adecuadamente
« Respuesta #2 en: 16 Febrero 2013, 18:42 »

Perdon por la demora en contestar pero ya solucione mi problema volviendo a instalar tanto el servidor apache como el php ;-)
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines