elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web (Moderador: #!drvy)
| | |-+  ¿Ha cambiado algo en el metodo de compartir en Facebook?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ¿Ha cambiado algo en el metodo de compartir en Facebook?  (Leído 1,145 veces)
Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
¿Ha cambiado algo en el metodo de compartir en Facebook?
« en: 17 Marzo 2015, 23:45 pm »

No se porque pero en algunas secciones de mi pagina ha dejado de compartirse las fotos en facebook.

En la ventana de compartir se previsualiza la foto pero luego en la publicacion de facebook no se muestra la imagen.

¿A alguien le pasa lo mismo? ¿Han cambiado algo?


En línea

#!drvy
Moderador
***
Desconectado Desconectado

Mensajes: 5.756



Ver Perfil WWW
Re: ¿Ha cambiado algo en el metodo de compartir en Facebook?
« Respuesta #1 en: 17 Marzo 2015, 23:49 pm »

Hace algun tiempo cambiaron el modo en el que se muestra contenido en el News Feed. El nuevo algoritmo hizo a muchas paginas perder muchas visualizaciones.

https://www.facebook.com/business/news/update-to-facebook-news-feed

El problema que mencionas con las imágenes debe ser problema tuyo. Intenta mirar que falla usando la herramienta para debug.

https://developers.facebook.com/tools/debug/

Saludos


« Última modificación: 17 Marzo 2015, 23:51 pm por #!drvy » En línea

Crash_RPM

Desconectado Desconectado

Mensajes: 164


Ver Perfil
Re: ¿Ha cambiado algo en el metodo de compartir en Facebook?
« Respuesta #2 en: 10 Mayo 2015, 17:08 pm »

Al final estuve revisando y arregle algunas etiquetas que habian cambiado o tenia mal.

Ahora lo que pasa, es que en la ventana de compartir previsualiza la imagen que quiere, pero al compartir en el facebook si sale la imagen que quiero.

Si le paso el Debug URL de Facebook y le doy al boton Fetch new scrape information, ya si coge la imagen bien en la ventana de compartir.

Por lo menos acaba compartiendo bien. ¿Alguien le pasa lo mismo? ¿Alguna manera de solucionar?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines