elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Página de elhacker.net en Google+ Google+


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Bugs y Exploits (Moderador: berz3k)
| | |-+  Exploit en Oracle, necesito ayuda!
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Exploit en Oracle, necesito ayuda!  (Leído 450 veces)
apolo

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Exploit en Oracle, necesito ayuda!
« en: 1 Septiembre 2017, 17:13 »

Buenas me presento, soy nuevo en el foro y tengo un poquito de experiencia en esto..
Resulta que necesito sacar información (ver que datos hay, y asi poder descargar lo que necesite) de una base de datos Oracle 10g.
Buscando encontré que tiene la vulnerabilidad CVE-2012-3152, que es la de reports/rwservlet.
Instalé kali linux y  todo por primera vez, con metasploit, usé el exploit para esa vulnerabilidad, pero al ejecutarlo dice payload executed todo correcto, pero al final me dice server stopped.
Necesito que me hagan una mini guia por favor de como hacer todo correctamente, como setear los datos correctos al exploit y al payload, y que hacer después para acceder a los datos.
Estoy corriendo el kali linux en virtual box, en windows 10.
Gracias de antemano.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines