elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking
| | |-+  Bugs y Exploits
| | | |-+  actualizacion de metasploit
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: actualizacion de metasploit  (Leído 2,605 veces)
ies6412

Desconectado Desconectado

Mensajes: 1


Ver Perfil
actualizacion de metasploit
« en: 7 Abril 2013, 05:56 am »

estimados...
Actualize metasploit en backtrack r1 y luego de ello me apracen mensajes como estos.

Failed to connect to the database: PGError: ERROR:  invalid value for parameter "client_min_messages": ""
HINT:  Available values: debug5, debug4, debug3, debug2, debug1, log, notice, warning, error.
: SET client_min_messages TO ''


y despues cuando realizo una busqueda obtengo esto:
 
Database not connected or cache not built, using slow search

alguna sugerencia...
En línea

hoyos

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: actualizacion de metasploit
« Respuesta #1 en: 21 Abril 2013, 23:30 pm »

No c q será, pero deberias pasarte a backtrack 5 r3 o a kali linux, y pues actualizar con msfupdate
En línea

berz3k
Colaborador
***
Desconectado Desconectado

Mensajes: 1.211



Ver Perfil
Re: actualizacion de metasploit
« Respuesta #2 en: 30 Abril 2013, 20:56 pm »

La falla creo recordad venia de las actualizaciones de metasploit ya no usaba subversion , ahora son github, verifica este link:

:https://gist.github.com/todb-r7/4393324

-berz3k.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[Metasploit] Usar Keylogger del Metasploit
Hacking
Shell Root 5 15,695 Último mensaje 23 Abril 2011, 20:59 pm
por Edu
Actualización Metasploit
Bugs y Exploits
tsaint 4 5,448 Último mensaje 23 Noviembre 2010, 14:30 pm
por GhostLT
metasploit
Bugs y Exploits
rickdeckard 0 1,672 Último mensaje 27 Febrero 2012, 00:39 am
por rickdeckard
Fallo en Metasploit desde actualización a 4.12.11 (Solucionado)
GNU/Linux
inanonymous 0 1,196 Último mensaje 18 Julio 2016, 13:34 pm
por inanonymous
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines