elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: [Tutorial] Tortilla + TOR = + privacidad


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  Activacion de Windows e inicio de sesion
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Activacion de Windows e inicio de sesion  (Leído 30,786 veces)
fibonnaci

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Activacion de Windows e inicio de sesion
« en: 30 Abril 2009, 14:15 »

Hola chicos,

antes que nada, se que el tema es topico, pero la cuestion es que el caso no es exactamente el mismo que otros hilos, ni tampoco por otra parte he leido ninguna solucion valida en ellos.

nada mas iniciar sesion con windows xp sp3 me dice que tengo que activar el producto para iniciar sesion. ya paso el tiempo de prueba, asi que me queda solo si o si darle a activar el producto. si le doy a activar el producto, me indica inmediatamente despues que el producto YA ESTA ACTIVADO. pero sin embargo, sale de la sesion y vuelve a lo mismo. Intento entrar en modo a prueba de fallos (modo seguro, aunque probe solo el modo seguro con red) y me dice que el producto tiene que ser activado en modo normal, y no me deja entrar tampoco.

el punto raro esta en que por una parte detecta que tiene que activarse el windows, y por otro, lo da como activado. parece que este en un bucle sin salida. lo unico que se me ocurre es reinstalarlo de cero -tengo copia del cd de windows xp professional sp3, no un oem esta vez-. alguien tiene algun keygen que sepa que funciona seguro y que pase el wpa/wga?

cuando instale windows me baje todo tipo de keygen, wpakill, antiwga, etc. la cuestion es que era un windows xp sp2 de dell (oem), y los codigos que me generaban los keygen no los aceptaba al intentar cambiar la clave porque los daba por no validos. segui adelante buscando otras alternativas y me baje antwga y wpakill. No recuerdo cual de ellos me funciono, pero la cuestion, que el wga me daba el producto por valido. recuerdo que tuve problemas con casi todos los wpakill y antiwga que use (imagino que por ser una version oem, ya que en muchos casos las rutas de ficheros no eran correctas)

Por cierto, no instale el WGA de las actualizaciones de windows, por si alguien sospecha que es del wga el problema. Mas bien creo que debio ser culpa de que el wpakill no debio funcionar correctamente,

Alguien sabe como puedo hacer para no tener que volver a formatear e instalar? Puedo arrancar desde un live cd de ubuntu y copiar o cambiar ficheros del disco, .. pero poco mas. imagino que tambien puedo arrancar con el cd de windows e ir a la consola de recuperacion para acceder al disco. pero especialmente no puedo hacer nada en windows, con lo que no me vale ninguna solucion de "ejecuta tal aplicacion" (a menos que sea una aplicacion que rule desde la consola sin entorno grafico).

PD: ahora no tengo el PC delante, por lo que tampoco podre hacer pruebas y deciros, pero agradecere cualquier aportacion.

Saludos, y gracias a todos!


En línea

hitori batusai


Desconectado Desconectado

Mensajes: 1.826



Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #1 en: 30 Abril 2009, 16:22 »

http://foro.elhacker.net/windows/enlace_emule_windows_xp_sp3_corporate-t252274.0.html


« Última modificación: 29 Enero 2013, 09:50 por el-brujo » En línea



outbox: http://www.onbux.com/?r=hitori
ganar dinero de manera facil

mi blog: http://hitori-darkangel.blogspot.com/
fibonnaci

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #2 en: 30 Abril 2009, 17:50 »

gracias por el link.

de todas formas tengo un windows xp sp3 proffesional. probare a ver si me funcionan los keygen que tengo, porque sino voy a tener que dejar bajando el burrito por la noche y arreglarlo mañana, cosa que queria evitar (a ver si puedo arreglarlo esta noche)

En línea

fibonnaci

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #3 en: 30 Abril 2009, 18:25 »

por cierto, que de todas formas mi interes no esta tanto por el link, sino por si alguien sabe como solucionar este problema concreto sin tener que reiniciar el PC. se que el tema esta tratado en el foro, pero no he leido solucion para este caso concreto (si para cuando se puede entrar en modo seguro).

lo del keygen valido, si que ciertamente no lo he buscado en el foro. solo lo pedia de pasada, ya que la otra vez me pase horas y horas y ninguno de los que encontre me valian para la version de windows que instale, aunque es la primera vez que pierdo tanto tiempo sin encontrar nada, y supongo que seria mas por la version concreta (un VLK de dell),

animo a que respondan lo que creen que se puede hacer, aunque solo sea ya cuestion de orgullo personal de que windows no me tome el poco pelo que me queda! :P Alguien sabe por donde tirar? (yo propondria p.ej arrancar un live cd de linux y sobreescribir algunos ficheros del wpa de windows... pero ni se cuales ni tengo los ficheros con los que machacar). otra opcion que se me ocurre... buscar algun editor de registro de windows desde linux o cd de arranque... pero como no tengo particion con linux ahora mismo, casi tardo menos en reinstalar y ya esta,

aun asi, si alguien sabe como atacar el problema, por que esta pasando y como podria solucionarlo... independientemente de que esta noche formatee el pc, ... asi dejamos una solucion para quien le vuelva a pasar esto.

En línea

Randomize


Desconectado Desconectado

Mensajes: 17.500


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #4 en: 30 Abril 2009, 21:43 »

Citar
ya paso el tiempo de prueba

No dejes que pase el tiempo de prueba y sobretodo pon en hora el reloj de la BIOS en el setup de la misma si es que limpias PC y le haces otras cositas por dentro, como más de uno (toy incluído en ese grupo).


Siento ser tan... sencillo ¿OK?

Un saludo.




En línea

fibonnaci

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #5 en: 2 Mayo 2009, 12:44 »

Solucionado sin reformatear Randomize!

El problema fue mucho mas simple de lo que pensaba. En el modo seguro con internet no dejaba iniciar sesion, pero en el modo seguro si. A si que nada, busque un pacth del wpa que si funcionase sin problema con sp3.

Por desgracia la otra vez, el que instale, parecia funcionar, pero debia de ser de los que solo evitaban que la ventana de WPA lo diese por no instalado. Sin embargo, no me debio funcionar ninguno de los que cambian la deteccion del salto en el inicio de la sesion (probar probe primero con estos, pero todos los que encontre me daban error al buscar el winlogon para retocarlo). Total, que con el tiempo seguia creyendo que tenia que activarse, aunque despues, si lo daba por activado.

Entre en modo a prueba de fallos e instale este patch:


(AntiPA-Patch 3.3 for 32/64-bit windows)
Es el unico patch de todos los que he estado probando que me vale para el SP3. Segun dice, no es de las que fuerzan que la ventana de dialogo de WPA se crea que esta activado (luego dan este problema), sino que lo quita del todo, incluso evitando que el sistema de proteccion de windows o los servicepacks sobreescriban el patch.

Gracias a todos por participar, y ciao!
« Última modificación: 29 Enero 2013, 09:49 por el-brujo » En línea

eldelequispe

Desconectado Desconectado

Mensajes: 3



Ver Perfil
Activación de Windows e inicio de sesión (Service Pack 3)
« Respuesta #6 en: 29 Junio 2010, 13:21 »

Solucionado sin reformatear Randomize!

Entre en modo a prueba de fallos e instale este patch:


(AntiPA-Patch 3.3 for 32/64-bit windows)
Es el unico patch de todos los que he estado probando que me vale para el SP3.

Hola a todos  :)

Os expongo mi caso para ver si os puede servir de ayuda. Soy de los que meten mucho rollo así que intentaré sintetizar lo más posible.

1 - Un PC, antiguo ya. Instalo el XP Home que me prestaron. Pide clave. Pongo una de por ahí y corre pero a los 30 días me dice que muere. Instalo un patch y funciona, actualiza, update y todo.

2 - Instalo Service Pack 2 y otra vez el aviso de activación con los 30 días. Tras batallar con muchos patches, logro saltarlo y vuelve a hacer update y todo.

3 - Con miedo y tras unos meses instalo Service Pack 3 y ahora sí ya no me vale nada, ni patches ni nada. Pasan los 30 días y ya sólo puedo entrar en modo a prueba de fallos. Después de varias semanas fastidiado decido salvar mis archivos y configuraciones y formateo el disco. Instalo XP SP2 y lo patcheo. Todo vuelve al estado de después del punto 2.

4 - Despues de años así, con update y con Internet Explorer 8 y Media Player 11, todo activo y todo bien, por motivos personales me veo conducido a volver a instalar el Service Pack 3, y vuelve a dar lo de los 30 días, claro.

5 - Pruebo de todo, busco cosas nuevas y nada parece quitar lo de la activación. Es más, ya sólo puedo entrar a modo seguro sin conexión a red. No pasan los 30 días pero da igual, no puedo ni entrar, porque algún patch anterior o posterior ha cambiado algo. Así que acudo a este foro y me encuentro este post.

6 y final - Entrando en modo a prueba de fallos ejecuto el patch que está arriba, que nos trajo fibonacci, y obra el milagro. Ahora mismo día 29 de Junio de 2010 ya ha realizado sus 83 actualizaciones con todo, IE, WMP, etc. Vamos, que funciona perfectamente.

MUCHÍSIMAS GRACIAS  :laugh:

Consideraciones:

-El XP SP3 tuve que instalarlo desde un CD por motivos personales. Habilité en la BIOS el arranque desde CD y desde ahí instalé XP.
-Voy a probar a instalar ese XP desde CD en un laptop o portátil que lleva Windows 98 y os contaré los resultados del patch.
-Mi equipo antiguo es un PC con Pentium II 400 Mhz y 192 MB RAM.
-Nunca me ha puesto nada de claves no válidas en mi región. Simplemente las aceptó o no las aceptó. Estoy en España.
-A ese respecto, me resultó imposible encontrar ninguna clave válida una vez instalado el SP3. Como mucho, un par de ellas creaban ID nueva y después calificaban la clave como no autorizada. Las demás decían ser claves incorrectas.
-Tras la instalación del último patch y las actualizaciones del update algunas cosillas se trastocaron pero nada que no se pudiera solucionar copiando desde el CD los archivos que faltaban (reinstalando dispositivos, etc)
-Si hay algo más de lo que ahora no me acuerdo ya lo iré añadiendo después.

Muchas gracias otra vez y os cuento más en cuanto tenga más datos.  ::)
« Última modificación: 29 Enero 2013, 09:49 por el-brujo » En línea

Randomize


Desconectado Desconectado

Mensajes: 17.500


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #7 en: 29 Junio 2010, 13:35 »

En primer lugar bienvenido al foro.


No estaría mal que te leyeras las normas del subforo es una buena manera de entrar a un lugar con buen pie, es que verás, posts con más de dos semanas de antigüedad que son remozados acaban bloqueados por incumplir las normas, es tu primer post y se comprende, así que no pasa nada ¿OK?


Y en último lugar te diré que sigas buscando el crack para el SP3 de Windows XP, que si no recuerdo mal por ahí hay uno o dos, por lo general más de uno usa la versión corporativa que no precisa activación y cuyo elink a la red p2p puedes encontrar en

Impresiones y opiniones de la moderación del subforo.
http://foro.elhacker.net/windows/impresiones_y_opiniones_de_la_moderacion_del_subforo-t238114.0.html

Sólo precisarás un product key válido, buscando por google lo mismo encuentras alguno.


Un saludo.


En línea

SuXoR

Desconectado Desconectado

Mensajes: 178


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #8 en: 1 Julio 2010, 12:10 »

Siempre queda la opcion de pasar por caja y olvidarse de problemas.  :silbar:
En línea

Randomize


Desconectado Desconectado

Mensajes: 17.500


Ver Perfil
Re: Activacion de Windows e inicio de sesion
« Respuesta #9 en: 1 Julio 2010, 23:14 »

Siempre queda la opcion de pasar por caja y olvidarse de problemas.  :silbar:


¿Pero tú les has visto el precio a las tarjetas TDT PCI?


Sip, hay que pasar por caja  :-*
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Inicio de sesión en Windows!!!
Hacking Básico
bwsr 3 738 Último mensaje 22 Abril 2006, 12:17
por cazador17
Inicio de sesion Windows XP
Windows
mmajan87 0 554 Último mensaje 15 Noviembre 2007, 13:41
por mmajan87
Problema de Inicio se sesión en Windows XP
Windows
seba123neo 6 18,603 Último mensaje 20 Marzo 2010, 10:47
por Randomize
En referencia al tema "Activacion de Windows e inicio de sesion" por fibonacci
Windows
eldelequispe 3 1,483 Último mensaje 9 Agosto 2010, 13:14
por Randomize
Impedir Inicio Sesion Windows 7
Redes
Str3lok 1 3,093 Último mensaje 29 Julio 2010, 05:07
por Str3lok
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines