elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Doble factor de autenticación o verificación en dos pasos


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema con TP-LINK TL-WN422G y W7
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con TP-LINK TL-WN422G y W7  (Leído 21,714 veces)
winsor

Desconectado Desconectado

Mensajes: 55


Ver Perfil
Problema con TP-LINK TL-WN422G y W7
« en: 17 Noviembre 2009, 19:23 »



Hace poco me he comprado este modem WIFI, lo habia instalado en Windows Vista x64 y me andubo perfecto, el problema es que ahora con Windows 7 x64 cuando lo quiero instalar me tira la pantalla azul y me reinicia la pc.



En línea

Aprendiz-Oscuro
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.780



Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #1 en: 17 Noviembre 2009, 19:30 »

Las imagenes las podrias haber puesto aún más grande... pffff

Has instalado los drivers de W7x64?

http://www.tp-link.com/support/download.asp?a=1&m=TL-WN422G&h=V2

Que versión de hardware tienes? Version 1 o Version 2?

Has desinstalado anteriores drivers al instalar nuevos?

Hay conflictos en dispositivos de tu equipo?

Windows 7 modificado hasta las entrañas ?

S2


« Última modificación: 17 Noviembre 2009, 19:52 por Aprendiz Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
winsor

Desconectado Desconectado

Mensajes: 55


Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #2 en: 17 Noviembre 2009, 23:02 »

sip tengo todos los drivers de w7x64 instalados...
ya lo probe en 3 pc´s distintas (desktop y laptop) y pasa lo mismo en las 3...
y 2 están recien formateadas, además son nuevas (meses de uso)
el windows es el original (OEM)


Que versión de hardware tienes? Version 1 o Version 2?
no entendi esa pregunta :S
« Última modificación: 17 Noviembre 2009, 23:05 por winsor » En línea

imoen


Desconectado Desconectado

Mensajes: 1.583



Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #3 en: 17 Noviembre 2009, 23:57 »

hola

te pregunta por la version de la tplink si es la hardware 1 o la 2 es para ver el chip que tiene , pero vamos me parece muy raro tu problema y mas con esa wifi .

no tendras algo raro por hay conectado al usb ?

Por cierto  pon las fotos mas chikas no ¿? jeje
En línea

Medion Akoya p6624
i-3 370
8 gigas DDR 3 RAM //750 hd 5400
gforce gt425 optimus XDD
Esta es mi casa, mi pueblo , o lo que queda de el aun asi lucharemos ... POR BENALIA....!!

srta imoen
Aprendiz-Oscuro
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.780



Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #4 en: 18 Noviembre 2009, 01:09 »

En las 3 máquinas tienes puesto Windows 7?

Quizas no lo estes instalando como deberias.  :)
« Última modificación: 18 Noviembre 2009, 01:42 por Aprendiz Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
petetek

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #5 en: 24 Noviembre 2009, 15:35 »

ola a todos, tengo un problema similar con el TP-LINK TL-WN422G, la diferencia esq el sistema que uso es vista de 32 bits, tengo una laptop hp y cuando enciendo el wireless de la laptop desde mi habitacion capta al menos 7 redes inalambricas de señal moderada (señal normal), y cuando me conecto con el TP-LINK TL-WN422G solo me capta 2 redes inabambricas y con muy poca señal. ahora compre este TP-LINK porque deseo una buena conexión dede mi habitacion (señal super muy buena, esto lo consigo cuando estoy en la azotea de mi casa y con wireless de la laptop y kon el TP-LINK TL-WN422G solo llega a señal normal). mi proveedor de internet sta a tan solo a 40 o 50 metros desde mi casa. si alguien me pudirea ayudar se lo agradeciria muxo :)

salu2
En línea

rgb90

Desconectado Desconectado

Mensajes: 270



Ver Perfil WWW
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #6 en: 24 Noviembre 2009, 22:42 »

Es probable que el driver de dicha cosa USB sea incompatible con Win7. Deberías esperar a una actualización del mismo ;)


Ps. http://www.google.com.ar/search?hl=es&client=firefox-a&rls=org.mozilla%3Aes-AR%3Aofficial&hs=SCO&num=100&q=ndis.sys+0x0000007e&btnG=Buscar&meta=&aq=f&oq=
En línea

bacardi21284

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: Problema con TP-LINK TL-WN422G y W7
« Respuesta #7 en: 6 Octubre 2010, 20:46 »

porfin logre solucionarlo, les digo q tienen q instalarlo con el archivo .inf y yata
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Con TP-LINK TL-WN422G Puedo crackear wep?
Materiales y equipos
drumhalo 5 10,078 Último mensaje 30 Marzo 2011, 06:47
por pata360
TP-LINK TL-WN422G V2 chipset atheros « 1 2 3 »
Wireless en Linux
androidde 20 22,590 Último mensaje 28 Abril 2011, 08:43
por ale619
Antena Tl-wn422g
Análisis y Diseño de Malware
killers88 5 3,415 Último mensaje 30 Abril 2011, 23:17
por skapunky
TL WN422G V2 de TP-Link
Hacking Wireless
cathanks2003 0 1,318 Último mensaje 16 Agosto 2011, 23:27
por cathanks2003
tl-wn422g
Mac OS X
massie 0 1,144 Último mensaje 10 Marzo 2013, 16:32
por massie
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines