elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Píldoras formativas en seguridad de la información


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Avanzado
| | |-+  Hacking Básico (Moderadores: zhyzura, toxeek)
| | | |-+  Hydra no me funciona bien
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Hydra no me funciona bien  (Leído 896 veces)
snow915

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Hydra no me funciona bien
« en: 17 Abril 2017, 04:43 »

Probando hydra en kali, si tengo en mi wordlist 30 pass y un solo usuario... me dice que los 30 pass son correctos asociados al unico usuario que asigne, que es lo que esta pasando?, alguien que me pueda ayudar...
En línea

aangrymasther

Desconectado Desconectado

Mensajes: 15



Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #1 en: 18 Abril 2017, 11:52 »

¿La contraseña correcta está en el diccionario?, si esta ¿Esta bien escrita? ¿Y el usuario?
En línea

snow915

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #2 en: 19 Abril 2017, 06:53 »

Si esta en el diccionario la contraseña correcta y el usuario si es correcto, incluso si quito la contraseña correcta y pongo un usuario diferente me sigue diciendo que todas las contraseñas son correctas... Actualizar repositorios solucionara el problema??
Gracias por responder!!
En línea

3n31ch


Desconectado Desconectado

Mensajes: 350


Grandes conocimientos engendran grandes dudas


Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #3 en: 19 Abril 2017, 07:33 »

Estas crackeando una clave de gmail por casualidad?
En línea

snow915

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #4 en: 20 Abril 2017, 06:10 »

No, de hecho es una pagina con http
En línea

3n31ch


Desconectado Desconectado

Mensajes: 350


Grandes conocimientos engendran grandes dudas


Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #5 en: 20 Abril 2017, 07:17 »

No lo preguntaba por el SSL.

Las plataformas como google bloquean los accesos mediante softwares a menos que los autorices y por esto siempre aparece como negativo.

¿Podrías pegar el comando que utilizaste? (si quieres puedes omitir el hosting, aunque en dicho caso realiza un nmap al mismo para verificar los puertos y ver si realmente el puerto que atacas es el indicado).
En línea

snow915

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #6 en: 22 Abril 2017, 18:56 »

hydra 201.123...etc. http-form-post "/login.php:usuario=^USER^&password=^PASS^:(null)" -l 12345 -P /root/Desktop/pass.txt -t 10 -v

Esa es la linea, y se ejecuta pero me dice que todas las contraseñas son correctas, optare por hacer un login y probar con ese...
En línea

engel lex
CoAdmin
***
Desconectado Desconectado

Mensajes: 12.549



Ver Perfil
Re: Hydra no me funciona bien
« Respuesta #7 en: 22 Abril 2017, 19:03 »

cuantas paginas soportarán login por get? XD suerte con eso XD
En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
No me funciona muy bien el Nero
Grabadoras
Epsilon 2 1,108 Último mensaje 18 Abril 2003, 06:37
por System_is_Down
como funciona hydra?
Hacking Avanzado
zerocoolcom 2 4,796 Último mensaje 11 Octubre 2011, 09:59
por adastra
THC-Hydra no me funciona.
Hacking Básico
Ghaki 0 911 Último mensaje 26 Febrero 2012, 12:43
por Ghaki
Hydra no funciona con la contraseña correcta
Hacking Avanzado
refresko 4 1,805 Último mensaje 29 Marzo 2015, 03:02
por refresko
Hydra en gmail ya no funciona?
Hacking Avanzado
Elviro 2 1,019 Último mensaje 11 Febrero 2016, 18:21
por Elviro
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines