elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  No se abre nada
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: No se abre nada  (Leído 1,538 veces)
-Riven-Ward-
RivenSoft


Desconectado Desconectado

Mensajes: 2.214


Do you like Mario? xDDDDDDDDDDDD


Ver Perfil WWW
No se abre nada
« en: 9 Junio 2006, 20:07 »

Buenas.

Tengo un problema, que esta vez no he podido solucionar, con el WinXP xDDD.

Lo que pasa es que luego de un corte de luz (bueno, como 3 en un minuto xD) al iniciar sesión no se abría nada de nada. Salía el Wallpaper con el mouse y nada mas. Podía abrir el Administrador de Tareas y desde ahí abrir MSN o cosas así, pero es bastante desagradable no tener barra y eso...

Probé todo lo que se me ocurrió, y nisiquiera en el modo a prueba de fallos funciona xD.

Alguna idea?

Salu2!


En línea

Usuario Banneado
Randomize


Desconectado Desconectado

Mensajes: 20.000


Beautiful Day


Ver Perfil
Re: No se abre nada
« Respuesta #1 en: 9 Junio 2006, 20:09 »

Pues ese corte de luz ha alterado tu sistema, recomendación: quita la pila de la placa base unas horas, se la pones y miras a ver si todo va bien (como que te toca formatear pero prefiero no decírtelo ¿OK?).


Saludos.


« Última modificación: 9 Junio 2006, 20:11 por Randomize » En línea

-Riven-Ward-
RivenSoft


Desconectado Desconectado

Mensajes: 2.214


Do you like Mario? xDDDDDDDDDDDD


Ver Perfil WWW
Re: No se abre nada
« Respuesta #2 en: 9 Junio 2006, 20:33 »

Joder me da miedo hacer eso xDD.

El proceso que me falta es explorer.exe... ¿Virus? ¿Dónde puiedo encontrarlo para abrirlo desde el TaskManager?

Lo mas extraño de todo es que hoy en la mañana corría perfecto, luego se cortó la luz y no corrió mas el windows xDD.

Jodeeeeeeeeeeeeeeeeeeeeeeeeer... Abrí el explorer.exe y...

"Explorer.exe no es una aplicación Win32 válida"...

Qué ***** pasa xD

Salu2!
« Última modificación: 9 Junio 2006, 20:35 por -Riven-Ward- » En línea

Usuario Banneado
Songoku
Supersayan y
CoAdmin
***
Desconectado Desconectado

Mensajes: 15.158


Supersayan


Ver Perfil WWW
Re: No se abre nada
« Respuesta #3 en: 9 Junio 2006, 21:59 »

Eso es que se dañó el explorer con los apagones bruscos. Te lo adjunto para que sustituyas al tuyo y ojala haya suerte.
Saludos...

Songoku
En línea

-Riven-Ward-
RivenSoft


Desconectado Desconectado

Mensajes: 2.214


Do you like Mario? xDDDDDDDDDDDD


Ver Perfil WWW
Re: No se abre nada
« Respuesta #4 en: 9 Junio 2006, 22:10 »

Eso había pensado en un principio, pero me dió miedo hacerlo porque podría dañar algo mas importante... Y FUNCIONÓ!!!

MUCHÍSIMAS GRACIAS Songoku!!!

Me has salvao xDD.

Salu2!
En línea

Usuario Banneado
-Riven-Ward-
RivenSoft


Desconectado Desconectado

Mensajes: 2.214


Do you like Mario? xDDDDDDDDDDDD


Ver Perfil WWW
Re: No se abre nada
« Respuesta #5 en: 9 Junio 2006, 22:44 »

Bueno, ahora otros errores muy raros...

Primero que nada la barra de inicio perdió el estilo que tenía, instalé un .dll que la cambiaba, y ya no lo muestraba con el cambio de explorer.exe, asiquelo instalé de nuevo y sigue igual :-\. Tampoco me reconoce la tarjeta de sonido, y cuando voy a administrador de dispositivos no hay nada, está todo en blanco... Porqué a mi xDDD.

Salu2!
En línea

Usuario Banneado
silverhack
Colaborador
***
Desconectado Desconectado

Mensajes: 1.764



Ver Perfil
Re: No se abre nada
« Respuesta #6 en: 9 Junio 2006, 22:53 »

Riven!!!! hermano!! Restaura tu equipo a un día anterior! Si tienes el servicio de restauración iniciado...

Desde el taskmanager abres %SystemRoot%\System32\restore\rstrui.exe e intenta restaurar a un día antes del apagón..
En línea

No admitir corrección ni consejo sobre la propia obra es pedantería.

Jean de la Bruyere
-Riven-Ward-
RivenSoft


Desconectado Desconectado

Mensajes: 2.214


Do you like Mario? xDDDDDDDDDDDD


Ver Perfil WWW
Re: No se abre nada
« Respuesta #7 en: 9 Junio 2006, 23:00 »

No lo tengo iniciado, antes de poner el explorer.exe nuevo había intentado eso y solo me deja respaldar de el archivo de hoy a la misma hora en la que trato de respaldar xDD.

Creo que voy a formatear si no me queda otra alternativa :S.

Salu2!
En línea

Usuario Banneado
_Sergi_


Desconectado Desconectado

Mensajes: 839



Ver Perfil
Re: No se abre nada
« Respuesta #8 en: 10 Junio 2006, 03:40 »

1. Riven-Ward has probado a reparar la instalación de Windows? En caso de que no te funcione, prueba a re-instalar; formatear es la última solución siempre...

2. En modo a prueba de errores te funciona bien?

Un saludo!

En línea

Proyecto de Ingeniero
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[AYUDENME] archivo .ARC, no abre con nada?
Dudas Generales
nudo1nudo 2 1,451 Último mensaje 9 Noviembre 2013, 00:16
por nudo1nudo
La consola abre pero no puedo escribir nada (metasploit)
Hacking Básico
alejo170401 1 832 Último mensaje 15 Mayo 2017, 16:18
por Lautaro Culic'
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines