elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Tutorial básico de Quickjs


  Mostrar Mensajes
Páginas: [1] 2
1  Sistemas Operativos / GNU/Linux / Instalación ArchLinux en: 26 Septiembre 2016, 15:34 pm
Buenas tardes.

Estoy instalando ArchLinux en un portátil,  y la instalación en sí ha ido bien,  pero la parte gráfica me falla.

He instalado openbox y se aprecia como la pantalla tiembla/se mueve,  de manera que he estado probando con los drivers de Intel,  de nvidia,  bumbleblee,  nouveau,  pero no consigo que se solucione,  al hacer el primer startx antes de instalar openbox no me fijé en si ocurría,  pero de tanto que he probado no se qué me falta por tocar.


Tengo un msi con nvidia gtx 850M.

Alguna idea?

Gracias.

Desde mi OnePlus One
2  Programación / Desarrollo Web / Re: en: 15 Junio 2015, 21:35 pm
Buf muchas gracias,  al final no surgió así que no tuve que seguir,  pero lo haré para aprender y tenerlo yo,  me miraré eso que dices.  Las etiquetas GeShi no me suenan

Enviado desde mi OnePlus One
3  Programación / Desarrollo Web / Re: Nuevo con bootstrap en: 3 Enero 2015, 12:27 pm
Hola, he visto la documentación y he encontrado lo que necesito, pero no se bien como hacer el css ahora.

Algo asi es lo que quiero hacer, menu top, un menu fijo arriba que cambie en dispositivos pequeños, he adaptado el html que da a mi menu pero me sale el css, esta en bootstrap.css o bootstrap.min.css pero no consigo hacerlo bien.

Gracias!



Vale,  ya tengo el menu,  que tonto...

Una cosa,  para redimensionar tamaño de div basta con usar %?

Enviado desde mi OnePlus One usando Tapatalk 4.

Mod: No hacer doble post
4  Programación / Desarrollo Web / Nuevo con bootstrap en: 2 Enero 2015, 22:28 pm
Buenas compañeros.

Estoy haciendo una web y necesito usar responsive design y bootstrap para que se adapte a todo y el menu cambie de formato,  pero no se como empezar,  se html y css a nivel medio, algún consejo?

Gracias

Enviado desde mi OnePlus One usando Tapatalk 4.
5  Programación / Programación C/C++ / Re: Problema con eclipse c/c++ en: 4 Diciembre 2014, 16:22 pm
Ese fichero no esta en C:\cygwin64\bin, si aparece en C:\Dev-Cpp\bin (que dev c++ tampoco me funciona..., pero eso otro tema), volviendo a instalar cygwin ya me aparece make.exe en la carpeta C:\cygwin64\bin.

Pero al hacer build en eclipse y darle a run me sale esto.

Código:
make: *** No targets specified and no makefile found.  Stop.


Esto me aparece unicamente en el proyecto, faltan carpetas binary y alguna mas me quiere sonar, es asi? Hace mucho tiempo que no uso eclipse no me acuerdo como funcionaba :/

6  Programación / Programación C/C++ / Re: Problema con eclipse c/c++ en: 3 Diciembre 2014, 15:37 pm
Cierto, en el PATH tengo  C:\cygwin64\bin, y no existe make, como se puede arreglar eso? Estan makeinfo y makeconv
7  Programación / Programación C/C++ / Re: Problema con eclipse c/c++ en: 3 Diciembre 2014, 12:01 pm
Me sigue saliendo el problema.

Al hacer el build sale

 
Código:
**** Build of configuration Default for project ProyectC ****

****  WARNING: The "Default" Configuration may not build  ****
****  because it uses the "cdt.managedbuild.toolchain.gnu.cygwin.base"  ****
****  tool-chain that is unsupported on this system.  ****

****  Attempting to build...  ****

make all

Cannot run program "make": Launching failed
Error: Program "make" is not found in PATH

PATH=[C:\cygwin64\bin;C:/Program Files/Java/jre1.8.0_25/bin/server;C:/Program Files/Java/jre1.8.0_25/bin;C:/Program Files/Java/jre1.8.0_25/lib/amd64;C:\ProgramData\Oracle\Java\javapath;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files (x86)\Intel\iCLS Client\;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Intel\WiFi\bin\;C:\Program Files\Common Files\Intel\WirelessCommon\;C:\Program Files\Intel\WiFi\bin\;C:\Program Files\Common Files\Intel\WirelessCommon\;D:\Ingenieria\Eclipse\eclipse]

**** Build Finished ****

Algo del make falla, pero no se bien que es.
8  Programación / Programación C/C++ / Problema con eclipse c/c++ en: 2 Diciembre 2014, 21:44 pm
Buenas compañeros.

He instalado adt bundle, eclipse juno para desarrollar en c, java y futuro Android. Instalado cygwin y CDT siguiendo esta guia http://mundogeek.net/archivos/2007/01/17/desarrollo-con-cc-en-eclipse/ pero no consigo instalar bien gcc, por lo que al intentar compilar un archivo.c me sale el error " Launch Failed: Binary Not Found error.", me parece que creo bien el proyecto. Pero como falla el compilador o gcc no se como arreglarlo.

Tengo java, jdk y jre instalados en la última versión.  Sobre Windows 8.1.

Alguna idea?

He puesto eclipse para tener todo en un mismo programa, además que en alguna asignatura tengo que usar ese.


Enviado desde mi OnePlus One usando Tapatalk 4.
9  Seguridad Informática / Hacking / Re: en: 14 Agosto 2014, 14:22 pm
Yo cumplo todos los requisitos,  aunque mos conocimientos son de nivwl bajo/medio...  Pero me encantaria participar,  otra cosa es el tiempo del que disponga...

Enviado desde mi GT-I9100 usando Tapatalk 4
10  Sistemas Operativos / Windows / Es posible hacer dualboot con windows 8.1 y linux sin uefi activo? en: 31 Julio 2014, 00:14 am
Buenas noches compañeros.

Estoy intentando instalar en el portatil windows 8.1 + kubuntu en dual,  teniendo UEFI desactivado,  no consigo hacer nada,  ahora solo tengo instalado 8.1 pero no me deja iniciar el usb de kubuntu.

He mirado varias opciones,  aunque la mayoria son de uefi y con opcion de secure boot, en la bios puedo activar uefi,  pero no veo que cambie nada,  y no tengo opcion de secure boot,  alguna he visto que es necesario usar easybcd o algun otro software que permita modificar el arranque.

He pensado en formatear disco,  instalar kubuntu,  instalar win8.1 y usar algun software para cambiar el arranque,  pero estoy en las mismas,  no puedo iniciar ningun usb.

Como lo hariais vosotros?

P. D: Si infrinjo alguna norma se puede cerrar el post,  aunque no postee mucho sigo el foro cada vez que puedo pero no he podido mirar las normas.

Un saludo.

EDIT: solucionado,  aunque active uefi en bios,  los usb boot se pueden hacer sin uefi,  asi que no hay problema.

Enviado desde mi GT-I9100 usando Tapatalk 4
Páginas: [1] 2
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines