elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Trabajando con las ramas de git (tercera parte)


  Mostrar Mensajes
Páginas: [1]
1  Informática / Tutoriales - Documentación / Re: Tutorial de Inyección SQL (SQL Injection) en: 24 Febrero 2009, 19:35 pm
Hola he estado probando eso de inyecciones SQL en una web php pero me sale igual que Encurto es decir este error:

ERROR : El usuario '\' OR 1=1--' no existe, el password es incorrecto, o ya fue registrado. Intente nuevamente el registro

el sistema antepone el \ eso se debe a la configuracion del php? hay alguna manera de saltar esa proteccion?

espero respuestas!

se agradece de antemano!


2  Comunicaciones / Dispositivos Móviles (PDA's, Smartphones, Tablets) / Re: Configuraciones WAP/GPRS y MMS en: 4 Enero 2008, 18:31 pm
Hi.

@ admirador1

Puede probar desde aqui:

https://www.catalogomoviles.movistar.com/NASApp/wete/cm/jsp/WESI_cm_Index.jsp

Le enviarán un mensaje con la configuración, sólo tiene que ejecutarlo y el sólo hace todo.

Para otros fabricantes:

http://www.nokia.es/A4181614

http://www.sonyericsson.com/spg.jsp?cc=es&lc=es&ver=4000&template=ps3&zone=ps

http://uk.samsungmobile.com/wcms/support/configurephone/index.jsp

https://www.catalogomoviles.movistar.com/NASApp/wete/cm/jsp/WESI_cm_Index.jsp

Citar
Configuración Yoigo:

Página de inicio: http://movil.yoigo.es
APN o punto de acceso: internet
Usuario y Contraseña: (vacío)
Ip: no requerido
Proxy (ajustes avanzados): 10.08.00.36
Puerto: 8080
Web: http://yoigo.es



Configuracion para MMS con Yoigo:

Nombre de Conexion = Yoigo MMS
Portador de datos = Paquete datos
Nombre Punto Acceso = mms
Nombre de usuario = ninguno
Peticion Contraseña = No
Contraseña = (vacio)
Autentificacion = Normal
Pagina de Inicio = http://mmss



SALUDOS.

Hola Disculpa pero yo tengo un Sony Ericsson K300i y no funca no me llega el mensaje no se xq pongo el codigo de mi Ciudad y no me envia nada si alguien tiene o si tu tienes la configuacion podrias postearla o mandarmela se te agradece :)
3  Media / Diseño Gráfico / Problemas con decompilar SWF en: 28 Octubre 2007, 17:09 pm
 :-(  :huh:hola..Bueno he decompilado un SWF lo he editado y modificado todo bien..el problema surge a la hora de ejecutar de nuevo la pelicula modificada xq al ejecutarla no aparecen algunos Objetos o imagenes o textos...no se a que se debe si alguien le ha pasado lo mismo y encontro la solucion por favor expongala..y si alguien tiene alguna dia es bienvenida :)

gracias.

Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines